Sony KV-A2511D

Diskutiere Sony KV-A2511D im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hallo, nachdem ich Dank eurer Hilfe bei Oma's altem Phillips so erfogreich war, möchte ich ein schwereres (Grwicht -> mein armer Rücken) Problem...
Status
Für weitere Antworten geschlossen.
H

Hans-Jo

Benutzer
Registriert
29.06.2004
Beiträge
7
Punkte Reaktionen
0
Hallo,

nachdem ich Dank eurer Hilfe bei Oma's altem Phillips so erfogreich war,
möchte ich ein schwereres (Grwicht -> mein armer Rücken) Problem angehen.

Mein Sony begann vor einiger Zeit nach dem Einschalten mit einem schwarzen Rand am unteren Bildende, der dann aber bei Erwärmung des Gerätes wieder verschwand.

Mit der Zeit wurde der Balken größer und blieb auch im Betrieb permanant vorhanden. Nun ist auch noch ein gestecktes Bild im oberen Bereich dazugekommen.

Derzeitiger Zustand:
Oberer Bildrand 1/3 gestreckt mit deutlich sichtbarem Abstand zwischen den Zeilen.
Heller Streifen als ob mehrere Zeilen auf 1cm gestaucht würden.
Mittelerer Bildbereich normales Bild.
arunter wieder heller Streifen mit gestauchten Zeilen.
Unterer Bildrand 1/3 schwarz.

Leider habe ich keinen Schaltplan für das Gerät.

Was ist zu tun ? Das Gerät hat schon einige "Flugstunden" auf dem Buckel,
tat aber sonst noch gute Dienste, es wäre schande wenn .........

Gruß Hans-Jo
 
Alde

Alde

Moderator
Registriert
04.09.2003
Beiträge
3.825
Punkte Reaktionen
42
Hallo Hansjo,

Bei Dir handelt es sich um das Chassis AE 1 C.

Es liegt ein Vertikalfehler vor.
Da würd ich jetzt zunächst mal die Vertikalstufe gründlich nachlöten.
Ebenfalls den Ablenkstecker.

Dann gibts noch einige Bauteile die Du ggf auch wechselst:

C 531 ( sehr warscheinlich ! )
C 615
Wenn möglich 105 Grad Typen verwenden.

R522 ( hat 100 kOhm )

Dann sollte er wieder marschieren.

Bester Gruss und viel Glück ,

Alde :P
 
V

VSiggi

Benutzer
Registriert
20.12.2003
Beiträge
1.549
Punkte Reaktionen
0
Hallo!

Mach das was ALDE schon gesagt hat. Wenn du schon dabie bist, nimm dir die Zeit und löte malö gut nach.
Das wirkt Wunder.

GRuß
VSiggi
 
H

Hans-Jo

Benutzer
Registriert
29.06.2004
Beiträge
7
Punkte Reaktionen
0
Hallo,

ich bin hellauf begeistert.

Ich habe die beiden Kondensatoren getauscht. Leider habe ich keinen 1500 25V 105 Grad bekommen und statt dessen einen 2200 35V 105 Grad
eingelötet. (Platz war ausreichend vorhanden, da dieser Kondensator etwas grösser ist). Den 1500' er habe ich auch in einschlägigen Versandshops auch auf Anhieb nicht gefunden.

----> Einschalten und sich freuen....... Alles wieder bestens!!!


Vielen Dank für die schnelle Hilfe.


Hans-Jo
 
E

eko

Benutzer
Registriert
09.06.2004
Beiträge
54
Punkte Reaktionen
0
:D und wieder ein sony gerettet.
Gruß eko :wink:
 
Status
Für weitere Antworten geschlossen.
Thema: Sony KV-A2511D

Ähnliche Themen

Sony Bravia KDL 42 W 705 B vertikale, farbliche Streifen

Sony KV-29X1D nur Ton schwarz

SONY KV-25X3D Beim Einschalten Schwarze Streifen im unteren

SONY KV-X2931D Vertikalfehler-weiße Streifen im oberen Bild

Sony KV-M2101D Farbstörungen bei CVBS, flaues Bild bei RGB

Oben