Philips 55PUS7101/12 Hintergrundbeleuchtung funktioniert, kein Bild

Diskutiere Philips 55PUS7101/12 Hintergrundbeleuchtung funktioniert, kein Bild im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Philips Typenbezeichnung: 55PUS7101/12 Inverter: Chassi: kurze Fehlerbeschreibung (2-3 Worte): Hintergrundbeleuchtung...
Status
Für weitere Antworten geschlossen.
K

Kubax

Benutzer
Registriert
11.09.2019
Beiträge
15
Punkte Reaktionen
0
Hersteller: Philips

Typenbezeichnung: 55PUS7101/12

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Hintergrundbeleuchtung funktioniert, kein Bild

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Hallo,

ich habe streng genommen kein Problem (mehr).

Ich habe einen 55PUS7101/12 den ich mit Defekter Hintergrundbeleuchtung gekauft habe, und der seitdem mein Wohnzimmer verschönert.

Leider hat sich gestern als meine Frau Fernseher schauen wollte, das Bild verabschiedet. Die Hintergrundbeleuchtung bleibt an. Ambilight geht noch, Ton kommt aus AV Receiver, also irrelevant.

Hier im Forum hat HermannS (Alpengeist) bereits auf einen Thread mit einem gleichen Problem geantwortet, und ist davon ausgegangen das es ein Paneldefekt ist. Soweit also schon mal Panik angesagt. :)

=> https://forum.iwenzo.de/philips-55p...ound-und-ambilight-funktionieren--t69694.html

Da ich mich mit dieser Diagnose nicht zufrieden geben konnte oder wollte, habe ich den Fernseher aufgemacht, und das Problem mit der Weißen hälfte verifizieren können.

Ich hatte bereits bei einem anderen Fernseher den ich repariert habe zufällig auf dem Panel Board (LVDS Board? So nenne ich es immer, korrigiert mich bitte wenn es eine korrektere Bezeichnung dafür gibt) also dem Board, was über die Flexleitungen mit dem eigentlichen Panelglaß verbunden wird, und was an das T-Con Board angeschlossen wird, zufällig beim unglücklichen positionieren meiner Hand einen defekten Kondensator gefunden. Meine Frau hat sich sogar den Finger daran verbrannt :)

Also habe ich es bei dem Panel auch probieren wollen. Nach kurzem Handauflagen (Pun intended) war klar das hier auch ein Kondensator sehr heiß wird.... Und meine Frau sich erneut den Finger verbrannt hat xD

Also den Kondensator ausgelötet, und was soll ich sagen... Er funktioniert wieder.. Ich durchsuch jetzt mal meine anderen Boards und schaue ob ich einen funktionierenden passenden Kondensator finde (dafür werde ich vermutlich den zweiten auf der rechten Seite des Bildes auslöten, damit ich weiß wonach ich ausschau halten muss) und diesen ersetzen.

Er funktioniert zwar auch ohne den Kondensator, aber in den seltensten fällen werden Komponenten verbaut, die keinen Sinn haben ;)

Das wollte ich nur mal hier lassen, damit jemand evtl. darüber stolpert der das gleiche Problem hat.

Hier ein Foto des Kondensators, bzw. des entfernten Kondensators und die Panel Bezeichnung sind im Anhang....

Gruß,
Kubax

P.s.: Nur um das klarzustellen, ich will HermannS hier nicht vorführen, sondern beziehe mich nur auf den Post mit dem gleichen Problem. HermannS hat mir durch seinen Blog schon so den ein oder anderen Fehler zu beheben geholfen!!! Danke an dieser stelle dafür!
 

Anhänge

  • 20200820_084523.jpg
    20200820_084523.jpg
    219,2 KB · Aufrufe: 507
  • 20200820_085924.jpg
    20200820_085924.jpg
    172,9 KB · Aufrufe: 491
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.484
Punkte Reaktionen
104
Wissensstand
Bastler mit Reparaturerfahrung
Mit Paneldefekt beziehe ich immer die Driverboards mit ein! Die sind ein untrennbarer Teil des Panels. Ich habe mich auch schon mit diversen Fällen auseinander gesetzt, wo auf den Boards was defekt war. Deine Eigeninitiative hat zum Erfolg geführt. So viel kann von jemand erwartet werden, der sich tiefer damit beschäftigt. Die meisten tauschen nur Platinen und kommen gar nicht so weit.
 
K

Kubax

Benutzer
Registriert
11.09.2019
Beiträge
15
Punkte Reaktionen
0
Wie gesagt, ich will / wollte dich nicht vorführen!!

Mir ging es hauptsächlich darum eine mögliche Lösung für jemanden anzubieten der das gleiche Problem hat.

Zugegebenermaßen, man muss sich schon an einen Lötkolben trauen, und ich teile deine Auffassung das die meisten nur Platinen austauschen.

Ich wollte nur vermeiden, das ein Fernseher auf dem Schrottplatz landet (bzw. ein Panel), der noch mit relativ wenig Aufwand repariert werden kann.

Aber prinzipiell hast du natürlich recht.

Ich hätte das auch eigentlich lieber in den Thread den ich oben verlinkt habe geschrieben, der war aber (vermutlich wegen keiner weiteren reaktion vom Thread startet) scheinbar geschlossen.
 
Zuckerbiene

Zuckerbiene

Benutzer
Registriert
09.05.2007
Beiträge
925
Punkte Reaktionen
21
sind aber auch die seltensten Fehler hatte ich bisher nur 2x einmal Samsung einmal Phillips
 
Status
Für weitere Antworten geschlossen.
Thema: Philips 55PUS7101/12 Hintergrundbeleuchtung funktioniert, kein Bild

Ähnliche Themen

Philips 49PUS658/12 Kein Bild, nur Ton und Standby Led pulsiert

Philips 42PFL9664H/12 Nach dem Einschalten geht nach ca. 2 Sekunden die Hintergrundbeleuchtung aus.

Philips 55PUS7181 kein Bild, Ton und Ambilight vorhanden

Samsung UE55JU6050 Kein Bild, Hintergrundbeleuchtung funktioniert

Philips 55PUS7181/12 Kein Bild, Kein Backlight, Kein Ambilight

Oben