Philips 58PUS7805 Kein Bild, Backlight + Ambilight ok

Diskutiere Philips 58PUS7805 Kein Bild, Backlight + Ambilight ok im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hallo zusammen, folgendes Problem mit dem Gerät: Keine 3 Jahre alt, von Anfang an nur Ärger mit dem Teil gehabt. Garantie seit 9 Monaten...
A

andiaa1980

Benutzer
Registriert
20.08.2023
Beiträge
12
Punkte Reaktionen
2
Wissensstand
Elektriker
  • Philips 58PUS7805 Kein Bild, Backlight + Ambilight ok
  • #1
Hersteller
Philips
Typenbezeichnung
58PUS7805
Kurze Fehlerbeschreibung
Kein Bild, Backlight + Ambilight ok
Meine Messgeräte
  1. Analog/Digital Voltmeter
Schaltbild vorhanden?
Nein
Hallo zusammen,

folgendes Problem mit dem Gerät:
Keine 3 Jahre alt, von Anfang an nur Ärger mit dem Teil gehabt. Garantie seit 9 Monaten abgelaufen.
Nach 2 Wochen Urlaub wollte ich es einschalten. Kein Bild. Backlight ging an, Ambilight ebenso.
Strom für 10min weg, danach kamen graue Streifen und eine schwarze "Wolke" breitet sich von oben rechts über das ganze Bild aus.
Keine sichtbare Beschädigung des Panels, kein Stromausfall oder Blitzschlag währen unserer Abwesenheit. Kein Magic Smoke oder Knall beim ersten Einschalten.

Ich habe bei Philips angefragt, ob die aufgrund der Vorgeschichte und noch nicht so hohem Alter des Geräts Kulanz gewähren. (Wie die Antwort ausfällt male ich mir jetzt schon aus, alles andere wäre eine riesen große Überraschung)

Also, für den Fall das die Überraschung ausbleibt, wo ist hier anzusetzen? Ich habe schon ein paar Themen über defekte Kondensatoren gefunden. Nur wo sind diese lokalisiert? Netzteil?
Oder gleich das T-Con ersetzen?

Ich danke euch schonmal für eure Antworten.
 

Anhänge

  • IMG_20230819_192503608.jpg
    IMG_20230819_192503608.jpg
    174,5 KB · Aufrufe: 84
  • IMG_20230819_194458617.jpg
    IMG_20230819_194458617.jpg
    154 KB · Aufrufe: 82
  • Philips 58PUS7805 Kein Bild, Backlight + Ambilight ok
  • #2
Das sieht fett nach nem Displayschaden aus, wie auch immer der zustande gekommen ist.
T-con würde so einen Fehler nicht bringen. Da wären nur horizontale oder vertikale Linien
aber nicht diese dunkle Struktur.
mfg. Micha
 
  • Philips 58PUS7805 Kein Bild, Backlight + Ambilight ok
  • #3
Das sieht fett nach nem Displayschaden aus, wie auch immer der zustande gekommen ist.
T-con würde so einen Fehler nicht bringen. Da wären nur horizontale oder vertikale Linien
aber nicht diese dunkle Struktur.
mfg. Micha
Meinst du Displayschaden physikalischer Art, also Bruch, oder das das Display elektronisch abgelebt hat?
Wie gesagt, es lassen sich keine Risse oder so erkennen.
 
  • Philips 58PUS7805 Kein Bild, Backlight + Ambilight ok
  • #4
Hallo,
schwarze Bereiche kenne ich als Effekte von eingedrugener Luft, vermute also, irgendwo ist das Display undicht geworden.
 
  • Philips 58PUS7805 Kein Bild, Backlight + Ambilight ok
  • #5
Hallo,
schwarze Bereiche kenne ich als Effekte von eingedrugener Luft, vermute also, irgendwo ist das Display undicht geworden.
Aber wenn es Luft wäre, dann könnte ich es ja nicht mit Strom trennen "zurücksetzen"? Wenn sich der Bildschirm schwarz gefüllt hat und nur noch das Backlight sichtbar ist und ich den Strom trenne und danach wieder einschalte, beginnt das Spiel von vorn.
 
  • Philips 58PUS7805 Kein Bild, Backlight + Ambilight ok
  • #6
Sieht nach defektem Paneltreiber aus. Ein Flachband vom Panel abziehen und schauen was die andere Seite macht und dann die andere. Wenn eine Seite OK ist und die andere helles Bild macht ist es der Paneltreiber. Wolken sind meist Panel bzw. Paneltreiber.

LG Thomas
 
  • Philips 58PUS7805 Kein Bild, Backlight + Ambilight ok
  • #7
Sieht nach defektem Paneltreiber aus. Ein Flachband vom Panel abziehen und schauen was die andere Seite macht und dann die andere. Wenn eine Seite OK ist und die andere helles Bild macht ist es der Paneltreiber. Wolken sind meist Panel bzw. Paneltreiber.

LG Thomas
Hallo Thomas,

Volltreffer. Eine Seite helles Bild, andere Seite Bild ok. Beide zusammen halt Murks.
Weißt du zufällig ob es beim TCON Board einen bekannten Fehler gibt oder hilft da nur ein neues?

LG Andreas
 
  • Philips 58PUS7805 Kein Bild, Backlight + Ambilight ok
  • #8
Also, alles nochmal auf Anfang. Ich fühle mit von dem Teil dezent verar...t.
Zur Fehlersuche auf dem TCON Board habe ich nochmal alles angeschlossen da ich mir die fehlerhaft Seite so clever wie ich bin nicht richtig gemerkt hatte.

TCON erste Seite angeschlossen, funktioniert. Prima. Andere Seite angeschlossen. Funktioniert. Halt Stop! Funktioniert auch???
Also, beide Seiten angeschlossen. Nix geht. Wieder nur eine Seite. Geht. Aber das Bild wurde auf der Seite mit der Zeit immer heller.
Schuss ins Blaue: Mit dem halben Bild in die Einstellungen gehangelt, Firmware geprüft, neue Firmware vorhanden, neue Firmware installiert.
Geräte bootet neu und zeigt nun plötzlich auch wieder ein halbes Logo, auch ist das Bild nicht mehr so hell wie vor dem Reboot. War vorher nicht. Kist aus, alles wieder angeschlossen, an allen Kabeln nochmal gewackelt das auch alles sitzt. Gerät eingeschaltet mit der Erwartung das kein Bild kommt. Aber was passiert? Volles Bild, keine Helligkeitsschwankungen. Momentan ist aus und wird später nochmal getestet. Im Moment ist es zu warm zum Denken und gezielt handeln.

Aber kann das tatsächlich auch ein Softwareproblem gewesen sein oder hab ich durch die Kabelwackelei und/oder Kontrolle an der Platine vom Panel (nicht das TCON) irgendeinen Wackelkontakt behoben haben?
 
  • Philips 58PUS7805 Kein Bild, Backlight + Ambilight ok
  • #9
Noch mal ich.
Es wird immer rätselhafter aber anscheinend reproduzierbar. Grad nochmal eingeschaltet, kein Bild. TCON wieder jeweils nur eine Seite angeschlossen, beide für sich gehen ohne Probleme. Dann beide wieder angeschlossen, dann am Mainboard nochmal das Flachbandkabel neu gesteckt, siehe da, Bild. Auch stabil. Was mir aufgefallen ist, während jeweils nur eine Seite angeschlossen war, lief die CPU auf dem Mainboard ziemlich heiß. Die Testzeit war jetzt nicht sonderlich lang für diese Temperatur würde ich mal behaupten.

Wäre es im Bereich des Möglichen, dass der Fehler durchs Mainboard ausgelöst wird?
 
  • Philips 58PUS7805 Kein Bild, Backlight + Ambilight ok
  • #10
Huhu, ich habe exakt das selbe Problem wie du. 58PUS8535/12, der TV lief ohne Probleme und zack sah es so aus wie bei dir. Natürlich auch erst 5 Monate aus der Garantie raus :)
 
  • Philips 58PUS7805 Kein Bild, Backlight + Ambilight ok
  • #11
Huhu, ich habe exakt das selbe Problem wie du. 58PUS8535/12, der TV lief ohne Probleme und zack sah es so aus wie bei dir. Natürlich auch erst 5 Monate aus der Garantie raus :)
Hast du ihn auch wieder zum Laufen gebracht oder schon dran gebastelt?
 
  • Philips 58PUS7805 Kein Bild, Backlight + Ambilight ok
  • #12
Hast du ihn auch wieder zum Laufen gebracht oder schon dran gebastelt?
Habe gerade die Sachen aus dem Thread hier ausprobiert.
Wenn ich die eine Seite ausstecke, leuchtet die Seite nur komplett weiß. Die andere Seite macht weiterhin die Probleme. Der TV hing die ganze Zeit nur an der Wand, wurde nie bewegt und hat auch nie irgendwas abbekommen. Scheint wohl doch ein anderes Problem als bei dir zu sein, schade.

tv.jpg
 
  • Philips 58PUS7805 Kein Bild, Backlight + Ambilight ok
  • #13
Werf die Flinte mal nicht zu früh ins Korn. Steck mal das Flachbandkabel vom Mainboard ab und wieder ran. Wie sieht es denn aus wenn du die andere Seite anschließt?
 
  • Philips 58PUS7805 Kein Bild, Backlight + Ambilight ok
  • #14
Werf die Flinte mal nicht zu früh ins Korn. Steck mal das Flachbandkabel vom Mainboard ab und wieder ran. Wie sieht es denn aus wenn du die andere Seite anschließt?
Probiere ich morgen mal aus, danke dir.
 
  • Philips 58PUS7805 Kein Bild, Backlight + Ambilight ok
  • #15
Sorry aber nein nicht Mainboard. Paneltreiberplatine. Auf der defekten Seite mal versuchen in 6er Schritten abzuisolieren und dann wieder probieren.

LG Thomas
 

Anhänge

  • tracks-blocked.jpg
    tracks-blocked.jpg
    39,3 KB · Aufrufe: 123
  • 43uk6470plcbeetljp.jpg
    43uk6470plcbeetljp.jpg
    352,6 KB · Aufrufe: 126
  • Philips 58PUS7805 Kein Bild, Backlight + Ambilight ok
  • #16
Sorry aber nein nicht Mainboard. Paneltreiberplatine. Auf der defekten Seite mal versuchen in 6er Schritten abzuisolieren und dann wieder probieren.

LG Thomas
Moin moin, ich habe mal bisschen rumprobiert. Wenn ich die Linke Seite ziehe, dann läuft die Rechte. Kann ich mir jetzt einfach ein neues Board kaufen und das müsste laufen? Oder soll ich vorher mal lieber neue Kabel kaufen? danke dir.

1.png2.jpg
 
  • Philips 58PUS7805 Kein Bild, Backlight + Ambilight ok
  • #17
try to isolate the first 14 pins, or 15 or 16 or 17
 

Anhänge

  • 2.jpg
    2.jpg
    790,1 KB · Aufrufe: 93
  • Philips 58PUS7805 Kein Bild, Backlight + Ambilight ok
  • #18
Zuletzt bearbeitet:
  • Philips 58PUS7805 Kein Bild, Backlight + Ambilight ok
  • #19
Ich nochmal. Vielleicht kann mir nochmal jemand helfen und mir einen Tip geben. Die Kiste lief 2 Tage problemlos. Was auch immer es war. Dann fiel das Bild wieder aus. Wieder aufgemacht, alle Schritte wiederholt aber diesmal kriege ich das Bild nicht zurück.

Was ich nicht verstehe: Schließe ich jeweils nur eine Seite am TCON an funktioniert diese jeweils für sich. Beide zusammen liefern jedoch kein Bild. Die Seiten sehen jeweils gut aus., stabil, kein Flackern, keine Pixelfehler oder sonstiges.

Was kann das nun sein? TCON, Mainboard? Ich bin mit meinem Latein am Ende. Leider finde ich momentan kein passendes TCON Board als Ersatz um es einfach mal zu versuchen.
 
  • Philips 58PUS7805 Kein Bild, Backlight + Ambilight ok
  • #20
Nicht das Tcon ist defekt sondern dein Panel bzw einer der Paneltreiber. Daher sollst du ja das Flachband abisolieren um den Fehler wegzubekommen.

LG Thomas
 
Thema: Philips 58PUS7805 Kein Bild, Backlight + Ambilight ok
Zurück
Oben