Miele W907 Austretendes Wasser / PC Blinkt

Diskutiere Miele W907 Austretendes Wasser / PC Blinkt im Forum Reparatur Waschmaschine im Bereich Reparaturtipps weiße Ware - Hersteller: Miele Typenbezeichnung: W907 E-Nummer: kurze Fehlerbeschreibung (2-3 Worte): Austretendes Wasser / PC Blinkt Meine Messgeräte...
Status
Für weitere Antworten geschlossen.
K

Kalidus

Benutzer
Registriert
07.01.2018
Beiträge
8
Punkte Reaktionen
0
Hersteller: Miele

Typenbezeichnung: W907

E-Nummer:

kurze Fehlerbeschreibung (2-3 Worte): Austretendes Wasser / PC Blinkt

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein


Hallo liebes Forum!

Ich habe ein technisches Problem und würde mich über Unterstützung sehr freuen.

Wir haben vor etlichen Jahren eine überarbeitete W907 gekauft, die seit Mitte Dezember leider zunehmend Probleme macht.

Die Maschine hat ihren Dienst getan, und ich wäre nicht böse darum, wenn nun das Ende ihres Lebenszykluses erreicht sein sollte. Um unnötigen Elektroschrott zu vermeiden würde ich mich allerdings schon freuen, falls ich das Gerät mit eurer Hilfe nochmal hinkriegen könnte.

Fehlerbeschreibung: Bei ca. 80-90% der Spülgänge blinkt nach etwa 1-3 Minuten durchgehend die rote Leuchte im Feld PC (nicht die separate Leuchte im Feld "Zu-/Ablauf prüfen"). Anschließend springt die Maschine auf Programmende und Wasser tritt aus.

Was ich bisher getan habe:
Flusensieb gereinigt.
Äußeren Ablaufschlauch auf Fremdkörper untersucht und gereinigt.
Inneren Faltenschlauch auf Fremdkörper untersucht und gereinigt.
Laugenpumpe mechanisch überprüft und grundlegende Funktionalität im Leerlauf sichergestellt.

Die Flügel der Laugenpumpe sind händisch ohne Probleme zu bewegen und drehen sich im Testdurchlauf (ohne Wasserzufuhr) auch ohne Probleme. Lass ich Wasser in die Trommel einlaufen uns stelle anschließend manuell auf Pumpen um, wird das Wasser ohne Probleme durch das Pumpensystem abgelassen.

Starte ich ein normales Waschprogramm tritt jedoch erneut die PC-Problematik auf.

Für die Prüfung der ohmschen Widerstände an der Laugenpumpe fehlt mir leider die entsprechende Ausrüstung.

Was meint ihr? Könnte ein Pumpenwechsel noch Sinn machen, oder ist wahrscheinlich etwas in der Elektronik/der Programmsteuerung hinüber?
 

Anhänge

  • Waschmaschine Armatur.jpg
    Waschmaschine Armatur.jpg
    981,3 KB · Aufrufe: 1.665
Daniel34

Daniel34

Benutzer
Registriert
09.02.2016
Beiträge
79
Punkte Reaktionen
4
Wissensstand
Bastler mit Reparaturerfahrung
Frohes neues Jahr und Herzlich Willkommen im Forum (handshake)

Leider ist deine Problembeschreibung nicht ganz so deutlich um verlässliches Sagen zu können. Wenn ich es richtig verstanden habe, blinkt die LED nur beim Spülen, bei Vor- bzw. Hauptwäsche nicht ist das richtig ? Wenn Ja, ist es ein Zulaufproblem. Die beiden LED's bedeuten nämlich (links) PC und Zulauf sowie (rechts) Ablauf.

Deine weitere Ausführung, das Wasser ausläuft (Wo ?) sobald die LED an geht, lässt den Gedanken auftauchen das vielleicht einer der 3 Schläuche vom Magnetventil zum Einspülkasten defekt oder abgegangen sein könnten. Zunächst würde ich hier mal ansetzen. Die Ablaufpumpe und die Steuerung werden eher nicht das Problem sein.

Gruß
Daniel34
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.333
Punkte Reaktionen
3.309
Wissensstand
Bastler mit Reparaturerfahrung
Moin Kalidus

Der Fehler hat mit dem Wassereinlauf zu tun, die Zeit wird überschritten.
1. Überprüfe das Feinsieb am Zulaufschlauch (Wasserhahn)

2. Führe den berüchtigten Eimertest=LINK aus. Es kann vorkommen, wenn man den Hahn ganz aufdreht,
***dass sich der Wasserdruck wieder verringert, darauf auch achten.

Gruß vom Schiffhexler

:-)
 
Zuletzt bearbeitet:
K

Kalidus

Benutzer
Registriert
07.01.2018
Beiträge
8
Punkte Reaktionen
0
Vielen lieben Dank für eure Antwort.

@Daniel34: Richtig, die Lampe blinkt nur während des Zulaufs. Bis gestern hat die Maschine den Waschvorgang dann zumeist direkt abgebrochen, aktuell führt sie im Anschluss jedoch wieder ein normales Waschprogramm durch.

Im Sommer kam es jedoch auch einige Male vor, dass die Maschine den Waschvorgang startet, und dann nach einiger Zeit erneut das PC Zeichen blinkt und der Waschgang abgebrochen wird. Hab das damals erstmal nicht verfolgt, weil es nur ca. jeden 10. Waschgang betraf.

@all: Ich habe den Zulaufschlauch nun gereinigt, Eimertest wurde ohne Probleme bestanden. PC blinkt leider weiterhin. Die Anschlüsse am Magnetventil scheinen soweit alle dicht, alle Verbindungen sitzen bombenfest und
bei mehrmaligem Zulauf konnte ich zumindest keinen Wasseraustritt feststellen.

Das ganze scheint aus dem vorderen Bereich zu kommen. Ich habe nochmal zwei Bilder angehangen. Der restliche Maschinenboden ist trocken.

Heute morgen stand wieder das Wasser unter der Maschine, diesmal war die Trommel aber auch zur Hälfte vollgelaufen.


Eventuell Magnetventil komplett austauschen?

Besten Dank

Jan

PS: Was ich mich die ganze Zeit frage: Besteht eigentlich die Gefahr eines Kurzschluss, bzw. Stromschlags wenn im unteren Bereich Wasser austritt?

PPS: Passt dieses Magnetventil?
Ich finde an meiner Maschine das Typenschild nicht, eventuell ist es bei der Aufbereitung verloren gegangen oder befindet sich tatsächlich unter der Maschine. https://www.amazon.de/dp/B003N4640U/ref=pe_3044161_185740101_TE_item
 

Anhänge

  • Feuchtigkeit 2.jpg
    Feuchtigkeit 2.jpg
    430,3 KB · Aufrufe: 937
  • Feuchtigkeit 1.jpg
    Feuchtigkeit 1.jpg
    476,6 KB · Aufrufe: 1.006
Zuletzt bearbeitet:
Daniel34

Daniel34

Benutzer
Registriert
09.02.2016
Beiträge
79
Punkte Reaktionen
4
Wissensstand
Bastler mit Reparaturerfahrung
Kalidus schrieb:
Richtig, die Lampe blinkt nur während des Zulaufs.
Ok aber welcher Zulauf ? Theoretisch hast du 3 Wasserzuläufe, nämlich 1x Vorwäsche, 1 Hauptwäsche und 1x Spülen. Blinkt die Zulauf LED nur bei einem dieser 3 Zulaufarten oder bei allen 3 unabhängig voneinander ?

Kalidus schrieb:
Eimertest wurde ohne Probleme bestanden.
Was heißt Bestanden konkret ? Wieviel Liter waren es aus dem Wasserhahn in 15 Sekunden ?
Kalidus schrieb:
Die Anschlüsse am Magnetventil scheinen soweit alle dicht, alle Verbindungen sitzen bombenfest und
bei mehrmaligem Zulauf konnte ich zumindest keinen Wasseraustritt feststellen.
Das ist schonmal gut soweit.

Kalidus schrieb:
Heute morgen stand wieder das Wasser unter der Maschine, diesmal war die Trommel aber auch zur Hälfte vollgelaufen.
Jetzt wird's Interessant. War der Wasserhahn vorher zugedreht, als du das gemerkt hast oder war er aufgedreht aber die Maschine ausgeschaltet ?

Kalidus schrieb:
PS: Was ich mich die ganze Zeit frage: Besteht eigentlich die Gefahr eines Kurzschluss, bzw. Stromschlags wenn im unteren Bereich Wasser austritt?
Kommt drauf an wo das Wasser entlang läuft aber generell gillt: Strom im zusammenhang mit Wasser ist nie eine gute Kombination. Also sehr Vorsichtig sein und die Maschine lieber vom Stromnetz weg lassen, bis wir Wissen wo und warum das Wasser her kommt.

Kalidus schrieb:
PPS: Passt dieses Magnetventil? Ich finde an meiner Maschine das Typenschild nicht

Wenn deine W907 keinen Aquastop hat (graues Kästchen am Wasserhahn), passt das Magnetventil, wenn die Maschine doch einen Aquastop hat, dann zwar auch, du müsstest aber 2 von den 3 Magnetspulen umbauen vom alten auf das neue. P.S.: Das Typschild befindet sich normalerweise auf der Innenseite des Bullaugenrahmens oben in der Mitte.

Gruß
Daniel34
 
K

Kalidus

Benutzer
Registriert
07.01.2018
Beiträge
8
Punkte Reaktionen
0
Hallo, kurzes Status-Update:

Erstmal lieben Dank für die Antwort.

Zu den Fragen:

Eimertest:
Was heißt Bestanden konkret ? Wieviel Liter waren es aus dem Wasserhahn in 15 Sekunden ?
Beim eimertest kamen ca. 4-5 Liter innerhalb von 15 Sekunden raus.

PC-Lämpchen:
Ok aber welcher Zulauf ? Theoretisch hast du 3 Wasserzuläufe, nämlich 1x Vorwäsche, 1 Hauptwäsche und 1x Spülen. Blinkt die Zulauf LED nur bei einem dieser 3 Zulaufarten oder bei allen 3 unabhängig voneinander ?
Nach meinem Wissen tritt das Problem beim Initialen Fluten der Trommel, sowie beim Umschalten in den Spülmodus. Aktuell steht die Maschine hier offen rum, ich teste es erneut, wenn das Ventil gewechselt ist.

Vollgelaufene Trommel:
Jetzt wird's Interessant. War der Wasserhahn vorher zugedreht, als du das gemerkt hast oder war er aufgedreht aber die Maschine ausgeschaltet ?
Hahn war offen, Maschine war aus.

Apropos Ventil: Dieses ist heute angekommen. Ausbau des Alten Ventils war etwas schwierig, ging aber soweit klar. Allerdings habe ich jetzt ein Problem. Die Platine (heißt das so?) sitzt bombenfest auf den Kontakten des alten Ventils. Ich habe mal ein Bild angehangen. Hilft da nur rohe Gewalt, oder gibt es einen Trick (irgendeine Nase, die ich eindrücken muss, etc...)? Ich schon versucht, das ganze mit einem Schraubenzieher aufzuhebeln, will aber nicht gleich das nächste Bauteil auswechseln müssen.



Lieben Dank,

Jan
 

Anhänge

  • Magnetventil.jpg
    Magnetventil.jpg
    308,5 KB · Aufrufe: 913
Zuletzt bearbeitet:
wombi - ladyplus45

wombi - ladyplus45

Benutzer
Registriert
02.02.2015
Beiträge
6.176
Punkte Reaktionen
462
Wissensstand
Bastler mit Reparaturerfahrung
die gehört da dran und bleibt auch - das neue Ventil hat eine eigene, wenns das richtige ist... wie z.B., hier
 
Daniel34

Daniel34

Benutzer
Registriert
09.02.2016
Beiträge
79
Punkte Reaktionen
4
Wissensstand
Bastler mit Reparaturerfahrung
Das ist schon richtig, das die Platine auf das neue Ventil umgebaut werden muss. Jedenfalls dann, wenn das neue Ventil kein original Miele-Ersatzteil ist. Ich hatte mit dieser Platine auch schon so meinen Kampf, man muss halt immer gleichmäßig auf beiden Seiten etwas hebeln, dann sollte die Platine abgehen.

Gruß
Daniel34
 
K

Kalidus

Benutzer
Registriert
07.01.2018
Beiträge
8
Punkte Reaktionen
0
Guten Abend nochmal.

Erst einmal Danke für das schnelle Feedback.

Nun hat es auch mit der Anschlussplatine geklappt. Das Teil saß echt bombenfest. Habe gerüttelt wie blöd. Da die Anschlussplatte recht stabil aussah und der Rest eh weg sollte, habe ich mich dann dazu entschlossen, die Kontakte mit Olivenöl einzuschmieren. 20 Minuten später (und immer noch mit einer ordentlichen Portion Gewalt) war das Teil dann runter. Unter fließendem Wasser gewaschen, trocknen lassen und dann nochmal in Alkohol eingelegt. Anschließend auf das neue Bauteil und alles wieder zugeschraubt.

Gerade eben den ersten Testlauf gehabt:

Alles funktioniert wieder 1A! Eure Diagnose war also richtig. (handshake)

Lieben Dank nochmal für die freundliche Unterstützung, ihr habt mir viel Geld und der Umwelt eine Menge Schrott erspart. Und ich habe jetzt nochmal ein ganz anderes Verhältnis zu unserer Familien-Miele. :happy:
 
Zuletzt bearbeitet:
Daniel34

Daniel34

Benutzer
Registriert
09.02.2016
Beiträge
79
Punkte Reaktionen
4
Wissensstand
Bastler mit Reparaturerfahrung
Na denn Herzlichen Glückwunsch zur erfolgreichen Reparatur der Maschine und vielen Dank für die Rückmeldung mit Ergebnis. Leider selten geworden.

P.S.: Wasser steht jetzt auch keines mehr auf der Bodenplatte oder ?

Gruß
Daniel34
 
wombi - ladyplus45

wombi - ladyplus45

Benutzer
Registriert
02.02.2015
Beiträge
6.176
Punkte Reaktionen
462
Wissensstand
Bastler mit Reparaturerfahrung
Klasse Aktion - hätte ich nicht gedacht, dass das geht, sorry...
 
K

Kalidus

Benutzer
Registriert
07.01.2018
Beiträge
8
Punkte Reaktionen
0
Entschuldigung für die späte Rückmeldung. War das Wochenende unten in Bayern und hatte dann vergessen, nochmal reinzuschauen.

@wombi: Ich war mir ja eigentlich sicher, dass der Wechsel gehen sollte und war trotzdem extremst verunsichert, weil das ganze so stabil zusammengesetzt war. Habe mich auf jeden Fall sehr gefreut, wie schnell hier jedesmal Feedback von euch kam.

@Daniel: Das Wasser am Machinenboden ist verschwunden, das kam aber wahrscheinlich doch eher aus dem Flusensieb. Hab da nochmal ne Stunde in den Fugen rumgescheuert, da hatte sich ganzschön was festgesetzt.

---

Cheers, und setzt eure tolle Unterstützung hier bitte weiter fort. Ihr gebt Laien wie mir eine phantastische Anlaufstelle, um eben nicht jedes ältere Gerät sofort wegschmeißen zu müssen.
 
Zuletzt bearbeitet:
Daniel34

Daniel34

Benutzer
Registriert
09.02.2016
Beiträge
79
Punkte Reaktionen
4
Wissensstand
Bastler mit Reparaturerfahrung
Danke für das Lob. Wenn es bei der Entsorgung immer nur um defekte ginge, die man bestimmt wieder richten könnte.....Wieviele Geräte werden Entsorgt weil ein Verkäufer oder auch Besitzer meint das besessene Gerät wäre ja ach so Verschwenderisch. Heute brauchen die WaMas alle viel weniger Wasser und Strom, laufen dafür aber meist um die 3 std. lang. Ok wer Zeit hat, bitteschön, trotzdem sind mir die älteren Geräte lieber, die das in mindestens der hälfte der Zeit schaffen. Wozu ist eine Waschmaschine bitte da ? Um Preise zu Gewinnen oder um Wäsche zu Waschen ?

Gruß
Daniel34
 
Status
Für weitere Antworten geschlossen.
Thema: Miele W907 Austretendes Wasser / PC Blinkt

Ähnliche Themen

Miele HG 02 Zu-/Ablauf blinkt, nach 2 Tagen Ruhe läuft Programm und bleibt im Reinigungsvorgang aber hängen

Miele Novotronic W914 Schleudervorgang stoppt nicht, Abfluss

Miele Novotronic W839 Wasser pumpt nicht ab

Miele Senator 140 WPS PC Lampe blinkt

Miele Novotronic W833 Wasser kommt nicht an

Oben