Bauknecht Tk Care 6B Trockner verliert Wasser im Bereich Kondensator

Diskutiere Bauknecht Tk Care 6B Trockner verliert Wasser im Bereich Kondensator im Forum Reparatur Trockner im Bereich Reparaturtipps weiße Ware - Hersteller: Bauknecht Typenbezeichnung: Tk Care 6B E-Nummer: 8560 799 03070 kurze Fehlerbeschreibung (2-3 Worte): Trockner verliert Wasser im...
Status
Für weitere Antworten geschlossen.
N

Ninonuk

Benutzer
Registriert
25.11.2020
Beiträge
12
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller: Bauknecht

Typenbezeichnung: Tk Care 6B

E-Nummer: 8560 799 03070

kurze Fehlerbeschreibung (2-3 Worte): Trockner verliert Wasser im Bereich Kondensator

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Hallo Leute,

ich hab ein Problem mit meinem Trockner. Dieser hat immer Wasser verloren. Ein wenig nur, aber es nervt trotzdem. Nun möchte ich mir einen Neuen kaufen und meinen einer Bekannten vererben. Diese möchte aber kein inkontinentes Modell haben.

Ich habe also nun den ganzen Trockner zerlegt und alles gereinigt. Nach dem Zusammenbau funktioniert auch alled wieder, aber er verliert noch immer Wasser. Ich habe beim Zusammenbau auch vergessen die untere Verkleidung vorne wieder anzubauen. Dies war aber gar nicht verkehrt, denn nun konnte ich direkt sehen, wo das Wasser herkommt. Es tropft vorne beim Kondensator raus. Also hab ich diesen mal rausgenommen und konnte dann sehen, dass das Wasser aus dem Raum nicht abfließen kann nach unten in den Auffangbehälter um nach oben gepumpt zu werden in den Behälter zum entleeren. Es kommt zwar etwas Wasser oben an, aber eben nicht alles. Anbei ein Video von dem Raum, wo der Kondensator normal drin ist.




Ich hoffe ihr könnt mir dabei helfen, das Problem zu beheben.
 
Zuletzt bearbeitet:
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.379
Punkte Reaktionen
3.319
Wissensstand
Bastler mit Reparaturerfahrung
Moin Ninonuk

1. Vom Ablaufschacht (Video 1) zur Pumpe, muss eine Rohr, oder Schlauchverbindung vorhanden sein. Wahrscheinlich hinter der rechten Seitenwand, oder an der Rückwand.
Die wir total verstopft sein.
2. Es könnte evtl. auch der Einlaufstutzen am Kondenswassertank verstopft sein, dann läuft das Wasser wieder zurück in den Ablaufschacht, also hast du dann ein Wasserrundlauf.
3. Aus der Ferne kann ich das aber nicht lokalisieren,
dass muss du in dieser Richtung selbst einkreisen

Gruß vom Schiffhexler

:-)
 
N

Ninonuk

Benutzer
Registriert
25.11.2020
Beiträge
12
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Also aus diesem Gummi läuft das Wasser ja runter in einen Behälter wo hinten die Pumpe drin ist. Diese pumpt dann das Wasser hoch in den eigentlichen Auffangbehälter (den man entleeren kann). Also meinst du den Schlauch nach der Pumpe hoch zum Auffangbehälter?


EDIT:
Also es geht ein Schlauch aus dem Behälter unten wo die Pumpe ist zu einem Verbindungsstück und von da nach oben zum Auffangbehälter. Und dann natürlich die Rückleitung falls der Auffangbehälter voll ist. Alle 3 Schläuche sind total frei. Oben der Auslauf in den Auffangbehälter ist auch frei.
 

Anhänge

  • 1.jpg
    1.jpg
    508 KB · Aufrufe: 163
  • 2.jpg
    2.jpg
    445,5 KB · Aufrufe: 162
Zuletzt bearbeitet:
N

Ninonuk

Benutzer
Registriert
25.11.2020
Beiträge
12
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Kann mir denn da Niemand weiterhelfen?
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.379
Punkte Reaktionen
3.319
Wissensstand
Bastler mit Reparaturerfahrung
Moin Ninonuk

Hatte nicht drauf geachtet, du warst ja aktiv. :dizzy:
Normalerweis haben die nur zwei Schläuche. Evtl. kann auch die Pumpe total verflust sein, oder die Läuft überhaupt nicht.
Hinten am Wassertank könnte auch ein Ventil eingebaut sein, meistens eine Gummikugel. Überprüfe das mal.

Gruß vom Schiffhexler

:-)
 
N

Ninonuk

Benutzer
Registriert
25.11.2020
Beiträge
12
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Also die Pumpe und alles hatte ich ja ausgebaut und gereinigt. Da war auch kaum Dreck drin. Vor dem Zerlegen hatte die Maschine ja auch ohne Probleme funktioniert, bis auf das vorne irgendwo ein wenig Wasser austrat. Das ist ja, wie ich jetzt ohne untere Verkleidung gesehen habe, vorne links am Kondensator. Also ich denke das Problem beschränkt sich auf die Gummitülle, die das Wasser in den Pumpenbehälter leiten soll.

Gibt es denn bei diesem Trockner auch ein Testprogramm, wo ich nur die Pumpe ansteuern kann, um zu gucken, ob das Wasser direkt hochgepumpt wird?

Wobei das ja eigentlich funktionieren muss, da kein sichtbares Wasser im Pumpenbehälter drin ist. Da ich beim letzten Versuch leider nur wenige Wäscheteile in der Maschine hatte, war natürlich auch kaum Wasser oben im ausleerbaren Behälter.
 
Zuletzt bearbeitet:
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.379
Punkte Reaktionen
3.319
Wissensstand
Bastler mit Reparaturerfahrung
Moin Ninonuk

Wahrscheinlich ist da eine Magnetpumpe drin. Wenn die älter sind, verscheißt die Kunstofflagerung Dann rappeln die nur, aber das Pumpenrad dreht sich nicht.
Die machen dann auch lauter Geräusche.
Serviceunterlagen, hat nur der Werkskundendienst.

Gruß vom Schiffhexler

:-)
 
N

Ninonuk

Benutzer
Registriert
25.11.2020
Beiträge
12
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Also ich habe jetzt eindeutig die Gummidichtung als Übeltäter ausgemacht. Also die im Gehäuse des Kondensators steckt und das Wasser in den Behälter der Pumpe laufen lässt. Da läuft dann das Wasser an der Dichtung entlang am Behälter der Pumpe entlang zum tiefsten Punkt und tropft dort dann auf den Boden. Auch ist dort wo der Pumpenbehälter oberhalb nass ist, dann dadrüber am Kondensatorboden alles trocken. Also kann es ja nur die Dichtung sein.

Außerdem hatte ich diese Dichtung beim Zusammenbau falsch herum eingebaut. Hab diese dann heute mal ungedreht, aber es bleibt trotzdem undicht.

 

Anhänge

  • 3.jpg
    3.jpg
    812,6 KB · Aufrufe: 103
Zuletzt bearbeitet:
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.379
Punkte Reaktionen
3.319
Wissensstand
Bastler mit Reparaturerfahrung
Wenn man vom Gerät steht, sieht die Sache besser aus.
Die ist nicht grade günstig, aber vorhanden → kann den bauknecht-ersatzteilshop
leider nicht verlinken Dichtung (Filter)

Gruß vom Schiffhexler

:-)
 
N

Ninonuk

Benutzer
Registriert
25.11.2020
Beiträge
12
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Danke, ich hab die Dichtung schon bestellt. 23 Euro inkl. Porto.
 
Status
Für weitere Antworten geschlossen.
Thema: Bauknecht Tk Care 6B Trockner verliert Wasser im Bereich Kondensator

Ähnliche Themen

bauknecht tk care 6b Wärmetauscher leuchtet

Bauknecht TK Care E71BSD Geräusche

Bauknecht TK Care E71B SD zwei LED bl/ rot - Riemen lose

Bauknecht TK Care 6B DI FI-Schalter fliegt nach Reinigung Pu

Bauknecht TK Care 6B Wasserbehälter leeren leuchtet

Oben