Stab. Netzteil 13.8 V 20/22A

Diskutiere Stab. Netzteil 13.8 V 20/22A im Forum Sonstige Reparaturtipps im Bereich Reparaturtips braune Ware - Netzgerät geht-geht nicht, geht-geht nicht, geht Das Netzgerät bringt erst nach mehrmaligem Ein/Ausschalten die Spannung. Brummen tut es aber...
Status
Für weitere Antworten geschlossen.
F

falk1903

Benutzer
Registriert
09.02.2005
Beiträge
5
Punkte Reaktionen
0
Netzgerät geht-geht nicht, geht-geht nicht, geht
Das Netzgerät bringt erst nach mehrmaligem Ein/Ausschalten
die Spannung.
Brummen tut es aber immer.
Erst nach dem 2 bis 5 Eischaltversuch baut sich langsam 5-6sek.
die Spannung von 13,9 V auf.
Am Schalter liegt es nicht.
Erschütterungen (kalte Lötstelle) helfen auch nicht.
Wo bzw. an welchem Bauteil beginne ich mit der Fehlersuche?
Wäre toll wenn mir jemand einen Tipp geben könnte.
 
Grundig-info

Grundig-info

Benutzer
Registriert
21.02.2004
Beiträge
1.394
Punkte Reaktionen
0
Schaltungsbeschreibung?
 
F

falk1903

Benutzer
Registriert
09.02.2005
Beiträge
5
Punkte Reaktionen
0
Tja.....
Danke erst mal für die Reaktion aber als Tischler ......
Schaltungsbeschreibung?
Großer Trafo und zwei überschaubare Platinen mit nicht sehr viel drauf.
Ein ganz normales, stabilisiertes Netzgerät von der Stange.
Wenn meine Laienangaben unmöglich zur Fehlerfindung genügen können dann bitte ich um Mitteilung. Notfals bekomme ich noch ein Foto zustande wenn es hilft.
Ich dachte eben nur, das auf Grund der Symtome der Eine oder andere sofort sagen kann.... Das kann nur Bauteil xy sein.
Wenn das Gerät nach dem 3,4,5 Startversuch einmal läuft dann läuft es anstandslos.
 
G

Gast_1

Benutzer
Registriert
30.04.2003
Beiträge
3.828
Punkte Reaktionen
57
Wissensstand
Informationselektroniker
Nun ja die Beschreibung ist nicht umfassend. Aber wie sieht es denn aus wenn du das Gerät Mechanisch belastest, also drauf klopfst oder rüttelst?
Für mich riecht das nach einer kalten Lötstelle.
 
F

falk1903

Benutzer
Registriert
09.02.2005
Beiträge
5
Punkte Reaktionen
0
Ja das denkt man zuerst immer.
Mit derartigen Versuchen habe ich aber bisher keinen Erfolg..
Ich werde aber nochmal jedes Bauteil einzeln abklopfen, mit dem feuchten Finger. Dann,mal sehen ob ich einen Schaltplan bekomme.
 
F

falk1903

Benutzer
Registriert
09.02.2005
Beiträge
5
Punkte Reaktionen
0
Boah , hätte nicht gedacht das Elektronik so laut sein kann.
Der 35V Kondensator aus der Sowjetuniun ist besser als jeder Chinaböller.
Keine Ahnung warum der abgegangen ist. Meine Ohren pfeifen jetzt noch.

Na jedenfalls weis ich nun das die Regelteilplatine nicht immer auf 13,8 V regelt sondern manchmal (zufällig) auf 0 V regelt.
So passiert es, das das Regleteil hochregelt auf 5-7 V und dann auf Null abregelt. Das nächte mal regelt sie gleich 0V und geht aber beim Abschalten kurz auf 13,8 V.
Oder sie regelt ordnungsgemäß und auch unter Last gleichbleibend 13,8 V.
Eine Reihenfolge gibt es nicht. Jeder erneute Schaltvorgang bringt ein zufälliges Regelergebniss.
Die Kondensatoren der Platine habe ich nun alle geprüft.Auch den Drehpotti.
Alle Lötstellen nachgelötet.
Nun weis ich nicht mehr weiter.
Bin ich denn der Einzige bei dem das Problem aufritt?.
Wie kann ich ein neues Regelteil bauen?
 
Status
Für weitere Antworten geschlossen.
Thema: Stab. Netzteil 13.8 V 20/22A

Ähnliche Themen

Hanseatic WA 6200 Waschmaschine geht nicht in den Wasch/Schleudergang

Amica KMC 13287 F Herdplatte lässt sich nicht mehr abschalten - gelöst - Anleitung

Samsung PS59D6910DS kein Bild

AEG, Electrolux Öko PLUS 1400 Bleibt mitten im Waschgang st

AEG Electrolux FAVORIT 65010ILM Beim Einschalten läuft nur

Oben