sony kv-c2981d

Diskutiere sony kv-c2981d im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - hallo zusammen, ich hoffe das ich hier hilfe oder zumindest ein paar tipps bekomme. mein tv ist ein ca. 6 jahe alter sony kv-c2981d und das bord...
Status
Für weitere Antworten geschlossen.
T

teten

Benutzer
Registriert
25.11.2003
Beiträge
4
Punkte Reaktionen
0
hallo zusammen,

ich hoffe das ich hier hilfe oder zumindest ein paar tipps bekomme. mein tv ist ein ca. 6 jahe alter sony kv-c2981d und das bord müsste ein be3b sein. das problem ist das anfangs nur das zdf und n3 manchmal schlechtes bild und ton hatten. nachdem man aber hinten am antennenkabel gewackelt hat war bild und ton wieder ok. dann habe ich gehört das sony standardmäßig probleme mit kalten lötstellen im tuner hat. nun habe ich im tunerteil alle massepunkte nachgelötet und nun geht der tv erst gar nicht an. dafür macht es im gerät ein mal leise klick und danach blinkt die led vorne genau 11 mal. habe nochmals nach kalten lötstellen gesucht aber nichts mehr gefunden.

kann mir da jemand hilfe geben bzw. ist jemanden der fehlercode bekannt?

mfg teten
 
TOM1960

TOM1960

Benutzer
Registriert
13.07.2003
Beiträge
310
Punkte Reaktionen
0
Hallo teten,

ich könnte Dir die Blinkcodes zusenden.
Wohin?

Gruß Tom
 
A

Andy**

Benutzer
Registriert
22.11.2003
Beiträge
32
Punkte Reaktionen
0
Hallo teten,

Steht auf dem Tuner Made in Spain ?
Wenn ja, dann hat der Tuner eine Kaltelöstelle.
Ist allerdings schwer sie Dir zu beschreiben.
Soweit ich noch weiß sitzt auf der Lötseite des Tuners ziemlich oben
links ein SMD IC oder ?
Ziemlich dicht an diesem IC leicht rechst und oberhalb ist eine kalte
lötstelle.
Wie gesegt, nur bei den spanischen Tunern.
Manchmal schlecht zu erkennen (Lupe benutzen)

Gruß

Andy
 
T

teten

Benutzer
Registriert
25.11.2003
Beiträge
4
Punkte Reaktionen
0
hallo,

jetzt habe ich an dem tuner mehr als nur eine kalte lötstelle gefunden.
bin dabei aber nur einen halben schritt weiter gekommen. jetzt geht der tv wieder an, aber noch immer kein bild und kein ton. habe dann ein videorecorder über scart angeschlossen und bild und ton so zum laufen bekommen. hat aber leider nicht lange gehalten. so nach ca. 10 minuten schaltete der tv zurück in den standby und das wars. danach macht er das alte spiel (11 mal blinken).

kann ich da noch was übersehen haben?
lohnt es sich einen neuen tuner anzuschaffen?
kennt jemand so ein problem?

gruß steffen
 
Luke

Luke

Benutzer
Registriert
23.11.2003
Beiträge
846
Punkte Reaktionen
1
du wirst dir bei deinem ersten versuch wohl eine lötbrücke eingebaut haben. nimm den tuner nocheinmal raus und schau dir genau an wo du nachgelötest hast. wahrscheinlich ist da jetzt irgendwo ein schluss
 
A

Andy**

Benutzer
Registriert
22.11.2003
Beiträge
32
Punkte Reaktionen
0
Hallo Teten,

Ist es denn das Modell, wo oben auf dem Aufkleber steht:
Made in Spain ?

Gruß

Andy
 
T

teten

Benutzer
Registriert
25.11.2003
Beiträge
4
Punkte Reaktionen
0
hi andy,

an dem teil ist kein aufkleber dran. da steht nur die s/n und ander seite steht "antenna".

Steffen
 
Status
Für weitere Antworten geschlossen.
Thema: sony kv-c2981d

Ähnliche Themen

SONY KV-14T1D Bild verschwindet

Sony KV-X 2961 D Selbstständiges Ausschalten mit Blinken

Sony KV-32FQ86E Bild hat Rotstich

SONY KV X 2901D schaltet auf Standby

Sony KV-32XL90E Gerät muss mit FB ca. 50 eingeschlatet werde

Oben