Samsung P2350 Invertertrafo neu aber trotzdem defekt

Diskutiere Samsung P2350 Invertertrafo neu aber trotzdem defekt im Forum Reparatur Monitor und TFT im Bereich Reparaturtips braune Ware - Hersteller: Samsung Typenbezeichnung: P2350 kurze Fehlerbeschreibung (2-3 Worte): Invertertrafo neu aber trotzdem defekt Meine Messgeräte...
Status
Für weitere Antworten geschlossen.
J

Jo-77

Benutzer
Registriert
17.03.2016
Beiträge
2
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller: Samsung

Typenbezeichnung: P2350

kurze Fehlerbeschreibung (2-3 Worte): Invertertrafo neu aber trotzdem defekt

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Hallo,

ich habe den Invertertrafo und die Elkos (sicherheitshalber) ausgetauscht nachdem das Backlight nach 2sec. ausgefallen ist.
Der Trafo war definitiv hin, die Elkos keine Ahnung, hab ich einfach entsorgt.
Ja, nun nachdem ich den Monitor in Betrieb nahm siehe da, Bild ist da aber nach 5 sec. eine Rauchwolke aus dem Gehäuse. Ich habe den Stecker sofort gezogen, Kiste auf. und die Widerstände R39 - R42 (SMD) sind abgeraucht.
Ich hab jetzt keine Cam zur Hand aber es ist das PWI2304SL.
Kann mir jemand A: sagen welche Werte die Widerstände haben, und B: den Grund für das abkokeln?

Vielen Dank im voraus

Gruß Jo
 

Anhänge

  • Board.jpg
    Board.jpg
    281,5 KB · Aufrufe: 1.470
J

Jo-77

Benutzer
Registriert
17.03.2016
Beiträge
2
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Vielen Dank für die Info.
Elkos sind korrekt gewählt und gepolt.
Werde jetzt noch nach einer Möglichkeit suchen die Röhren zu testen.
Aus dem Schaltplan ist leider nicht ersichtlich welchen Wert R39-R42 haben aber ich suche nach einem baugleichen Board um zu vergleichen.
Vielleicht hat ja jemand noch eine Idee.

Danke nochmals für die Mühe.

Gruß Jo
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.262
Punkte Reaktionen
265
Wissensstand
Informationselektroniker
Hallo!

Wissen?-> Nein,
Idee=Ja
Da die verbliebenen Widerstände mit 335 beschriftet sind vermute ich, daß die abgebrannten den gleichen Wert hatten = 3,3MOhm. Alle sind in Reihe am Hochspannungsausgang des Trafos. Die brennen ab durch Überlastung=zu hohe Spannung x zu hoher Strom.
Läßt vermuten, daß entweder die zugehörige Röhre nicht (richtig) zündet oder u.U. auch der erwähnte Kondensator zur Röhre defekt ist. Dann bricht die Spannung nicht von der hohen Zündspannung auf die niedrigere Brennspannung zusammen nach Start.
Normalerweise wird das von den Schutzschaltungen erkannt (=1s aufleuchten).
Das wird schwierig mit der Reparatur, weil jegliches verkohltes Leiterkartenmaterial akribisch entfernt werden muß, da dieses verkohlte Epoxy leitfähig ist und bei den hohen Spannungen dort gleich zu einem Überschlag zwischen den Bauteilen und Leiterbahnen führt.
 
Status
Für weitere Antworten geschlossen.
Thema: Samsung P2350 Invertertrafo neu aber trotzdem defekt

Ähnliche Themen

Samsung Samsung UE-50F6470 50" Netzteil klackert

Oben