Samsung Samsung UE-50F6470 50" Netzteil klackert

Diskutiere Samsung Samsung UE-50F6470 50" Netzteil klackert im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Samsung Typenbezeichnung: Samsung UE-50F6470 50" Inverter: bn44-00624A Chassi: kurze Fehlerbeschreibung (2-3 Worte): Netzteil...
Status
Für weitere Antworten geschlossen.
T

technonika

Benutzer
Registriert
27.09.2016
Beiträge
3
Punkte Reaktionen
0
Wissensstand
Azubi im Elektroniksektor
Hersteller: Samsung

Typenbezeichnung: Samsung UE-50F6470 50"

Inverter: bn44-00624A

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Netzteil klackert

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hallo zusammen,

meinen Samsung TV habe ich gerade das dritte Jahr. Die Garantie ist also gerade erst abgelaufen. Nun ist er defekt. Fakten zum Fehler:

Fehler:
TV schaltet sich an (erstes Klack), kurz darauf kommt das Samsung Logo (für gefühlt 0,1 sec), bevor er sich mit einem weiteren Klack wieder ausschaltet; er versucht dann einen neuen Versuch, wobei dasselbe passiert. Das periodische An- und Ausschalten, begleitet von dem "Klackern", habe ich noch nie länger als ca. 1 min. laufen lassen, da ich weitere Bauteilschäden gefürchtet habe.

Hintergrund:
- am Abend vor dem Defekt, lief er noch wunderbar (mehrere Stunden); auch keine Anzeigen von "langsamerem" Einschalten oder Ähnlichem
- wir hatten ca. 2 Wochen vor dem Defekt ein heftiges Gewitter, der TV wurde aber in diesen 2 Wochen mehrmals ohne Probleme betrieben. Ich erwähne das trotzdem, weil in diesem Zeitraum auch die Grafikkarte von einem älteren (5-7 Jahre) alten Rechner im selben Haus das zeitliche gesegnet hat (geplatzte Kondensatoren) vielleicht hängt das ja alles mit dem Gewitter zusammen - muss aber nicht sein(!)

Reparaturversuche:
Im Demontierten Zustand habe ich festgestellt, dass genau in diesen gefühlt 0,1 sec. wo das Samsung Logo zu sehen ist, das backlight aufflackert. Mit etwas Recherche dachte ich zunächst, es könne an der Hintergrundbeleuchtung liegen. Allerdings habe ich dann das Netzteil von den beiden anderen boards getrennt und allein betrieben. das Klackern besteht weiterhin. Ich kann das Klackern einem Relais auf der Primärseite des netzteils ("HOT") zuordnen (ist zu spüren wenn man Finger auflegt). Die Ursache im backlight würde ich demnach ausschließen !? Ich habe weiter vorsichtshalber alle ELKOs der Primärseite bestellt, obwohl sich optisch alle im Einwandfreien zustand befinden. Bis jetzt habe ich nur den länglichen Elko (22 mykroF) ausgetauscht - ohne Erfolg. Aktuell hackt es an den "dicken" Lötstellen der großen Elkos (i-wie bringt meine lötstation die Power nicht her, oder ich kann´s nicht). Deshalb wollte ich hier erstmal weiteren Rat einholen.

Danke für eure Hilfe!
technonika

Im Anhang bilder vom Netzteil ( L50X1Q bn44-00624A )
Im youtubevideo ist der Fehler zu sehen:
 

Anhänge

  • 20160923_205339-4000.jpg
    20160923_205339-4000.jpg
    794,7 KB · Aufrufe: 1.119
  • 20160923_205227-4000.jpg
    20160923_205227-4000.jpg
    792,1 KB · Aufrufe: 1.132
T

technonika

Benutzer
Registriert
27.09.2016
Beiträge
3
Punkte Reaktionen
0
Wissensstand
Azubi im Elektroniksektor
Hallo thoma,

vielen Dank für deine Rückmeldung!

Wie beschrieben ("Allerdings habe ich dann das Netzteil von den beiden anderen boards getrennt und allein betrieben. das Klackern besteht weiterhin.") betreibe ich das Netzteil bereits ohne Mainboard und ohne Hintergrundbeleuchtung - auch im Video. Dabei ändert sich nichts.

In einem deiner verlinkten Beiträge schreibst du: "Warum entlötest du nicht einfach das Relais überbrückst den Arbeitskontakt mit einem Draht und schaust was er dann macht?" - kann ich das machen, ohne Gefahr zu laufen weitere Schäden zu verursachen? Ich denke, dass das Relais wieder ausgeschalten wird, erfüllt einen bestimmten Schutzmechanismus, den ich damit ja umgehe...?

In einem von dir verlinkten Beitrag war die Lösung des Problems, das Netzteil zu tauschen... Ich denke das wär das einfachste... aber:
1. kostet mich das auch knappe hundert euronen
2. sind die zu kaufenden Netzteile alles ausgebaute, ich befürchte, dass derselbe Netzteilfehler bei dem gewechselten Netzteil bald wieder auftritt...
3. Wenn ich den Fehler im Netzteil einmal finde und korrigiere, dann hält es bestimmt ewig :)

Hast du weitere Tipps?

Gruß!
 
Zuletzt bearbeitet:
T

technonika

Benutzer
Registriert
27.09.2016
Beiträge
3
Punkte Reaktionen
0
Wissensstand
Azubi im Elektroniksektor
Update:

habe nun das Relais, das klackert, ausgelötet und die Arbeitskontakte überbrückt. Das Klackern ist nun natürlich weg. Habe deshalb das Backlightpanel vom TV wieder angeschlossen... das flackert nun immer noch... hilft das den Experten unter euch weiter?

das Video vom Test ohne Relais wieder auf youtube...

Danke für jeden Tipp / Beitrag!

 
Status
Für weitere Antworten geschlossen.
Thema: Samsung Samsung UE-50F6470 50" Netzteil klackert

Ähnliche Themen

Samsung UE40D5720 Standby Led blink nur mehr, im Betrieb ausgegangen

Samsung UE32D6510 Kein Bild, Hintergrundbeleuchtung an

samsung UE46ES6300 zufällige Fehler, Backlight-Ausfall, Bootschleife

Samsung PS50C551 Klick Klack Fehler

Oben