Philips 32PW6006 Hochspannungstransistor wird zu heiß!!!!!!!

Diskutiere Philips 32PW6006 Hochspannungstransistor wird zu heiß!!!!!!! im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hersteller: Philips Typenbezeichnung: 32PW6006/01 Chassi: L 01.1 E...
Status
Für weitere Antworten geschlossen.
S

sylver21v

Benutzer
Registriert
24.08.2005
Beiträge
43
Punkte Reaktionen
0
Hersteller: Philips
Typenbezeichnung: 32PW6006/01
Chassi: L 01.1 E

Vorhandene Messgeräte: Oszilloskope
Schaltbild vorhanden: Ja
Dein Wissensstand: Fortgeschritten (Radio und Fernsehtechniker)

Fehlerbeschreibung und Nachricht:
Hallo hab ein problem mit einem Philips 32PW6006 Chassi L 01.1E.
Folgendes problem!!!
In der Hochspannungsstufe ist der Hochspannungstransistor defekt! Nach den erneuern des Transistors lief der Fernseher paar stunden dann wurd der Transistor zu heiß und verabschiedete sich wieder!
Wärend der Fernseher lief hat er volgende anzeichen von sich gegeben!!!
Das Bild vom Fernseher ist auf der Rechten seite etwas eingeklappt und empfindlich auf den helligkeitsanteil im bild!Wenn das bild heller ist dann zieht es sich etwas zusammen!
Der Empfänger von der Fernbedienung reagiert auch nicht! Wobei die Fernberinung voll funktionstüchtig ist! Die Nahbedienung am Gerät selbst funtioniert jedoch ohne probleme!
Kennt vieleicht einer von euch solch ein problem!
Kann mir einer vonn euch da einen Tip geben!
Gruß sylver21v
 
Friedel

Friedel

Benutzer
Registriert
25.09.2005
Beiträge
21
Punkte Reaktionen
0
Na, da wird der HOT wohl falsch angesteuert. Schau mal den Treiber nach, die Bauteile darum und ggfls Kondensatoren im Bereich des HOT.
Evtl. liegt es an der Versorgungsspannung des Treibers. Wenn diese dann auch noch den FB Empfänger mit Spannung versorgt.....

Ein wenig Abschweif:

Grundig kann das auch. TreiberIC vom HOT wird von der gleichen Spannung versorgt, wie die TonZF. Deshalb dann auch Tonstörungen, wenn in der Ansteuerung der Zeile ein Fehler vorliegt.
 
Asta

Asta

Benutzer
Registriert
05.01.2005
Beiträge
234
Punkte Reaktionen
0
hallo. ich habe gerade eben den selben tv reinbekommen mit dem selben fehler. ich schaue mir den nachher an und sage dir bescheid wenn ich den fehler gefunden habe.
 
Asta

Asta

Benutzer
Registriert
05.01.2005
Beiträge
234
Punkte Reaktionen
0
also bei mir war es der übliche lo fehler. wechsle den 47µF elko 2455 und wenn du ganz sicher gehen willst noch den transistor 7461. aber eigentlich müßte der 2455 reichen. sag mal bescheid ob es das bei dir auch war.
 
Friedel

Friedel

Benutzer
Registriert
25.09.2005
Beiträge
21
Punkte Reaktionen
0
Nur mal für mich als Interesse. 47µF sitzt in der Versorgungsleitung des Treibers und versorgt auch den IR Empfänger??
Bin ein wenig aus der Übung, da ich seit 6 Jahren fast nur noch Broadcast Equipment repariere.
 
S

sylver21v

Benutzer
Registriert
24.08.2005
Beiträge
43
Punkte Reaktionen
0
Asta schrieb:
also bei mir war es der übliche lo fehler. wechsle den 47µF elko 2455 und wenn du ganz sicher gehen willst noch den transistor 7461. aber eigentlich müßte der 2455 reichen. sag mal bescheid ob es das bei dir auch war.
Danke Asta. Das war auch der selbe übeltäter bei mir! Doch jetzt muss ich noch den fehler rausfinden wieso der sich nicht bedienen lässt! Also vieleicht bin ich da auch selbst schuld! hab den stecker von den lautsprechern in die buchse von der IR bedienung gesteckt!!! denke mal das der IR-Empfänger jetzt einen weg hat! Naja muss da jetzt selbst sehen was ich mir da eingebrockt hab!
Danke nochmal!
 
Asta

Asta

Benutzer
Registriert
05.01.2005
Beiträge
234
Punkte Reaktionen
0
hallo friedel. nein, der 47µF hat nichts mit dem ir empfänger zu tun. der sitzt einfach in reihe zum übertrager für die h-ansteuerung.
 
Friedel

Friedel

Benutzer
Registriert
25.09.2005
Beiträge
21
Punkte Reaktionen
0
Jo, danke, ich dachte mir das nach dem letzten Posting von sylver21v schon.
 
S

sylver21v

Benutzer
Registriert
24.08.2005
Beiträge
43
Punkte Reaktionen
0
So den fehler mit der fernbedienung hab ich auch gefunden! Hatte ja die stecker verwechselt! Naja hab jetzt den IR-Empfänger erneuert und es funktioniert wieder alles!
Danke euch für eure hilfe!
Bis zum nächsten mal!
Gruß sylver21v :)
 
Status
Für weitere Antworten geschlossen.
Thema: Philips 32PW6006 Hochspannungstransistor wird zu heiß!!!!!!!

Ähnliche Themen

Philips 55PUS7101/12 Hintergrundbeleuchtung funktioniert, kein Bild

Philips Philips 42 PFL 7404 H/12 Schmorgeruch. Startbild kur

Philips 32PW6006/21

Grundig CUC4635 Horizontalablenkung getoastet

Philips 32PW6006/21 schaltet selbst in Standby

Oben