Grundig Sydney 42 CLE 9476 SL kein Bild und Ton

Diskutiere Grundig Sydney 42 CLE 9476 SL kein Bild und Ton im Forum Grundig TV - Softwareprobleme im Bereich Reparatur von LCD Plasma Fernsehern sowie Beamer - Hersteller: Grundig Typenbezeichnung: Sydney 42 CLE 9476 SL Inverter: Chassi: J5 kurze Fehlerbeschreibung (2-3 Worte): kein Bild und Ton...
Status
Für weitere Antworten geschlossen.
T

totti1604

Benutzer
Registriert
15.01.2017
Beiträge
6
Punkte Reaktionen
0
Hersteller: Grundig

Typenbezeichnung: Sydney 42 CLE 9476 SL

Inverter:

Chassi: J5

kurze Fehlerbeschreibung (2-3 Worte): kein Bild und Ton

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein


Guten morgen zusammen

seit gesten abend geht mein Fernseher nicht mehr. Wenn ich ihn abschalte kommt weder Bild noch Ton. Die LED für an und aus leuchtet und nach 5s blinkt sie zweimal.

Könnte es mit der Software zusammenhängen? Welches update müsste ich nehmen?

Danke
 
T

totti1604

Benutzer
Registriert
15.01.2017
Beiträge
6
Punkte Reaktionen
0
Hier noch der Aufkleber.

Bin über jeden Tipp dankbar.

Grüße
 

Anhänge

  • 2017011514494100.jpg
    2017011514494100.jpg
    306,7 KB · Aufrufe: 685
Zuletzt bearbeitet:
T

totti1604

Benutzer
Registriert
15.01.2017
Beiträge
6
Punkte Reaktionen
0
danke. Leider erkennt mein Virenscanner bei Malware oder einen Virus beim Download der Datei.
 
J

jens1986

Benutzer
Registriert
11.01.2014
Beiträge
702
Punkte Reaktionen
30
Wissensstand
Bastler mit Reparaturerfahrung
Ist aber weder das eine oder das andere... also kannste das getrost runterladen
 
T

totti1604

Benutzer
Registriert
15.01.2017
Beiträge
6
Punkte Reaktionen
0
danke. hab es schon riskiert...Upgrading software läuft
 
T

totti1604

Benutzer
Registriert
15.01.2017
Beiträge
6
Punkte Reaktionen
0
Update ist durchgelaufen. Leider keine Besserung. An- und Ausschalter leuchtet kurz, blink zweimal dann nichts mehr
 
T

totti1604

Benutzer
Registriert
15.01.2017
Beiträge
6
Punkte Reaktionen
0
Hat noch jemand eine Idee? Evtl. eine andere (ältere) Version der Firmware oder gibt es für diesen Fernseher zwei verschiedene Versionen der Firmware?

Bin für jeden Ratschlag dankbar.
 
Z

Zuckerbiene

Benutzer
Registriert
09.05.2007
Beiträge
973
Punkte Reaktionen
27
wird wahrscheinlich eine oder mehrere LED´s defekt sein, beim Update kommt die Schutzschaltung nicht .
habe auch so ein ähnliches Gerät hier.

also entweder Display aufmachen und kompletten Streifen wechseln oder einzelne LED tauschen
hier im Forum findest du Anleitungen.

https://forum.iwenzo.de/grundig-service-anleitung-blinkcode--t61847.html
 
hamster690

hamster690

Benutzer
Registriert
09.11.2006
Beiträge
189
Punkte Reaktionen
2
Grundig Sydney 42

Wenn eine LED plat ist müsste mann noch ein Bild sehen nur halt ohne beleuchtung .Oder ist das beim Grundig anders ???

lg ingo
 
Status
Für weitere Antworten geschlossen.
Thema: Grundig Sydney 42 CLE 9476 SL kein Bild und Ton

Ähnliche Themen

Grundig 46 CLE 8160 BL ging aus und startet nicht mehr

Grundig Sydney 47 CLE 9376 BL Kein Bild,Hintergrundbeleuchtung sichtbar,Standby Led Blinkt 2x

Keine Besserung trotz Updates

Grundig 40VLE8130BG Kein Bild und Ton

Grundig 55 GUB 8860 (O2) - T-con, Mainboard, Software?

Oben