Telefunken T40T882 FHD Standby blinkt

Diskutiere Telefunken T40T882 FHD Standby blinkt im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Telefunken Typenbezeichnung: T40T882 FHD Inverter: Chassi: 17PW26-4 V.1 kurze Fehlerbeschreibung (2-3 Worte): Standby blinkt...
Status
Für weitere Antworten geschlossen.
M

Moods0815

Benutzer
Registriert
18.08.2015
Beiträge
2
Punkte Reaktionen
0
Hersteller: Telefunken

Typenbezeichnung: T40T882 FHD

Inverter:

Chassi: 17PW26-4 V.1

kurze Fehlerbeschreibung (2-3 Worte): Standby blinkt

Meine Messgeräte::
kein Messgerät
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Ja, als PDF


Hallo,

ich bin neu auf diesem Board und wollte mich kurz vorstellen. Ich heiße Volker, bin 40c Jahre alt, kann leidlich löten und besitze ein DMM. Ich bin eher fachfremd und da ich zu meinem Problem zuletzt selbst auf italienischen Seiten samt Google - Übersetzer nicht mehr weiter gekommen bin, habe ich mich entschlossen hier um Hilfe zu bitten.

Zu meinem Problem:

Gerät: Telefunken T40T882 FHD 42“
Netzteil: Vestel 17PW26-4 V.1 ( Schaltplan vorhanden )

Fehler: Nach dem Einschalten geht die blaue LED für 15 Sekunden an, anschließend blinkt sie abwechselnd mit einer orangene LED.

Bisherige Diagnose:

Auf der Sekundärseite liegen lediglich die 5 Volt (Pin 14) und 3,3 Volt (Pin 16) an. 12V und 24V sind tot. Nach dem Einschalten schaltet das MB 4 mal hintereinander 3Volt auf den Stanby (PIN6)
und dann beginnt das abwechselnde Blinken der beiden LEDs. ( Auch eine Brücke von Pin14 / 16 auf den Standbyeingang Pin 6 schaltet die 12V / 24V nicht an )

Ich habe daraufhin alle 7 Elkos (oben rechts) getauscht. Kein Erfolg. Die Diode (D893) ausgelötet → arbeitet zumindest ohne Kurzschluss.

Habe mir dann angeguckt, was es so alles in den Repairkits gibt und noch folgendes getauscht: C878 oberhalb der großen Spule, IC830 ( FAN7711) und IC829 → keine Veränderung.

Auf der Primärseite liegen nach der Gleichrichterdiode (D800) 320Volt an. Am großen Elko (C826) 150µF 450V liegen auch nur??? 320V an. Im Schaltplan ist die Rede von 400V – in manchen Forenbeiträgen zu diesem PB ist die Rede von 385V in manchen aber auch nur von den 320V.

Kurzum – Ich weiß nicht mehr weiter.

Könnt ihr mir helfen?
 

Anhänge

  • vestel_17pw26-4.pdf
    154,5 KB · Aufrufe: 273
  • N29.jpg
    N29.jpg
    237,8 KB · Aufrufe: 1.497
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
7.903
Punkte Reaktionen
376
Wissensstand
Radio- und Fernsehtechniker
Der Fehler liegt wohl nicht auf dem Netzteil, sondern auf dem Mainboard. Wieso??? Habe einen ähnlichen Fall wo ich mir die Finger wundgesucht und gemessen habe. Mitlerweile viele (umsonst) gewechselte Bauteile. Dann ein anderes Netzteil eingesetzt was definitiv heile ist und dann - gleicher Fehler....

Frag mich nicht wo und was. Dazu habe ich keine Antwort, da ich mittlerweile 4 verschiedene Vestel-Chassis mit defektem Main habe und nicht weiterkomme.

Es ist keine Garantie das der selbe Fehler bei dir liegt aber ich persönlich denkt es schon.
Gruß Thomas
 
M

Moods0815

Benutzer
Registriert
18.08.2015
Beiträge
2
Punkte Reaktionen
0
So,

habe die Kiste wieder am laufen. Es war das Powerboard, ich habe mir Ersatz besorgt.

Ich musste jetzt aber kurz schmunzeln:

@tommyX

Du hast nicht zufällig die letzte Woche 4 defekte 17PW26-4 bei E-Bay verkauft? Die habe ich
nämlich gekauft und damit die Kiste wieder ans laufen gebracht.

:D
 
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
7.903
Punkte Reaktionen
376
Wissensstand
Radio- und Fernsehtechniker
Nein habe ich nicht. :D
Glückwunsch, aber bei mir sind es wirklich die Main´s.

Gruß Thomas
 
Status
Für weitere Antworten geschlossen.
Thema: Telefunken T40T882 FHD Standby blinkt

Ähnliche Themen

Grundig Fine Arts 40 S WEB Standby LED leuchtet ( Blinkt nicht) weder Bild noch Ton

Grundig 55gfb6623 startet nicht, nur StandBy

Telefunken T32R761FHD Standby LED Blinkt nach 5 Sec.

Universum FT-LCD 8176 TV startet nicht mehr, auch keine Stan

Telefunken PALcolor BS 540 K Defekt, LED blinkt

Oben