Sony TA-F210 Verstärker. Kein Ton

Diskutiere Sony TA-F210 Verstärker. Kein Ton im Forum Reparatur von Audio und Hifi Bausteine im Bereich Reparaturtips braune Ware - Hersteller: Sony Typenbezeichnung: TA-F210 Chassi: Vorhandene Messgeräte: Digital...
Status
Für weitere Antworten geschlossen.
N

Nelsonfili

Benutzer
Registriert
11.11.2003
Beiträge
80
Punkte Reaktionen
0
  • Sony TA-F210 Verstärker. Kein Ton
  • #1
Hersteller: Sony
Typenbezeichnung: TA-F210
Chassi:

Vorhandene Messgeräte: Digital oder Analogvoltmeter
Schaltbild vorhanden: Nein
Dein Wissensstand: Grundwissen mit Reparaturerfahrung bei TV / HIFI / Video ...

Fehlerbeschreibung und Nachricht:
Hallo,

bei meinem Sony Verstärker kommt neuerdings kein Ton mehr raus.
Er geht ganz normal ein, Einschaltverzögerung "klickt" einmal und das wars dann. Man hört nicht mal einen Rauschen.
Enstufentransistoren haben kein Kurzen !!
Hat jemand einen Tip der mir weiter helfen könnte ?
Wäre für Eure Hilfe sehr dankbar !!

Gruss,

Nelsonfili
 
  • Sony TA-F210 Verstärker. Kein Ton
  • #2
hast du mal am kopfhörerausgang getestet, ob da was rauskommt?

ABER: lieber nachmessen, ob dort DC anliegt, bevor du einen kopfhörer ansteckst. sonst schießt du ihn dir evtl ab.

liegt die betriebspannung an der endstufe ( z.b. +40V und -40V) an, DC am endstufenausgang?


Bertl
 
  • Sony TA-F210 Verstärker. Kein Ton
  • #3
Hallo,

habe jetzt erst Zeit gefunden um mal nachzupüfen.
also, am Kopfhörer kommt auch nichts an.
Die elto`s werden auch nicht aufgeladen.
aus dem Netzteil (Trafo) kommt die Spannung raus.
Die Einschalt LED (also Power On) leuchtet.
Ich vermute, dass am Input irgendwie das Signal verloren geht.

Mfg,

Nelsonfili
 
  • Sony TA-F210 Verstärker. Kein Ton
  • #4
Hallo,

meinst Du vielleicht, die ELKO's werden nicht aufgeladen?

Geht es um die beiden großen Elkos? Dann würde ich mal die Sicherungen und den Netzgleichrichter überprüfen. In Frage kommen auch Unterbrechungen auf der Leiterplatte oder möglicherweise sogar der Netztrafowicklung, aus der die Endstufen versorgt werden.

Dass irgendwelche Anzeigen leuchten, kann trotzdem sein, denn meist besitzt der Netztrafo mehrere Sekundärwicklungen, aus der verschiedene Betriebsspannungen erzeugt werden.

Wenn Sicherungen defekt sind, würde ich nochmal genauestens die Endstufen auf Kurzschluss überprüfen.

Gruß, Lutz
 
Status
Für weitere Antworten geschlossen.
Thema: Sony TA-F210 Verstärker. Kein Ton

Ähnliche Themen

Sony KDL-65W857C

Sony KDL-40R 485B Kein Bild Kein Ton

Sony KDL-40W5500 Grüne LED leuchtet, Backlight funktioniert, Ton funktioniert --> Kein Bild

SONY KD-55X9005C Horizontale Steifen

Sony Sony KDL-32W580 kein Bild und kein Ton

Zurück
Oben