Sony KV-25X5D

Diskutiere Sony KV-25X5D im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hallo. Wer kann mir helfen. Ich habe einen Sony TV, KV-25X5D mit folgenden Macken. Wenn man ihn einschaltet erlischt nach kurzer oder längerer...
Status
Für weitere Antworten geschlossen.
G

G.Mohr

Benutzer
Registriert
10.12.2004
Beiträge
6
Punkte Reaktionen
0
Hallo.
Wer kann mir helfen. Ich habe einen Sony TV, KV-25X5D mit folgenden Macken.
Wenn man ihn einschaltet erlischt nach kurzer oder längerer Zeit das Bild
und es blinkt eine rote Lampe. Anschalten läst er sich direkt nach dem ausgehen nicht mehr.
Es wäre schön wenn mir einer helfen könnte.
Die besten grüße, gerald
 
Alde

Alde

Moderator
Registriert
04.09.2003
Beiträge
3.825
Punkte Reaktionen
42
Hallo Gerald,

typisch Sony ! (obwohl ich die Teile mag.)
Da hilft die mehr oder weniger bekannte Sony Lötkur.
Am besten Netzteil,Horizstufe komplett nachlöten,dann
sollte ers wieder tun.
Evtl noch die Netzteil-Elcos checken,am besten gleich durch
105° Typen ersetzen.
Aber erst mal nachlöten...(sofern Du ne Ausstattung besitzt
und dei Erfahrung - Vorsicht vor der Restspannung)

Gruss Alde
 
G

G.Mohr

Benutzer
Registriert
10.12.2004
Beiträge
6
Punkte Reaktionen
0
Hallo Alde.
Die Lötoperation habe ich soweit es machbar ist übernommen.
Er lief ca.15 Minuten ohne Fersehempfang.
Danach schaltet er sich aus und beginnt mit der rechten LED 2 mal zu blinken, ( habe es bis 20, mal beobachtet und beendet ).
Nach einen neuen Versuch ihn wieder einzuschalten, blinkt er mit der rechten LED dann 4 mal, immer wieder.
Vieleicht hast Du einen Idee was mann noch machen kann.
Vielle grüße an Dich und an alle die mir bei dem Fehler helfen können.
Die besten grüße, gerald :oops:
 
Alde

Alde

Moderator
Registriert
04.09.2003
Beiträge
3.825
Punkte Reaktionen
42
Hast Du auch die Lötstellen im Netzteil unter dem Plastikrahmen
nachgelötet??
Ich bin mir ziemlich sicher dass es ne kalte im Netzteil ist.
Hier muss man ALLES nachlöten.
Auch die Lötstellen die gut aussehn.

Gruss Alde
 
G

G.Mohr

Benutzer
Registriert
10.12.2004
Beiträge
6
Punkte Reaktionen
0
Hallo Alde.
Ich habe leider nur die Lötstellen nachgelötet die mir nicht geheuer waren.
Dann gehe ich nochmals ran.
Besten Dank nochmals dafür, und ich melde mich nochmal wenn er funktioniert.
Die besten grüße, gerald
 
G

G.Mohr

Benutzer
Registriert
10.12.2004
Beiträge
6
Punkte Reaktionen
0
Hallo Alde.
Ich habe den Fehler gefunden. Er lag in der Nähe vom Transistor D 2539.
Der Sony läuft nun Einwandfrei und wird nicht verschrottet.
Besten Dank nochmals für Deine Bemühung.

Die besten grüße, gerald
 
D

Dani

Benutzer
Registriert
06.01.2005
Beiträge
9
Punkte Reaktionen
0
Hallo,

habe auch ein Problem mit einem KV-25X5D.
Nach dem Einschalten sieht es kurz so aus, als ob er startet.
Das Relais im Netzteil zieht an und lässt nach ein paar Sekunden wieder ab.
Dann blinkt die LED immer 2mal mit Unterbrechung.

Habe auch schon alles nachgelötet.

Gruß Daniel
 
G

G.Mohr

Benutzer
Registriert
10.12.2004
Beiträge
6
Punkte Reaktionen
0
Hallo Daniel.
Wie immer Sony.
Bei mir war Im hinteren Teil der Platine links neben den Scart Anschlüßen eine defekte Lötstelle. ( Kühlkörper ) Bewege mal den Kühlkörper.
Wenn er dann anspringt nur noch in dem Bereich alles Nachlöten.
Wenn das nichts Hilft, alles Nachlöten.
Die besten grüße, gerald
 
D

Dani

Benutzer
Registriert
06.01.2005
Beiträge
9
Punkte Reaktionen
0
Hallo,

danke für die Hilfe Gerald. Habe den Fehler gefunden, lag im Netzteil, der R603 war defekt. Jetzt läuft er wieder.
Ist es eigentlich normal, daß es ca. 15 Sekunden braucht, bis das Bild zu sehen ist?? Ich selbst habe einen Panasonic, da dauert es nur halb so lang.

Jetzt habe ich aber gleich das nächste Problem:
Stellen im Bild, die eigentlich schwarz sein sollten (die Balken bei 16:9, Hintergrund vom Videotext, usw.) haben einen Grünstich und das eigentliche Bild hate einen Rotstich. Könnt ihr mir da auch helfen.

Gruß Daniel
 
Status
Für weitere Antworten geschlossen.
Thema: Sony KV-25X5D

Ähnliche Themen

SONY KDL-46Z4500 blinkt 6 mal rot, dann Pause und dann wieder 6 mal rot

Sony KDL-50W805C blinkt dauerhaft grün und orange oder gelb

Panasonic TX-40DXW735 TV startet nicht mehr

Panasonic TX-32csn608 Kein Bild, kein Ton, grünes Blinken der Bereitschafts-LED

Sony KDL-65W857C

Oben