Schneider CTV 2790.9 chassis TV 9.1

Diskutiere Schneider CTV 2790.9 chassis TV 9.1 im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hallo !!! Gerät hat kein Bild, keine Hochspannung aber Ton ist vorhanden. Hab erst mal nachgelötet , Zeilenendstufentransistor geprüft ( ist OK...
Status
Für weitere Antworten geschlossen.
M

macdistel

Benutzer
Registriert
13.08.2004
Beiträge
55
Punkte Reaktionen
0
Hallo !!!

Gerät hat kein Bild, keine Hochspannung aber Ton ist vorhanden.
Hab erst mal nachgelötet , Zeilenendstufentransistor geprüft ( ist OK ),
150V Versorgungsspannung liegt an.
Hab wenig Erfahrung mit Schneider Geräten vieleicht kann mir jemand einen Tipp geben.

Vielen Dank schonmal

Gruß macdistel
 
V

VSiggi

Benutzer
Registriert
20.12.2003
Beiträge
1.549
Punkte Reaktionen
0
Hallo!

Erstmal Betriebsspannungen kontrollieren.
Du hast Post!

Gruß
VSiggi
 
M

MB1973

Benutzer
Registriert
03.12.2003
Beiträge
31
Punkte Reaktionen
0
200 volt da kommen auf bildröhrenplatine an
 
W

wundi56

Benutzer
Registriert
31.12.2003
Beiträge
480
Punkte Reaktionen
0
Hallo,
Q303 /BC618/, R306/4R7/, C303, C306 prüfen.
Gr..
 
Status
Für weitere Antworten geschlossen.
Thema: Schneider CTV 2790.9 chassis TV 9.1

Ähnliche Themen

MEDION MD 30134 kein Ton mehr sobald der TV warm ist

Grundig 40VLE4421BF BL ok, Ton ok, kein Bild (weder Logo, Me

Grundig 37VLC6110C verpixeltes graues Bild - Fehlfarben

Grundig 84 cm Ende 90er Hochspannung und Empfänger startet n

loewe planus geht nicht an - Standylampe leuchtet dauerhaft

Oben