GSP Bosch Silence S4M1B Maschine zieht kein Wasser

Diskutiere GSP Bosch Silence S4M1B Maschine zieht kein Wasser im Forum Reparatur Geschirrspüler im Bereich Reparaturtipps weiße Ware - Hersteller: GSP Bosch Silence Typenbezeichnung: S4M1B E-Nummer: SPS 4462/06 kurze Fehlerbeschreibung (2-3 Worte): Maschine zieht kein Wasser...
Status
Für weitere Antworten geschlossen.
N

nobbby

Benutzer
Registriert
23.01.2016
Beiträge
2
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller: GSP Bosch Silence

Typenbezeichnung: S4M1B

E-Nummer: SPS 4462/06

kurze Fehlerbeschreibung (2-3 Worte): Maschine zieht kein Wasser

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Bosch Geschirrspüler Silence

45 cm, Bauj. ca 1996/98

E-Nr.: SPS 4462/06

Typ: S4M1B

FD 7810780221

Hallo im Forum,

Knapp 20 Jahre hat sie, ohne jede Reparatur, gute Dienste geleistet. Doch jetzt hat die alte Dame ein Problem: Sie zieht kein Wasser mehr.

Wenige Minuten nach dem Start hat sie einen Kurzschluss verursacht, jedenfalls ist die Sicherung herausgesprungen. Nach dem Neustart habe ich dann festgestellt, dass die Maschine kein Wasser mehr zieht.
Folgende Maßnahmen habe ich bereits durchgeführt:
Eimertest :ok
Messung der Spannung am Aquastopp, wenn die Maschine Wasser ziehen soll: Keine Spannung
Messung des Widerstandes Aquastopp: 4,09 Ohm
Die Druckdose habe nach Anleitung gängig gemacht. Dann habe ich den Aquastopp ohne Maschine mit Spannung versorgt und siehe da, das Magnetventil brummt und vibriert. Daraufhin habe ich einen Testlauf mit der Maschine gemacht.
Ergebnis: Das Magnetventil wird nicht angesteuert, bekommt von der Maschine keinen Strom.
Gebe ich von außen Spannung drauf, füllt sich die Wassertasche zügig. Das Programm läuft ansonsten ganz normal ab, bis zum nächsten Wasserziehen.
Kabel im Türbereich kontrolliert und einzeln auf Durchgang geprüft. OK

Kabel von Aquastopp zur Laugenpumpe bzw. Druckdose überprüft. OK

Sicherheitsschalter überprüft. OK

Das Schaltwerk mehrfach gedreht und ausgeblasen.

Danach der Testlauf, Ergebnis: Verschlechterung, Die Maschine macht jetzt alles gleichzeitig, Wasser ziehen, abpumpen spülen. Außerdem dreht der Schalter nicht mehr selbstständig weiter. (Ein Verwechseln der Kabel schließe ich aus, weil ich zum Überprüfen immer nur einen Stecker gezogen habe und mir vorher auch Fotos gemacht habe)
Da alle Komponenten wie Abpumpen, Wasserziehen, Heizen, Spülen funktionieren, vermute ich mal, dass der Fehler wohl von Anfang an im Schaltwerk lag.
Bin aber für jeden fachkundigen Tipp dankbar.
Gruß an wombi-ladyplus45 und schiffhexler

nobbby
 
havelmatte

havelmatte

Benutzer
Registriert
13.03.2007
Beiträge
10.028
Punkte Reaktionen
3.012
Wissensstand
Elektriker
Hallo nobbby,
sei willkommen im Forum (handshake)

Sei so nett und trage deinen Wissensstand ein, macht die Sache leichter.
nobbby schrieb:
Messung des Widerstandes Aquastopp: 4,09 Ohm
Glaub ich nicht, widerspricht sich mit der nachfolgenden Ausführung "habe A-Stop direkt mit Spannung versorgt".
Prüfe nochmal den Kabelbaum im Knickbereich der Tür und den Bereich zwischen den Blechen. Das untere Blech muß demontiert werden, sonst sieht man nichts.
Wenn der Kabelbaum i.O. ist, dann demontiere die rechte Seitenwand. Hinten unten rechts ist der Durchlauferhitzer. Mess dort den Widerstand der beiden Anschlüsse nacheinander zum Schutzleiter (gegn).
Dann melde dich mit den Ergebnissen.
http://www.bosch-home.com/de/store/spareparts/SPS4462Silence/SPS4462/06
 
N

nobbby

Benutzer
Registriert
23.01.2016
Beiträge
2
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hallo havelmatte,
Danke erstmal für die Reaktion.
Strom ist nicht so mein Hauptfach, deswegen sind meine Kenntnisse auch begrenzt.

Die beiden Kabel vom Aquastopp enden an der Laugenpumpe bzw. einer Druckdose. Ich habe die Stecker abgezogen und zwischen beiden gemessen (4,09 kOhm) . Außerdem habe ich von dem druckabhängigen Ventil im Aquastopp den Schlauch abgezogen und auf Gängigkeit geprüft. Dann habe ich Spannung auf die Stecker gegeben und das Magnetventil hat geöffnet.

Die Kabel im Türbereich habe ich zwischen den beiden Steckern unten (schwarz u. weiß) und dem jeweiligen anderen Ende oben einzeln auf Durchgang geprüft (Stecker gezogen, dass keine andere Verbindung möglich war).

Durchlauferhitzer: Die beiden dicksten Kabel neben dem gelbgrünen sind ein weißgrünes und ein rotes. Messergebnis zwischen gelbgrün und weißgrün = keine Reaktion ;
zwischen gelbgrün und rot = Keine Reaktion; und zwischen weißgrün und Rot = 22,3 Ohm .

Gruß nobbby
 
havelmatte

havelmatte

Benutzer
Registriert
13.03.2007
Beiträge
10.028
Punkte Reaktionen
3.012
Wissensstand
Elektriker
nobbby schrieb:
Die Kabel im Türbereich habe ich zwischen den beiden Steckern unten (schwarz u. weiß) und dem jeweiligen anderen Ende oben einzeln auf Durchgang geprüft (Stecker gezogen, dass keine andere Verbindung möglich war).
So habe ich dir das nicht geraten. Du solltest keine Stecker abziehen, sondern das grüne Flachkabel zwischen den Blechen auf Beschädigungen und Kabelbrüche kontrollieren.

Die 4,09 KOhm nehme ich dir ab, ist ja auch der 1000fache Wert deines 1.Beitrags.

Werte am Durchlauferhitzer sind i.O.
 
Status
Für weitere Antworten geschlossen.
Thema: GSP Bosch Silence S4M1B Maschine zieht kein Wasser

Ähnliche Themen

Bosch Geschirrspüler super silence Maschine zieht nicht richtig Wasser

Bosch Silence comfort zieht kein Wasser, Platinenfehler möglich ?

Bosch S10R1B zieht kein Wasser

Bosch Silence Plus auto 3in1 Geschirrspüler zieht kein Wasser mehr - ist wieder ein verrostetes Ablaufventil die Ursache?

BOSCH SMS6022 Zieht kein Wasser, Aquastop erneuert

Oben