Grundig 32 VLE 8061 S startet nicht, blaue LED

Diskutiere Grundig 32 VLE 8061 S startet nicht, blaue LED im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Grundig Typenbezeichnung: 32 VLE 8061 S Inverter: Chassi: kurze Fehlerbeschreibung (2-3 Worte): startet nicht, blaue LED Meine...
Status
Für weitere Antworten geschlossen.
G

goocy

Benutzer
Registriert
04.10.2015
Beiträge
4
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller: Grundig

Typenbezeichnung: 32 VLE 8061 S

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): startet nicht, blaue LED

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hallo,

mein Grundig 32 VLE 8061 S ließ sich vom einen Tag auf den anderen nicht mehr anschalten. Blaue LED leuchtet, aber keine Reaktion auf Fern- oder Nahbedienung.
Nachdem die lokale Fernsehwerkstatt 400€ für ein neues Mainboard wollte, habe ich mich mal selbst an die Reparatur gemacht. Das Netzteil lässt sich ja mit 5V auf den Pin STBY CTRL anschalten, und damit war klar, dass zumindest der Strom überall ankommt, wo er ankommen soll.

Photo%2004-10-15%2000%2007%2040.jpg

Stecker in die Buchse - Netzteil an! Auf der Rückseite ist noch eine LED, die anzeigt, ob gerade 12V am Elko anliegen.

Leider bleibt das Mainboard auch trotz Starterhilfe im Standby, und reagiert auf keine Tasten.
Ich war schon kurz davor, ein neues Mainboard zu kaufen (ebay, 60€), als ich auf dieses Forum gestoßen bin.
Daher würde ich es gern einmal mit einer neuen Firmware versuchen.
Die Zusatzinfo - alles auf eigene Gefahr, USB-Stick mit Firmware einstecken, P+-Button drücken, etc. habe ich alles gelesen.

Hier ist mein Typenschild:
Photo%2004-10-15%2000%2008%2007.jpg
 
RHarbig

RHarbig

Benutzer
Registriert
03.05.2005
Beiträge
1.369
Punkte Reaktionen
113
Wissensstand
Radio- und Fernsehtechniker
Hallo goocy,
habe Dir eine PN gesendet.
Gruß
RHarbig
 
G

goocy

Benutzer
Registriert
04.10.2015
Beiträge
4
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Danke!
Leider hatte ich nichts kleineres als 4GB-USB-Sticks im Haus, und damit hat es nicht geklappt.
Nach einer kurzen Rundfrage im Freundeskreis habe ich einen 128MB-Stick aufgetrieben und damit das Update versucht - wieder Fehlanzeige.
Dann habe ich ein USB-Stromverbrauchsmessgerät dazwischengesteckt, und gesehen, dass überhaupt kein Strom fließt.
Als ich dann wieder das Netzteil manuell angeschaltet habe (5V auf den Standby Control-Pin; siehe erster Beitrag, erstes Bild), wurde der USB-Stick auf einmal erkannt und die neue Firmware hat gegriffen. Vielleicht hätten die 4GB-Sticks doch funktioniert.
Mit "überredetem" Netzteil hat dann auch das Update des Bootloaders und das Upgrade auf die neueste Version funktioniert.

Jetzt läuft das gute Stück auch schon fast wieder, nur schafft es das Mainboard immer noch nicht, das Netzteil zu starten.
Ich befürchte fast, dass ich mit meiner Überredungstaktik den Pin des entsprechenden Chips geschrottet habe - vielleicht war der auf Output konfiguriert, und konnte Input von außen nicht vertragen.
Hat noch jemand eine Idee dazu? Ansonsten baue ich vielleicht einfach einen Hardwareschalter für das Netzteil ans Gehäuse.
 
Zuletzt bearbeitet:
G

goocy

Benutzer
Registriert
04.10.2015
Beiträge
4
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Gerade habe ich noch versucht, den Ursprung des Standby Control-Pins nachzuvollziehen und bin dabei auf ein offensichtliches Problem gestoßen.

Photo%2007-10-15%2020%2041%2005.jpg


Sieht aber eher aus, als hätte da mein Vorgänger schon einmal eingegriffen, als natürliche Alterserscheinungen.
 
G

goocy

Benutzer
Registriert
04.10.2015
Beiträge
4
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Stecker gelötet, jetzt funktioniert alles.

Erfolg! Danke nochmal an RHarbig, ohne den ich wohl ein neues Mainboard gekauft hätte.
 
Status
Für weitere Antworten geschlossen.
Thema: Grundig 32 VLE 8061 S startet nicht, blaue LED

Ähnliche Themen

Grundig 32 VLE 8041 startet nicht

Grundig TV 32 VLE 8041 S

Grundig 40 VLE 8041 S startet nicht

Grundig 32 VLE 8140 S DL Geht nicht mehr an

Grundig 32 VLE 7130 BF Blaue LED blinkt 2 mal Gerät bleibt Dunkel

Oben