Sony STR-DB 840 QS Keine Funktion

Diskutiere Sony STR-DB 840 QS Keine Funktion im Forum Reparatur von Audio und Hifi Bausteine im Bereich Reparaturtips braune Ware - Hersteller: Sony Typenbezeichnung: STR-DB 840 QS kurze Fehlerbeschreibung (2-3 Worte): Keine Funktion Meine Messgeräte:: Analog/Digital...
Status
Für weitere Antworten geschlossen.
J

JackCarver100

Benutzer
Registriert
30.10.2009
Beiträge
35
Punkte Reaktionen
0
Wissensstand
Elektriker
  • Sony STR-DB 840 QS Keine Funktion
  • #1
Hersteller: Sony

Typenbezeichnung: STR-DB 840 QS

kurze Fehlerbeschreibung (2-3 Worte): Keine Funktion

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Ja, als PDF


Hallo, habe das genannte Gerät. Leider läßt es sich nicht mehr einschalten. Es reagiert auf keine Taste mehr.

Die Feinsicherungen im Gerät sind soweit in ordnung. Kann die 12 V STBY Spg. vom STBY - Board messen. Alledings fällt die Spg. auf 7 V ab wenn das Displayboard aufgesteckt wird. Ob das was zu heißen hat keine Ahnung.

Auf jedenfall schaltet Q 901 das Relais RY 901. Aber RY 901 zieht nicht an. Ich weiß auch nicht wie die Schaltung funktioniert, welche bedingung muss noch erfüllt sein das der Systemcontroller das Signal zum einschalten frei gibt?

Schaltplan ist vorhanden, kenntnisse von der Materie auch nur eben nicht soviel. Deswegen frag ich hier mal die Profis ob mir da jemand weiterhelfen kann?
 
  • Sony STR-DB 840 QS Keine Funktion
  • #2
ein Relais schaltet bei Spannungsunterschied - z.B. 0V und 12V oder 0V und 24V ect. - bei 12V und 12V oder 24V und 24V passiert nichts.
Wenn die Spannungsdiffernz am Relais gegeben ist, muss es auch hörbar schalten oder es ist defekt

Zum testen kannst du es ja auslöten und mit einer externen Spannungsquelle testen...
 
  • Sony STR-DB 840 QS Keine Funktion
  • #3
Hallo, ich glaube wir reden hier etwas an einander vorbei. Das Problem ist ja das das Relais keine Spg. zum einschalten bekommt. Es wird laut Schaltplan GND über Q 901zum Relais geschaltet. Wenn der Pin PWR-RY ein Signal bekommt. PWR-RY geht an die Basis von Q 901.

Hast du den Schaltplan zufällig vorliegen? Ich kann ihn auch auf Rapidshare hochladen und du guckst dir das ganze mal an wenn es keine Umstände macht.
 
  • Sony STR-DB 840 QS Keine Funktion
  • #4
Hallo,

nun, Du sagst, PWR-RY geht an die Basis von Q901. Kommt denn von der Leitung PWR-RY ein Signal?

Gruß
Bernhard
 
  • Sony STR-DB 840 QS Keine Funktion
  • #5
meine Antwort bezog sich auf diesen Satz von dir

Auf jedenfall schaltet Q 901 das Relais RY 901. Aber RY 901 zieht nicht an
 
  • Sony STR-DB 840 QS Keine Funktion
  • #6
An P-RY liegt dauerhaft 1V an und wenn man den eintaster betätigt sinkt die Spg. auf 0,9 V ab.

Nun weiß ich eben nicht was da ankommen soll.

ps. RY 901 und Q 901 sind nicht defekt.
 
  • Sony STR-DB 840 QS Keine Funktion
  • #7
Poste mal bitte die Spannungswerte, die du an Q901 misst - so schwer ist doch diese Schaltung nicht
 

Anhänge

  • Unbenannt_Bildgröße ändern.jpg
    70,6 KB · Aufrufe: 2.156
  • Sony STR-DB 840 QS Keine Funktion
  • #8
Q 901 Basis = 0,666V
Emitter = 5,6 V
Collector = 0V GND
 
  • Sony STR-DB 840 QS Keine Funktion
  • #9
JackCarver100 schrieb:
Q 901 Basis = 0,666V
Emitter = 5,6 V
Collector = 0V GND

Die Anschlüsse eines Transistors kennst du aber schon?

Welche Spannungen liegen am Relais?
 
  • Sony STR-DB 840 QS Keine Funktion
  • #10
Einmal 5,6 V die auch an Q 901 anliegen und einmal 6,4 V
 
  • Sony STR-DB 840 QS Keine Funktion
  • #11
Hallo,

nun, die 5.6V sollten 12V sein, und die Basis wird aber mit 0.666V auch nicht richtig aufgesteuert.
Miss mal die Spannung an C905. Sind dort auch nur 5.6V? Ist die Spannung sauber? Hat sie einen AC-Anteil?

Gruß
Bernhard
 
  • Sony STR-DB 840 QS Keine Funktion
  • #12
...und auf das richtige Massepotenial achten
 
  • Sony STR-DB 840 QS Keine Funktion
  • #13
An C 905 liegen auch nur 6,4 V an. Wenn ich das Multimeter auf AC schalte dann zeigt es 0,8 V an.

Habe mal die Steckverbindung CN 809 getrennt, dann liegen an C 905 17,7 V an.
 
  • Sony STR-DB 840 QS Keine Funktion
  • #14
Hallo,

es gibt mehrere Möglichkeiten.
Erstens: an CN809 wird zuviel Strom gezogen. Aber so viel, die Spannung gleich auf 5,...V einbricht und die Sicherung nicht fliegt?
Kannst du mal den Strom messen, der an der 12V Leitung bei CN809 gezogen wird?

Wenn der im Rahmen ist (geschätzt <1A, die Dioden 11ES2 halten ca. 1.5A aus), dann bleiben ja nur die Gleichrichterdioden und/oder der C905.

Gruß
Bernhard
 
  • Sony STR-DB 840 QS Keine Funktion
  • #15
Also der Strom liegt bei 0,14 A.
 
  • Sony STR-DB 840 QS Keine Funktion
  • #16
Hallo,

dann liegt der Fehler im Netzteil!
Dioden? Elko?

Gruß
Bernhard
 
  • Sony STR-DB 840 QS Keine Funktion
  • #17
D901 - 2 - 3 - 4 zeigen im Diodentest alle eine durchlassspg. von 0,16 V an. Elko ist es nicht.
 
  • Sony STR-DB 840 QS Keine Funktion
  • #18
wenn es das Netzteil nicht, muss es weiter hinten liegen

viel kommt ja nicht in Frage
 

Anhänge

  • Unbenannt.jpg
    13,2 KB · Aufrufe: 1.519
  • Sony STR-DB 840 QS Keine Funktion
  • #19
Ja da ist mein Problem, ich steig durch diese Schaltung nicht durch. Wenn du mir erklären könntest wo ich was messen muss ( kann ) Was hat das mit dem Reset, IC 1206, Q 1205 alles auf sich?
 
  • Sony STR-DB 840 QS Keine Funktion
  • #20
ich wollte dir nur zeigen, wo die 12V noch hingehen. Hänge doch mal nacheinander die 12V an Q1205 und IC1206 ab und beobachte die 12V. Irgendwas muss die Spannung ja in die Knie zwängen
 
Status
Für weitere Antworten geschlossen.
Thema: Sony STR-DB 840 QS Keine Funktion
Zurück
Oben