Sony KV29C3D Bildlagefehler Bitte um Hilfe

Diskutiere Sony KV29C3D Bildlagefehler Bitte um Hilfe im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hersteller: Sony Typenbezeichnung: KV 29C3D Service Manual jetzt vorhanden - danke an Uli Fehler: ein freundliches "Hallo" an alle in diesem...
Status
Für weitere Antworten geschlossen.
H

Handwerker

Benutzer
Registriert
15.05.2005
Beiträge
3
Punkte Reaktionen
0
Hersteller: Sony
Typenbezeichnung: KV 29C3D
Service Manual jetzt vorhanden - danke an Uli

Fehler:

ein freundliches "Hallo" an alle in diesem Forum,

ich habe folgendes Problem. Bei meinem Sony Bild hängen die Ecken.
Also ein horizontaler Strich oder Balken vom Testbild ist ein Bogen und keine gerade Linie.

Ich bin für jede Hilfe dankbar.

MfG
Fred
 
U

uli-mettmann

Benutzer
Registriert
25.12.2004
Beiträge
256
Punkte Reaktionen
1
Sony KV 29C3D müßte AE4 Chassis sein.
Für´s Service Manual brauch ich Deine EMail :!:
Sind ca. 6,5MB verträgt das Dein Konto :?:

Gruss Uli
 
U

uli-mettmann

Benutzer
Registriert
25.12.2004
Beiträge
256
Punkte Reaktionen
1
Hallo Fred,

Service Manuals AE4 und AE1 sind unterwegs.........

Frohe Pfingsten

Gruss Uli
 
U

UBeierlein

Benutzer
Registriert
15.03.2005
Beiträge
14
Punkte Reaktionen
0
Hallo,

koennte ich bitte auch das Service-Manual fuer das Chassis AE4 (fuer KV-29C3D)
bekommen? Ich muesste in den Service-Modus, vielleicht kann man dort (wie beim
AE-6B) einfach die Geometry einstellen.

Vielen Dank im Vorab, Gruesse, Uwe
 
U

uli-mettmann

Benutzer
Registriert
25.12.2004
Beiträge
256
Punkte Reaktionen
1
UBeierlein

Kein Problem, wenn Du mir Deine eMail Adresse senden würdest...........


Gruss Uli
 
U

UBeierlein

Benutzer
Registriert
15.03.2005
Beiträge
14
Punkte Reaktionen
0
Hallo

und vielen Dank fuer die Hilfe!

Mittlerweile hab' ich auch im Service Menu des KV-29C3 die Bildlage etwas
verbessert. Allerdings laesst sich die H-Pos nicht einstellen (gedimmt).
Gibt es da andere Moeglichkeiten das Bild horizontal in die Mitte zu bekommen?

Ausserdem sind die R-G-B Linien (Strahlen) im oberen und unteren Bereich
(diagonal) verschoben. In Bild-Mitte sind sie aufeinander. Links oben sind
sie horizontal versetzt und rechts oben vertikal. Hab' mein Glueck mit dem
Beam-Landing Ring (der, der am naehesten der Roehre ist), allerdings
mit dem Effekt, dass bei vollflaechigem, gruenen Testbild (gelbe)
Farbflecken entstehen (mittlerweile ist alles wieder in Ausgangs-Position).

Im Service-Manual steht eigentlich ganz gut beschrieben, wie die
Kalibrierung gemacht werden muss. Allerdings faengt es damit an, dass
die Bildroehre mit einem Degausser entmagnetisiert werden soll und ein
Testbild-Generator gebraucht wird. Ich weiss ja, dass in jedem gut
sortieren Haushalt beides vorhanden ist, aber bei mit halt nicht :wink:
Ausserdem haben mich die Beschreibungen im Service Manual,
Kapitel 3-2: 4e und 5a vollends verwirrt :?

Der Versuch, den Fernseher (ueber Composite/S-VHS) via PC (TV-Out)
mit Testbildern zu versorgen, ist gescheitert, weil es stark beschnitten
dargestellt wird (auch ein Versuch an den Timing-Einstellungen zu
drehen, hat den Fernseher nicht ueberreden koennen, das Bild
ausfuellend darzustellen).

Hab' auch schon ueberlegt, das Testbild der DBox II zur Justage zu
verwenden. Allerdings ist das nur ein sehr einfaches Testmuster und ich
brauechte verschiedene.

Gut, genug geschrieben... hier eine Zusammenfassung mit konkreten Fragen:

1) wie verschiebt man das Bild horizontal?
2) muss eine Entmagnetisierung vor der Justierung wirklich UNBEDINGT sein?
3) wie kann man mit dem PC auf dem Fernseher das ganze Bild fuellen?
4) gibt es eine leicht verstaendliche Schritt-fuer-Schritt Anleitung zur Kalibrierung?

Hoffe auf Eure Hilfe, Gruesse, Uwe
 
H

Handwerker

Benutzer
Registriert
15.05.2005
Beiträge
3
Punkte Reaktionen
0
Hallo,

mir geht es wie Uwe.

Viele Grüße von Fred
 
Status
Für weitere Antworten geschlossen.
Thema: Sony KV29C3D Bildlagefehler Bitte um Hilfe

Ähnliche Themen

Grundig 40VLE6140C Komme nicht ins Service-Menü und Bild steht auf dem Kopf

Grundig M70 weißer, horizontaler Strich in der Bildmitte

SONY PVM-1440QM Geht nicht mehr "AN" - Netzteil defekt ??

Sony KV-29FQ85E blinkt 8 mal

Sony KV-E 2961D Bild kommt später

Oben