Sony KV-29E1D,kein Senderempfang

Diskutiere Sony KV-29E1D,kein Senderempfang im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hersteller: Sony Typenbezeichnung: KV-29E1D Chassi: Vorhandene...
Status
Für weitere Antworten geschlossen.
H

HouseofMystery

Benutzer
Registriert
06.02.2004
Beiträge
11
Punkte Reaktionen
0
Hersteller: Sony
Typenbezeichnung: KV-29E1D
Chassi:

Vorhandene Messgeräte: Keine
Schaltbild vorhanden: Nein
Dein Wissensstand: Grundwissen mit Reparaturerfahrung bei TV / HIFI / Video ...

Fehlerbeschreibung und Nachricht:
Hi @ll,

habe hier eine Sony stehen,der leider über den normalen Antennenanschluß keinen Sender mehr rein bekommt.Über Scart und den Videorecorder als Empfänger funktioniert der TV einwandfrei.

Daher liegts ja sehr nahe,daß das Empfangsteil ? defekt ist ... oder hat jemand einen heißen Tip für mich,wo der Fehler liegen könnte ? Erfahrungswerte sind ja schließlich durch nichts zu ersetzen ;-)

Gruß Michi
 
klamotte35

klamotte35

Benutzer
Registriert
27.04.2005
Beiträge
79
Punkte Reaktionen
0
Hallo,

erst mal den üblichen Kram - Tuner und alles drum rum auf kalte Lötstellen überprüfen:

Gruß
Andreas
 
H

HouseofMystery

Benutzer
Registriert
06.02.2004
Beiträge
11
Punkte Reaktionen
0
Hi @ Klamotte,

das hatte ich vergessen zu schreiben,natürlich hab ich die kalten Lötstellen schon nachgelötet.Nur leider trat keine Änderung auf :-(

Gruß Michi
 
Alde

Alde

Moderator
Registriert
04.09.2003
Beiträge
3.825
Punkte Reaktionen
42
Hallo Michi,

hast Du wirklich ALLES nachgelötet???

Also HF/ZF Tuner komplett????

Ist ne sehr zeitaufwendige Sache....
(Wichtig ist hierbei dass man auch die Lötstellen nachlötet die eigentlich "gut" aussehen...)

Gruss Alde :P
 
Friedel

Friedel

Benutzer
Registriert
25.09.2005
Beiträge
21
Punkte Reaktionen
0
Auch da wieder Hinweis auf kalte Lötstellen.

In der ZF mal unter der Lupe die Lötstellen an den Spulen (Topfkreise und einfache Induktivitäten) schauen.

Wenn der Tuner in Spanien gebaut ist (steht in der Regel drauf) dann mal den Tuner öffnen.
Dort ist ein IC drin, wrlches per I²C gesteuert wird.
Ein Masseanschluß dieses IC geht an ein Schirmblech des Tuners. Dieser Anschluß (etwas dickerer Stift) ist kalt. Den auf alle Fälle nachlöten!!!
Das ganze Gerät kann dadurch blockiert werden, da der I²C Datenbus gestört ist.
Sony macht diesen Unsinn mit Massverbindungen NUR über diese Schirmbleche zu führen seit Langem und hat sich schon einige Fehler dadurch eingeheimst.

Ein Highlight bei einer meiner Reparaturen:

Gerät konnte mit Fernbedienung nur bedient werden, wenn ich Antennenkabel gezogen habe. Nach AUfstecken des Kabels blockierte die FB. Grund war auch diese Lötstelle.
 
H

HouseofMystery

Benutzer
Registriert
06.02.2004
Beiträge
11
Punkte Reaktionen
0
Hi,

ich hab alle Lötstellen der Spulen,C´s usw. vom alten Lötzinn befreit und neu gelötet,auch wenns mühsam war *g*.Selbst die,die gut aussahen.
Leider ist keine Veränderung eingetreten :-(

Gruß Michi
 
oscillator909

oscillator909

Benutzer
Registriert
09.11.2003
Beiträge
3.422
Punkte Reaktionen
69
Hallo,

welche Betriebspannungen liegen am Tuner an ?

Sind die 5Volt und die 33V vorhanden ?

Gruß
 
Status
Für weitere Antworten geschlossen.
Thema: Sony KV-29E1D,kein Senderempfang

Ähnliche Themen

SONY Triniton Color TV KV-29 C3D Komme nicht ins Menü

Philips Philitina B1D43A Ton leicht verzerrt

LG, Samsung, 2x Toshiba + Viola (Baugleich mit einer Set Top

Sony KV-28WX10D Auflösung nur bis 1 Mhz

Sony KV-M2100D flackert/objekte werfen schatten

Oben