Schneider CT 70-100 / TV 17 1-70241 Kein Bild kein Ton

Diskutiere Schneider CT 70-100 / TV 17 1-70241 Kein Bild kein Ton im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hallo zusammen, habe RF-Technik gelehrnt, bin aler schon lange raus. Ab und zu kommen jedoch die Verwandten an. Habe einen o.g. Schneider, beim...
Status
Für weitere Antworten geschlossen.
J

johnboy

Gast
  • Schneider CT 70-100 / TV 17 1-70241 Kein Bild kein Ton
  • #1
Hallo zusammen,

habe RF-Technik gelehrnt, bin aler schon lange raus. Ab und zu kommen jedoch die Verwandten an.

Habe einen o.g. Schneider, beim Einschalten kein Bild kein Ton, Hochspannung ist da.

Der ursprüngliche Fehler (bevor ich mit Kälte-Spray dabei war) wie folgt
Erst Bild und Ton da, wenn man nach 20 Min. über FB umschaltet Bild und Ton weg. Gerät ausschalten 10 Min. warten, Bild und Ton wieder da.
Daraufhin hab ich es mit Kälte Spray versucht, mit dem Ergebins: Einschalten, kein Bild kein Ton,Hochspannung da.

Hat jemand eine Ahnung oder ein Schaltbild für mich ?

Habe gelesen, könnte am EProm liegen, welches EProm und wo ist es, und woher bekomme ich es ?

Gruß, Johnboy
 
  • Schneider CT 70-100 / TV 17 1-70241 Kein Bild kein Ton
  • #2
Hallo,

Schaltbild kann ich Dir schicken, brauche nur Deine Email Adresse ...

Vielleicht kalte Lötstellen am Chassis ? Oftmals sind auch die Durchkontaktierungen am Chassis und Lötstellen für Masse Verbindungen an der Feature/Digi Box für solche Fehler verantwortlich,

Gruß
 
  • Schneider CT 70-100 / TV 17 1-70241 Kein Bild kein Ton
  • #3
Hallo oscillator909

du hast eine PN

Johnboy
 
  • Schneider CT 70-100 / TV 17 1-70241 Kein Bild kein Ton
  • #4
Mail ist raus,

Gruß
 
Status
Für weitere Antworten geschlossen.
Thema: Schneider CT 70-100 / TV 17 1-70241 Kein Bild kein Ton

Ähnliche Themen

Arena (Schneider?) CT 70-50 Kein Bild, kein Ton

Schneider TV-17-1-70241 Zeilentrafo Überschläge

Schneider TV 17 - kein Bild

Zurück
Oben