LG 42LW5500ZE.BEUYLJG kein Backlight

Diskutiere LG 42LW5500ZE.BEUYLJG kein Backlight im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: LG Typenbezeichnung: 42LW5500ZE.BEUYLJG Inverter: Chassi: kurze Fehlerbeschreibung (2-3 Worte): kein Backlight Meine...
Status
Für weitere Antworten geschlossen.
röhrenradiofreak

röhrenradiofreak

Benutzer
Registriert
09.03.2005
Beiträge
2.371
Punkte Reaktionen
355
Hersteller: LG

Typenbezeichnung: 42LW5500ZE.BEUYLJG

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): kein Backlight

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Dies ist der erste LCD mit LED-Backlight, den ich in den Fingern habe.

Das Backlight funktioniert nicht. Alle LEDs sind in Ordnung, es liegt daran, dass die Spannung für die LEDs zu klein ist: sie beträgt nur 35V, die LED-Gruppen fangen aber erst bei ca. 37 V an zu leuchten.

Nun stellt sich die Frage, ob der Wandler für die LED-Spannung (Q251/L251) fehlerhaft ist, oder ob er unzureichend versorgt wird. Kann mir jemand sagen, wie groß die Eingangsspannung für diesen Wandler sein muss, oder gibt es bekannte Ursachen für diesen Fehler?

Lutz
 
POL UK

POL UK

Benutzer
Registriert
07.06.2016
Beiträge
132
Punkte Reaktionen
2
Info von Euras:
Hintergrundbeleuchtung kann angelauqehppqtfen sein indem Basis und Emitter von Q504 neben Buchse zu Leistungplatte, an Unterseite von Hauptpqehppqtlatte, kurzgeschlossen werqehppqtden]

Schatze ich das Netzteil kriegt kein befehl BL_ON.
 
röhrenradiofreak

röhrenradiofreak

Benutzer
Registriert
09.03.2005
Beiträge
2.371
Punkte Reaktionen
355
Hallo Tomek,

danke für die Antwort. Q504 ist es in diesem Fall nicht. Aber ich habe eine Leitung gefunden, die auf dem Signalboard "INV ON" und auf dem Leistungsboard "DRV ON" heißt. Diese ist ständig auf 0 Volt, da hattest Du Recht. Also habe ich sie testweise vom Signalboard getrennt und 3,5 V über 1 k Ohm daraufgegeben: Das Backlight geht an. So weit, so gut.

Aber auch mit Backlight macht der Fernseher kein Bild. Kein Menü, nichts. Ob Ton geht, weiß ich nicht, denn ich habe keine Ahnung, welcher Eingang eingestellt ist und wie man ihn umstellt. 3,5 V, 12 V und 24 V zum Signalboard sind vorhanden. Also liegt der Fehler auf dem Signalboard.

Lutz
 
Zuletzt bearbeitet:
POL UK

POL UK

Benutzer
Registriert
07.06.2016
Beiträge
132
Punkte Reaktionen
2
Bei diesem Fall meistens ist die Hauptplatine schuld bzw. BGA loetstelle unter haupt IC muss man erneuern.
 
röhrenradiofreak

röhrenradiofreak

Benutzer
Registriert
09.03.2005
Beiträge
2.371
Punkte Reaktionen
355
Wenn das der Fall ist, wird es schwierig, denn dafür fehlen mir die Mittel.

Ich habe mir von elektrotanya die Serviceunterlage runtergeladen und wollte nun die Ein- und Ausgangsspannungen der zahlreichen Spannungsregler auf dem Signalboard überprüfen. Meinst Du, dass das Zweck hat oder kann ich es gleich bleiben lassen?

Lutz
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.466
Punkte Reaktionen
99
Wissensstand
Bastler mit Reparaturerfahrung
Ich prüfe immer routinemäßig alle Spannungen, die auf dem Main gewonnen werden. Ist mit Manual ja nicht schwierig, nur etwas Zeitaufwand.
 
Zuletzt bearbeitet:
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
7.895
Punkte Reaktionen
375
Wissensstand
Radio- und Fernsehtechniker
Wenn dann sollte man den Text komplett posten,
["LED+" (53V) Versorgung ist niedrig an ca. 36V. Andere NT (EAY62169801) Spannungen i.O. Hintergrundbeleuchtung kann angelaufen sein indem Basis und Emitter von Q504 neben Buchse zu Leistungplatte, an Unterseite von Hauptplatte, kurzgeschlossen werden]. Hauptplatte (EAX64405501) ersetzen.
Dieser Text wiederspricht sich doch. Mit anderem Netzteil OK ergo, Fehler auf dem Netzteil.
Hauptplatte (Main) ersetzen, aber angezeit wird dort als defekte Platine das Netzteil EAY62169801 und nicht das Mainboard.

Dieser Beitrag bei Euras ist etwas verwirrent, sogar für mich.
Ich kenn das Main bzw. Gerät nicht aber
L407 neben P404, an oberer rechter Seite von Signal Platte nach kalten Lötstellen prüfen. Kann ggf mit (10uH) SMD Typ ersetzt werden.
sitzt die Spule da irgendwie mit drinne???

LG Thomas
 
röhrenradiofreak

röhrenradiofreak

Benutzer
Registriert
09.03.2005
Beiträge
2.371
Punkte Reaktionen
355
Wenn man den Satz "Andere NT (EAY62169801) Spannungen i.O." so versteht, dass die übrigen Spannungen vom Netzteil in Ordnung sind (was in diesem Fall so ist), ist das durchaus kein Widerspruch.

P404 und L407 sind auf dem Mainboard nicht vorhanden.

Die Ausgangsspannungen der Spannungsregler auf dem Mainboard stimmen mit den Angaben im Servicemanual überein. Somit ist für mich hier Ende der Fehlersuche. Ich werde nun das versuchen, was im "Standard Repair Process" für diesen Fehler vorgesehen ist: "Replace Main Board". Leider ist ein neues Mainboard außerhalb des Kostenrahmens, den der Besitzer dieses fast 6 Jahre alten Fernsehers vorgegeben hat. Mal sehen, ob ich ein gebrauchtes finde.

Lutz
 
Zuletzt bearbeitet:
Status
Für weitere Antworten geschlossen.
Thema: LG 42LW5500ZE.BEUYLJG kein Backlight

Ähnliche Themen

LG 55LW4500 Hintergrundbeleuchtung geht kurz an und aus, aber alle LEDs in Ordnung

LG 42 LB 5500 Kein Bild Ton vorhanden

LG 47LS560S Kein Bild, kein Ton,keine Bedienung

LG 32LE5700 Kein Bild, Keine Beleuchtung

Panasonic TX-47ASW804 Blinkcode 1 (BL SOS) Gerät schaltet s

Oben