Grundig TV M95-390 cuc 3850

Diskutiere Grundig TV M95-390 cuc 3850 im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Grundig M95-390 mit Chassis cuc3850 hat folgenden Fehler: --> Nach dem Einschalten ist der Ton und die Programanzeige vorhanden. PAL und NTSC...
Status
Für weitere Antworten geschlossen.
H

horstr

Benutzer
Registriert
03.01.2005
Beiträge
3
Punkte Reaktionen
0
Grundig M95-390 mit Chassis cuc3850 hat folgenden Fehler:
--> Nach dem Einschalten ist der Ton und die Programanzeige vorhanden.
PAL und NTSC Anzeige wechseln häufig. Es ist nur ein schwarzer Bildschirm zu sehen. Keine Hochspannung und keine Kathodenspannung an den 3 Farbkathoden der Bildröhre.
Nach einiger Zeit, anfangs Minuten, dann ca. 30 Min. bis 1 Std, jetzt gar nicht mehr, fing der TV an seine Hochspannung zu bilden und die Kathodenspannung war dann auch da. Man hörte es am knistern und der Bildschirm hatte anfangs Schnee.
Wenn die Spannung sich aufgebaut hatte, war das Bild ok. Man durfte nur nicht in den Standby Modus oder ausschalten.
Ich habe leider kein Schaltbild, habe aber die Hauptplatine schon auf "kalte Lötstellen" abgesucht und einige mit leichten Rissen im Hochspannungsteil nachgelötet. --> Fehler blieb
TDA8140 auf der Hauptplatine wurde ebenfalls erfolglos gewechselt.

Der Fehler sieht nach einem schlapp gewordenen Elko aus, aber alle die ich mir ansehen konnte sahen ok. aus. (keine dicken Backen oder ausgelaufen)

Hat noch jemand eine gute Idee ??

Gruß Horst
 
Grundig-info

Grundig-info

Benutzer
Registriert
21.02.2004
Beiträge
1.394
Punkte Reaktionen
0
Wird der Hor. Trans. denn von anfang an angesteuert?
 
TV-Troubleshooter

TV-Troubleshooter

Benutzer
Registriert
01.05.2003
Beiträge
1.796
Punkte Reaktionen
38
Treiberstufe

Kontrolliere mal die beiden Elkos in der Hor-Treiberstufe.
Also erst mal den der an der Versorgungsspannung vom TDA8140 hängt und dann unbedingt auch den Koppelelko der zum Zeilenendtransistor geht.
Die beiden sind alle auf der Platine in der Nähe des TDA8140 zu finden.
Dieser Fehler sollte sich mit dem Oszi gut messen lassen. Hänge das Scope also mal an Pin 7 vom TDA8140.
 
H

horstr

Benutzer
Registriert
03.01.2005
Beiträge
3
Punkte Reaktionen
0
Hallo,

vielen Dank für eure Antworten.
Da ich kein Schaltbild habe, konnte ich noch keine genauen Messungen vornehmen. Ich weiss auch nicht ob der Hor. Trans. angesteuert wird.
Habe auch keinen Oszi um Signale zu messen, muss mich auf Gleich und Wechselspannungen beschrenken.
Hat jemand von euch ein Schaltbild ? Damit ich nicht so unkoordiniert suchen muss.

Gruß Horst
 
oscillator909

oscillator909

Benutzer
Registriert
09.11.2003
Beiträge
3.422
Punkte Reaktionen
69
Hallo,

habe Dir ein Schaltbild geschickt, ist von 3840 Chassis - ich denke aber es ist weitgehend identisch,


Gruß
 
H

horstr

Benutzer
Registriert
03.01.2005
Beiträge
3
Punkte Reaktionen
0
Hallo Allerseits,

vielen Dank für das Schaltbild, es hat mir sehr geholfen.

Den Fehler habe ich nun behoben. Ein anderer Tip, Elko C574, 220µ, auch neben dem TDA 8140, brachte keine Besserung.
Ursache war ein Elko (C507, 100µ 25 Volt ) direkt neben dem TDA 8140.
Messbar schien der Elko ok.(Ohmmeter Laden-Entladen)
Nach dem Austauschen lief der Fernseher wieder wie erwartet.

Vielen Dank nochmal für die Tips und Unterstützung.

Horst
 
Status
Für weitere Antworten geschlossen.
Thema: Grundig TV M95-390 cuc 3850

Ähnliche Themen

M95-390/9 Text Grundig Hilfe.........

Probleme mit Grundig TV Chassis CUC 1822

Grundig MW 82-100/9 CUC 1984

Oben