Grundig CUC 1824 , Bild dunkel verrauscht , kaum VT-Empfang

Diskutiere Grundig CUC 1824 , Bild dunkel verrauscht , kaum VT-Empfang im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hersteller: Grundig Typenbezeichnung: BOSTON ST 170 IDTV Chassi: CUC 1824...
Status
Für weitere Antworten geschlossen.
J

JMeye

Benutzer
Registriert
20.12.2006
Beiträge
7
Punkte Reaktionen
0
Hersteller: Grundig
Typenbezeichnung: BOSTON ST 170 IDTV
Chassi: CUC 1824

Vorhandene Messgeräte: Digital oder Analogvoltmeter
Schaltplan vorhanden: Ja
Dein Wissensstand: Einsteiger

Fehlerbeschreibung und Nachricht:
Hallo,

unser Fernseher Grundig BOSTON ST 170 IDTV CUC 1824 hat ein Problem (und ich jetzt auch).

Das Gerät zeigt nach dem einschalten ein dunkles Bild.
Es werden nur Grundfarben (Rot, Grün, Blau) angezeigt.
Sehr helle Farben werden ROT angezeigt (erhalte ein entsprechendes PC-Bild über SVHS).
Das Bild scheint stark verrauscht zu sein.
Videotext wird extrem schlecht dekodiert.
Der Fehler ist sowohl im TV-Betrieb als auch bei AV-Betrieb vorhanden.

Das Info-Menü und die Zeichen des Videotextes werden gut und sauber dargestellt.
Beim Videotext ist es so, dass der Rahmen und darstellbare Zeichen fehlerfrei angezeigt werden, die Inhalte aber als Hieroglyphen dargestellt werden. Oftmals wird auch angezeigt, dass der Sender keinen Videotext hätte (was bei ARD,ZDF,SAT1,RTL,... keinen Sinn macht).

Anfangs war der Fehler nur kurz nach dem Einschalten.
Später ging er nur noch weg, wenn man oben rechts gegen den TV klopfte.
Jetzt - nach dem öffnen und nachlöten sämtlicher Lötstellen zu den Steckplatinen, öffnen und Nachlöten der Anschlüsse der Feature-Box - erscheint immer nur das dunkle Bild (siehe oben).

Ab und zu ist - in den ersten Minuten nach dem einschalten - ein aufblitzen im Bild zu sehen - das war auch am Anfang, wo das Gerät danach noch ein normales Bild brachte.

Auf der Feature-Box ist ein Sockel eingerissen (siehe aufgefundenem Link - letztes Bild unten rechts - da wird der IC mit Sockel als Bild angezeigt: http://freenet-homepage.de/AndysDesign/page7.html).
Ich habe die IC's der Feature-Box zur Kontrolle der Kontakte vorsichtig herausgenommen, kann aber leider nicht mehr sagen ob der Riss im Sockel schon da war oder da erst entstanden ist.

Ich hoffe mal, dass uns hier jemand helfen kann, da wir uns eine Werkstatt nicht annähernd leisten können.

Danke wenn mir (uns 2Eltern + mehrere Kinder) hier jemand helfen würde.
 
G

Guestuser

Gast
Hallo JMeye

Mal salob gesagt entweder ist es die DIGi Box, RGB Entstufe oder die Röhre selbst. Würde mir der Feature-Box Anfangen.
 
EM2-Gott

EM2-Gott

Benutzer
Registriert
20.05.2005
Beiträge
11.816
Punkte Reaktionen
403
Wissensstand
Radio- und Fernsehtechniker
die Sockel geht auch gerne von Alleine kaputt und verursacht dann die komischsten Fehler....
 
J

JMeye

Benutzer
Registriert
20.12.2006
Beiträge
7
Punkte Reaktionen
0
Hallo,

ich habe die Feature-Box ausgetauscht, der TV hat aber immer noch den gleichen Fehler.
(Dunkles, verrauschtes Bild + schlechten VT-Empfang)

@Andy 52:
Was ist mit "DIGi Box" gemeint? Hast Du damit evtl. den "Abstimmbaustein 29504-103.61...66 gemeint ???

MfG und besten Dank für nen Tip
JMeye
 
J

JMeye

Benutzer
Registriert
20.12.2006
Beiträge
7
Punkte Reaktionen
0
Nachtrag:

Die Bildröhre kann es - meiner Meinung nach - nicht sein, da die Menü's korrekt angezeigt werden.

MfG und Danke für nen Tipp
JMeye
 
J

joschi

Benutzer
Registriert
23.05.2005
Beiträge
1.761
Punkte Reaktionen
93
Das Gerät zeigt nach dem einschalten ein dunkles Bild.
Es werden nur Grundfarben (Rot, Grün, Blau) angezeigt.


da vermute ich, daß das Y-Signal fehlt.

Sehr helle Farben werden ROT angezeigt (erhalte ein entsprechendes PC-Bild über SVHS).
Das Bild scheint stark verrauscht zu sein.
Videotext wird extrem schlecht dekodiert.
Der Fehler ist sowohl im TV-Betrieb als auch bei AV-Betrieb vorhanden.


und das könnte mit großer Wahrscheinlichkeit der Videobaustein sein.
 
J

JMeye

Benutzer
Registriert
20.12.2006
Beiträge
7
Punkte Reaktionen
0
Bild (ausser C-Kanäle) schlecht - Nachtrag 17.10.2007

Hallo,

Nachtrag 17.10.2007:
Habe den Videobaustein - leihweise - getauscht -> Bild OK.
Habe den Videobaustein gerade nachgelötet -> einige Sender OK (C-Kanäle), alle anderen verrauscht.

Das Problem liegt wohl irgendwo in diesem Baustein.

Wäre schön wenn jemand ein paar Tipps hätte.
JM
 
J

JMeye

Benutzer
Registriert
20.12.2006
Beiträge
7
Punkte Reaktionen
0
Hallo und Korrektur zur vorhergehenden Nachricht,

Nachtrag 17.10.2007:

Habe den Videobaustein - leihweise - getauscht -> Bild OK.
Habe den Videobaustein gerade nachgelötet -> einige Sender sind OK (vor allem die C-Kanäle sind weniger vom Rauschen betroffen), die anderen (Sender, Bänder) sind mehr verrauscht.
Beim VT gibt es die gleichen Probleme analog zum oben genannten.

Das Problem könnte wohl irgendwo in diesem Baustein liegen ???

Wäre schön wenn jemand ein paar Tipps hätte.
JM
 
J

JMeye

Benutzer
Registriert
20.12.2006
Beiträge
7
Punkte Reaktionen
0
Bild (ausser C-Kanäle) schlecht - Lösung ServiceMenü

Hallo,

der TV zeigt jetzt alle Programme wieder ohne Rauschen an.

Die Lösung des letzten Problemteils war das Aufrufen des ServiceMenüs.

Menüpunkte Tuner... ändern + zurückändern.

Jetzt - auch nach ausschalten und Netzstecker ziehen - ist alles OK.

Das Problem (dunkles verrauschtes Bild bei TV/Video + schlechter VT-Empfang) war eindeutig eine kalte Lötstelle auf dem Videobaustein (diese Bezeichnung steht auf der Hauptplatine).


@joschi: Danke für den Tip

JM :-D
 
Status
Für weitere Antworten geschlossen.
Thema: Grundig CUC 1824 , Bild dunkel verrauscht , kaum VT-Empfang

Ähnliche Themen

Grundig Boston ST 70 160 IDTV Bild hellgrau, Ton da

Grundig ST 70-755 Bild bricht zusammen, rasselndes Geräusch

Grundig ST 72 01 IDTV Kein Bild und Ton, Hochspannung vorhan

Grundig M82-169/9 IDTV Bild SW mit Streifen

Startprobleme mit Grundig ST 70-460 (CUC 4635)

Oben