Startprobleme mit Grundig ST 70-460 (CUC 4635)

Diskutiere Startprobleme mit Grundig ST 70-460 (CUC 4635) im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hersteller: Grundig Typenbezeichnung: ST 70-460 Chassi: CUC 4635...
Status
Für weitere Antworten geschlossen.
S

Servecki

Benutzer
Registriert
11.01.2007
Beiträge
8
Punkte Reaktionen
0
  • Startprobleme mit Grundig ST 70-460 (CUC 4635)
  • #1
Hersteller: Grundig
Typenbezeichnung: ST 70-460
Chassi: CUC 4635

Vorhandene Messgeräte: Digital oder Analogvoltmeter
Schaltplan vorhanden: Ja
Dein Wissensstand: Grundwissen mit Reparaturerfahrung bei TV / HIFI / Video ...

Fehlerbeschreibung und Nachricht:
Hallo zusammen,

mein Grundig -TV, ST 70-460 (CUC 4635) bereitet mir große Probleme. Nach dem Einschalten mit dem Netzschalter startet er im Normalfall mit Pr. 1, was er auch über die 7-Segment-Anzeigen anzeigt. Zeitlich verzögert wird dann über das LED-Display das Norm-Signal Pal angezeigt, ebenso der Tonkanal (1 oder 2), sowie ob der Ton in Stereo anliegt oder nicht. (Bei fehlendem Eingangssignal wird ein weißes verrauschtes Bild angezeigt.)

Seit geraumer Zeit startet er nach Einschalten mit dem Netzschalter nicht mehr im Pr.1, wie üblich, sondern zeigt entweder gar keinen Programmplatz an, oder alle drei 7-Segment Anzeigen zeigen jeweils eine 8, die Anzeige ob Pal oder Secam (manchmal auch beides !) erfolgt völlig willkürlich, ebenso die Anzeige des Tonkanals und des Stereotons. Sowohl auf Nah- als auch auf Fernbedienung zeigt er keine Reaktion. Es baut sich kurz ein blaues Bild auf , welches aber nach einigen Sekunden völlig verschwindet (schwarzer Bildschirm).
Dieses Phänomen tritt bei fast allen Einschaltvorgängen (immer mittels Netzschalter) auf manchmal zeigt er aber fehlerfreies Verhalten, reagiert auf Nah-und Fernbedienung, alle Anzeigen OK, weißes verrauschtes Bild (ohne Eingangssignal !)
Was könnte das sein? (nix Netzschalter versuchsweise schon ersetzt.)

Prozessor?

Weiterführende Infos bzw. auch Fehlerlokalisationstipps wären supernett.

Hänge sehr an dem Gerät, war nämlich mein erster eigener Fernseher überhaupt.
:)
 
  • Startprobleme mit Grundig ST 70-460 (CUC 4635)
  • #2
cuc 4635

da es dir ja schon aufgefallen ist,daß der Fehler nur auftritt wenn gerät über Netzschalter ausgeschaltet wird,würde ich mal meinen Fön zur hilfe nehmen und NT erwärmen,Netzschalter gewechselt?wieso?bei Reparatur erfahrung,die du angegeben hast,solltest du es eigendlich wissen daß es nie und nimmer der Netzschalter sein kann!!!
mfg,der alte osmane
 
  • Startprobleme mit Grundig ST 70-460 (CUC 4635)
  • #3
Hallo Servecki
Wechsle doch einmal die Elkos C 647,C639,C642,C633
(Alle im Netzteil)
Gruß Sorirabe
 
  • Startprobleme mit Grundig ST 70-460 (CUC 4635)
  • #4
Danke !

Hallo alte osmane und sorirabe,

zu meiner Schande muß ich gestehen, daß meine Reparaturerfahrung sich mehr auf den Bereich prof. Audio und Hifi bezieht, bei Glotzen steh ich erst ziemlich am Anfang.
(Beschriebenes Gerät hatte vor diesem Defekt schon defekte Kaskade und danach Vertikalablenkungsproblem [nur noch etwa 10 cm sichtbarer Bereich in der Bildschirmmitte, Rest darüber und darunter schwarz). War nicht etwa wie man vermuten könnte, das Vertikalablenk-IC "TDA 8170", sondern kalte Lötstellen an diesem und auf dem kompletten Ablenkungsboard. Die kalten Lötstellen auf dem Ablenkungsboard haben mich dazu veranlaßt alle Boards im Gerät nachzulöten, weil alles ziemlich übel aussah. (Garantiert keine Lötbrücken, 3x [nach Reinigung mit Boardclean] unter Lupenleuchte alles überprüft, dann beim ersten Einschalten direkt das beschriebene Problem.

Werde den Vorschlag mit dem Föhn mal nachgehen und ebenso die genannten Elkos erneuern, ist ja denkbar das deren Kapazität altersbedingt
stark abgenommen hat, und dadurch beim Starten, die zu kleine gespeicherte Energiemenge einen zu starken Spannungseinbruch verursacht, der den µPC verwirrt. Frag mich nur, wieso das nicht schon vorher aufgetreten ist.

Vielen Dank zunächst einmal für eure Hilfe, melde mich wieder. :) :) :)
 
  • Startprobleme mit Grundig ST 70-460 (CUC 4635)
  • #5
Kein Erfolg!

Hallo zusammen,

bin den genannten Vorchlägen mit dem Föhn nachgegangen, keine Änderung der auftretenden Probleme. Ebenso habe ich die Elko's C633, C639, C642 und C647 getauscht, wobei das Resultat auch das selbe geblieben ist.
Habe anschließend noch weitere Elko's untersucht und konnte nur feststellen, daß der Elko C831 (Spannungsversorgung des µPc's [XC 86622P] Pin 4+7, nur noch 60 µF anstatt des Nennwertes von 220µF hatte. Aber auch der Austausch dieses Elkos brachte nicht den gewünschten Erfolg (eindrucksmäßig eher das Gegenteil, noch seltener "Normalstart").

Wo könnte das Problem noch liegen?
Wäre es möglich, daß der µPC selbst defekt ist und wie kann man das sicher herausfinden?

Bitte, bitte helft mir weiter, ich werd langsam wahsinnig mit dem Kasten.

vielen Dank schon im Vorfeld!

mfG

Servecki
 
Status
Für weitere Antworten geschlossen.
Thema: Startprobleme mit Grundig ST 70-460 (CUC 4635)

Ähnliche Themen

Grundig ST 70-665 text Kein Ton

Grundig ST 70 - 670 TOP Grundig CUC 5361: Bild zittert oben

Rotstich beim Einschalten Grundig ST 70-155

Grundig ST 70 - 820 TOP

Grundig ST 70-822 Dolby schaltet sich ab

Zurück
Oben