Denon AVR 1509 Relais der Lautsprecher schalten nicht

Diskutiere Denon AVR 1509 Relais der Lautsprecher schalten nicht im Forum Reparatur von Audio und Hifi Bausteine im Bereich Reparaturtips braune Ware - Hersteller: Denon Typenbezeichnung: AVR 1509 kurze Fehlerbeschreibung (2-3 Worte): Relais der Lautsprecher schalten nicht Meine Messgeräte...
Status
Für weitere Antworten geschlossen.
S

Schnurpel

Benutzer
Registriert
07.11.2007
Beiträge
88
Punkte Reaktionen
1
Hersteller: Denon

Typenbezeichnung: AVR 1509

kurze Fehlerbeschreibung (2-3 Worte): Relais der Lautsprecher schalten nicht

Meine Messgeräte::
kein Messgerät
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Ja, als PDF



Hallo ,

zu meinem Denon AVR 1509

leider schalten die Lautsprecher Relais immer noch nicht , dennoch über Kopfhören funktioniert das Gerät . sowie man die Kopfhörer Entfernt ist Stille angesagt , vielleicht kennt jemand den Fehler ????

Danke im Voraus an Alle


Schnurpel
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.307
Punkte Reaktionen
272
Wissensstand
Informationselektroniker
Hallo!
Wo gibt es denn den Schaltplkan, kostenlos und ohnn Anmeldung?
Werden die Kopfhörer vom gleichen Endverstärker bedient wie die Lautsorecher?
Wer steuert die Relais an? Gerne schlägt ja mal eine Schutzschaltung zu, z.B. wenn ein zu großer Gleichspannungsanteil erkannt wird...und schützt die Lautsprecher. Alle Endstufen-Transistoren überprüft? Kommte denn eion Signal, wenn Du z,B., kurzzeitig mal ein Relais überbrückst...nachdem Du vorher den Gleichspannungsanteil überprüft hast?
Letztens war mal eine Diode in der Relaisansteuerung der Fehler für so ein Nicht-Anziehen.
 
U

uli12us

Benutzer
Registriert
03.03.2020
Beiträge
601
Punkte Reaktionen
5
Wissensstand
Bastler mit Reparaturerfahrung
Das ist ja derselbe Fall. einfach mal nachlesen, was wir da alles geschrieben hatten, ich hatte ja auch den Transistor, der da im Sicherheitskreis lag verdächtigt, vielleicht hat ja der jetzt das zeitliche gesegnet.
 
S

Schnurpel

Benutzer
Registriert
07.11.2007
Beiträge
88
Punkte Reaktionen
1
AW

Hallo ,

an dieser Stelle möchte ich mich bei allen Recht Herzlich bedanken, Fehler gefunden , :happy:

Nochmals Danke schön

LG Schnurpel
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.307
Punkte Reaktionen
272
Wissensstand
Informationselektroniker
Hallo!
Das ist schön, daß Du erfolgreich warst, aber wir sind natürlich super neugierig, was es denn war. Da würde eine kleine Erklärung uns freuen.
 
S

Schnurpel

Benutzer
Registriert
07.11.2007
Beiträge
88
Punkte Reaktionen
1
Hallo ,

warum die Relais nicht schalten ist nun geklärt , es liegt an den Transistoren und die Schutzdioden auf der Relais -Platine .Mit einem Grafischen Tester ESR für Kondensator Induktivität Kondensator + Induktivität + Widerstand + Transistoren und Dioden wurde ermittelt das die Transistoren defekt sind. Habe mir bereits in China neue bestellt da es die KCR 107 hier nicht gibt und ich auch keinen Vergleichstyp gefunden habe . Dennoch nochmasl Danke an alle
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.307
Punkte Reaktionen
272
Wissensstand
Informationselektroniker
Danke für die Rückmeldung! Dann war @uli12us ja auf der richtigen Fährte.
 
S

Schnurpel

Benutzer
Registriert
07.11.2007
Beiträge
88
Punkte Reaktionen
1
Ja , das hat mir wirklich geholfen und nochmals Danke an Alle

LG Schnurpel
 
U

uli12us

Benutzer
Registriert
03.03.2020
Beiträge
601
Punkte Reaktionen
5
Wissensstand
Bastler mit Reparaturerfahrung
Soweit ich mich dran erinnere, ohne mir den ursprünglichen Fred nochmal durchzulesen waren das Transen mit sehr hoher Spannungsfestigkeit, Die mags bei uns nicht geben, aber das ist auch gar nicht nötig, da würden normalerweise welche reichen, deren Spannungsfestigkeit über dem liegt, was das Netzteil liefert. Während bei uns ein BCxxx bei so 40 bis 80V liegt haben die 2S Typen häufig über 100-200V. Das ist für manche Anwendungen sicher notwendig, in dem Fall bei dem ein Relais mit vielleicht 24V betätigt wird aber doch eher unnötig.
 
Status
Für weitere Antworten geschlossen.
Thema: Denon AVR 1509 Relais der Lautsprecher schalten nicht

Ähnliche Themen

Denon AVR 1509 Relais der Lautsprecher schalten nicht

Power Dynamic PDA - B 2000 Ein Kanal defekt.

Denon AVR-1603 nur Stereo kein 5.1

DENON AVR-X4000 plötzlich kein Signal an die Lautsprecher

Onkyo TX-NR808 Wiedergabe Tonformate außer Direkt und Pure Audio ohne Ton

Oben