Xerox WorkCentre 385 All-In-One-Fax, Schaltnetzteil-Problem

Diskutiere Xerox WorkCentre 385 All-In-One-Fax, Schaltnetzteil-Problem im Forum Sonstige Reparaturtipps im Bereich Reparaturtips braune Ware - Hallo... wo gibt es ein QualitätsForum (wie dieses hier) welches für dieses kleine, feine, aber anfällige Gerät Infos tauscht? Zu 99% soll bei...
Status
Für weitere Antworten geschlossen.
Krueschahn

Krueschahn

Benutzer
Registriert
16.11.2005
Beiträge
13
Punkte Reaktionen
0
Hallo...
wo gibt es ein QualitätsForum (wie dieses hier)
welches für dieses kleine, feine, aber anfällige Gerät Infos tauscht?

Zu 99% soll bei Versagen das Schaltnetzteil der Verursacher sein.
Wer kennt vielleicht das Problem, o. kennt jemanden der kennt :-D?
Auch habe ich gehört, das in der Peripherie dieses Netzteils,
ein BlockKondensator mit 4700uF (auf der ScanPlatine)
oft der Auslöser für das Zusammenbrechen des NTs sein soll?

UND lieber Admin.....
bitte, wenn ich hier falsch bin, in die richtige Rub. setzen.
Danke...
 
G

Gast_1

Benutzer
Registriert
30.04.2003
Beiträge
3.828
Punkte Reaktionen
57
Wissensstand
Informationselektroniker
Krueschahn

Krueschahn

Benutzer
Registriert
16.11.2005
Beiträge
13
Punkte Reaktionen
0
Xerox WorkCentre 385 All-In-One-Fax, Schaltnetzteil-Prob

Auch habe ich gehört, das in der Peripherie dieses Netzteils,
ein BlockKondensator mit 4700uF (auf der ScanPlatine)
oft der Auslöser für das Zusammenbrechen des NTs sein soll?
OK, ich hab´s probiert, neue Kondensatoren eingesetzt, bzw. gewechselt,
den besagten auf der ScanPlatine und alle 8Stk. auf d.NT, siehe da....
jetzt läuft die Kiste wieder, und zwar besser als zuvor! :-)

Also es scheint wohl doch so zu sein, daß die Elko´s nach entsprechenden Betriebsstd. keine genügende SelbstReparaturFähigkeit mehr haben und Fehlwerte bekommen, o. kurzgeschlossen bleiben, o. sonstwas....

Für nähere Erfahrungshinweise bin ich dankbar.
 
B

Bertl100

Benutzer
Registriert
19.05.2005
Beiträge
3.786
Punkte Reaktionen
1.509
ja, elkos altern. das elektrolyt difundiert langsam raus,
dadurch bekommt der elko einen höheren Verlustfaktor, also so, als ob ein widerstand in reihe liegt. (höherer ESR, besonders bei niedriger Temperatur).
zum anderen sinkt seine fähigkeit nachzuformieren.
das nachformieren geschieht normalerweise automatisch, wenn der elko länger spannungslos war, beim nächsten einschalten. dann fließt zunächst ein formierstrom (also wie schlechte isolation).
werden halb ausgetrocknete elkos länger nicht benutzt und sollen nachformieren, passiert es, daß sie durchschlagen.

das austrocknen ist ein normaler vorgang.
beeinflußt wird er durch:
- die qualität des elkos. hier gibt es brutale unterschiede. nicht nur temperaturbereich (´z.b 105°) ist aussschlaggebend.
- die temperatur am elko. liegt er nah an einem heißen kühlblech hält er wesentlich kürzer (je ca. 9° mehr, jeweils halbe lebensdauer!)
- der fließende ripplestrom. in schaltnetzteilen ist dieser meist sehr hoch!
dafür muß der elko ausgelegt sein!

ein elkohersteller spezifiziert z.b. 2000h bei 105° bei I=1000mA.

Rubycon ZL ist z.b. ein sehr guter Elko für schaltnetzteile.
http://www.rubycon.co.jp/en/catalog/capacitors.html

Bernhard
 
Krueschahn

Krueschahn

Benutzer
Registriert
16.11.2005
Beiträge
13
Punkte Reaktionen
0
@ Bertl100
Vielen Dank für Deine sehr umfassende Auskunft.
Ich bemerke, ich bekomme so langsam wieder lust auf´s Löten + alles drumrum, wie in alten Zeiten... hust...
Sage mal, hast Du vielleicht noch einen Tipp, wo ich Servis-Unterlagen für mein
Rohde&Schwarz Großkap-Messgerät Typ KZG (Bereich 0,3uF-1F) bekommen könnte?
Das DrehspulInstrument macht nach Netz-Ein: DauerVollausschlag, das war´s.
Keine Veränderung, egal welche Schalterstellung.
R&S hatte mir lediglich ein DatenBlatt mit Prinzip + BlockBildern geschickt.
Im Netz bin ich bislang nicht fündig geworden.
Gruß aus B
 
Status
Für weitere Antworten geschlossen.
Thema: Xerox WorkCentre 385 All-In-One-Fax, Schaltnetzteil-Problem
Oben