ViewSonic VA 1912w

Diskutiere ViewSonic VA 1912w im Forum Reparatur Monitor und TFT im Bereich Reparaturtips braune Ware - Hersteller: ViewSonic Typenbezeichnung: VA 1912w kurze Fehlerbeschreibung (2-3 Worte): Startprobleme, Bild flackert anfangs, kein Bild, heller...
Status
Für weitere Antworten geschlossen.
C

Chris_L

Benutzer
Registriert
26.09.2015
Beiträge
2
Punkte Reaktionen
0
Hersteller: ViewSonic

Typenbezeichnung: VA 1912w

kurze Fehlerbeschreibung (2-3 Worte): Startprobleme, Bild flackert anfangs, kein Bild, heller Bildschirm ohne Bild

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein


Beim Einschalten des Monitors flackert der Bildschirm kurz auf (begleitet von Geräuschen, Power-Lampe grün) und wird dann wieder schwarz (Power-Lampe orange).
Nach mehrfachem Ein- und Ausschalten wird der Bildschirm hell, bleibt eingeschaltet, aber kein Bild vorhanden.

Wartet man einige Zeit und schaltet den Monitor dann wieder ein und aus, taucht irgendwann das Bild auf, erst sehr hell, später normal.

Ursache:
2 defekte Kondensatoren (1000µF, 25V)

Reparatur: siehe Fotos in PDF.
 

Anhänge

  • Repair ViewSonic VA 1912w (1).pdf
    837,5 KB · Aufrufe: 363
  • Repair ViewSonic VA 1912w (2).pdf
    832,3 KB · Aufrufe: 243
Zuletzt bearbeitet:
D

digitalfreak

Benutzer
Registriert
16.04.2007
Beiträge
116
Punkte Reaktionen
5
Hallo Chris,

freundlich gemeinter Hinweis: es sollten alle Elkos im Schaltnetzteil getauscht werden, da sie über kurz oder lang auch für Störungen sorgen werden, da sie die Kapazität verlieren können, ohne optisch dick zu werden.

Elkos sind kein Kostenfaktor. Wer sich etwas "gönnen" will, sollte Panasonic Elkos 105 Grad Typen mit > 5000 Stunden aus der Serie "FR" verwenden. Dann ist für alle Zeiten Ruhe.

Grüße,

Ulf
 
C

Chris_L

Benutzer
Registriert
26.09.2015
Beiträge
2
Punkte Reaktionen
0
Hallo Ulf,

danke erstmal für den Panasonic-Tip.

Ich habe mich auch mit allen Kondensatoren ausgestattet (leider nicht Panasonic ;-) ), habe aber zunächst nur die sichtbar defekten ausgetauscht, da ich nur eine Lötpistole mit sehr breiter "Spitze" zur Verfügung hatte. Bin froh, dass ich die beiden defekten einigermaßen sauber austauschen konnte, ohne benachbarte Bauteile/Leiterbahnen zu beschädigen. Hätte das Gerät danach nicht funktioniert, wäre ich auch noch an die anderen Kondensatoren rangegangen.

Aber du hast natürlich Recht, dass man am besten (gerade bei alten Geräten) alle Kondensatoren austauschen sollte.

VG
Chris
 
Status
Für weitere Antworten geschlossen.
Thema: ViewSonic VA 1912w

Ähnliche Themen

Panasonic TX-P42GW20 SOS7 - schaltet nicht ein, LED blinkt 7x

LG 55LX9500 Inverter summen, flackert mehrfach beim Start

Bosch KGV33390/01 Kühl-Gefrier-Kombi Gerät kühlt nicht richtig (Kühlung nur alle 12h)

Philips 32PFL9603D Weißer Streifen < A 1 RTL | > und

Samsung UE40 ES6710 SXZG lässt sich nicht mehr steuern, Pow

Oben