Universum FT4286 (Chassis E9) Bildfehler

Diskutiere Universum FT4286 (Chassis E9) Bildfehler im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hersteller: Universum Typenbezeichnung: FT4286 Chassi: E9 Vorhandene Messgeräte...
Status
Für weitere Antworten geschlossen.
H

HoppiS

Benutzer
Registriert
04.11.2004
Beiträge
52
Punkte Reaktionen
0
Hersteller: Universum
Typenbezeichnung: FT4286
Chassi: E9

Vorhandene Messgeräte: Oszilloskope
Schaltbild vorhanden: Ja
Dein Wissensstand: Grundwissen mit Reparaturerfahrung bei TV / HIFI / Video ...

Fehlerbeschreibung und Nachricht:
Hallo,

ich habe hier ein Universum Fernsehgerät mit dem E9 Chassis.
Modell: FT4286 mit einem O/W Fehler.

Bildbreite ist zu gering ca. 7cm je Seite.
Wenn das Bild heller wird, wirt der O/W-Fehler kleiner und das Bild auch breiter. (ca.1cm, O/W scheint dann weg)

Folgende Teile habe ich schon geprüft:
T 705, R 712, C 709


Erst hatte ich ein Netzteilfehler!
Laut Schaltbild sollte ich aus dem NT 150V bekommen, ich habe aber nur ca. 130V kann der Fehler hier seinen Ursprung haben?

Am Transistor T705 habe ich eine Spannung von 45V

kann der O/W Transistor trotz messtechnisch OK, defekt sein?
habe leider keinen hier.
 
B

Bertl100

Benutzer
Registriert
19.05.2005
Beiträge
3.786
Punkte Reaktionen
1.509
ich glaube, du hast keinen O/W fehler, sondern ein netzteil problem!

130V sind definitiv zu wenig. die höhe dieser spannung geht direkt in die horizontal-amplitude und auch in die hochspannung ein!

reagiert denn das 150V einstell-poti nicht?

bertl
 
H

HoppiS

Benutzer
Registriert
04.11.2004
Beiträge
52
Punkte Reaktionen
0
die 150V läst sich regeln aber nur runter nicht mehr rauf
also höchstens auf 130V.

Heute morgen wollte ich das Gerät einschalten, aber es Startete erst nach
mehreren Versuchen.

Erst mal alle Elkos raus?
 
C

Chabouk

Benutzer
Registriert
30.09.2004
Beiträge
254
Punkte Reaktionen
0
ja genau-erstmal die elkos im netzteil tauschen-sind ja nicht viele, und wenn zur hand: wie ist denn mit kälte oder fön? irgendeine veränderung??
 
H

HoppiS

Benutzer
Registriert
04.11.2004
Beiträge
52
Punkte Reaktionen
0
mit Fönen und Kältespray hatte ich keine änderung.
Elkos werde ich jetzt tauschen.
 
B

benedikt2

Benutzer
Registriert
19.08.2005
Beiträge
1.406
Punkte Reaktionen
0
HoppiS schrieb:
Hersteller: Universum
Typenbezeichnung: FT4286
Chassi: E9

Vorhandene Messgeräte: Oszilloskope
Schaltbild vorhanden: Ja
Dein Wissensstand: Grundwissen mit Reparaturerfahrung bei TV / HIFI / Video ...

Fehlerbeschreibung und Nachricht:
Hallo,

ich habe hier ein Universum Fernsehgerät mit dem E9 Chassis.
Modell: FT4286 mit einem O/W Fehler.

Bildbreite ist zu gering ca. 7cm je Seite.
Wenn das Bild heller wird, wirt der O/W-Fehler kleiner und das Bild auch breiter. (ca.1cm, O/W scheint dann weg)

Folgende Teile habe ich schon geprüft:
T 705, R 712, C 709


Erst hatte ich ein Netzteilfehler!
Laut Schaltbild sollte ich aus dem NT 150V bekommen, ich habe aber nur ca. 130V kann der Fehler hier seinen Ursprung haben?
.
130V ist einwenig mager.
bei OW und netzteilfehler sind optokoppler doch immer eine heiße sache.
wirf da mal ein auge drauf....

wie siehts eigentlich mit der OW parabel aus?-oszillographiert?
 
Status
Für weitere Antworten geschlossen.
Thema: Universum FT4286 (Chassis E9) Bildfehler

Ähnliche Themen

Universum FT 8135 leichter OW-Fehler, Bildbreite zu gering

Service Menü bzw Mode für Universum FT4200

Oben