Telefunken D40F502N4CW Kein Bild nur Ton.

Diskutiere Telefunken D40F502N4CW Kein Bild nur Ton. im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hallo beim Telefunken Fernseher D40F502N4CW funktioniert nur noch der Ton. Auch beim Taschenlampentest ist kein Bild zu sehen. Anfangs...
C

clauswag

Benutzer
Registriert
16.07.2020
Beiträge
8
Punkte Reaktionen
0
Wissensstand
Blutiger Anfänger
Hersteller
Telefunken
Typenbezeichnung
D40F502N4CW
Kurze Fehlerbeschreibung
Kein Bild nur Ton.
Meine Messgeräte
  1. kein Messgerät
Schaltbild vorhanden?
Nein
Hallo beim Telefunken Fernseher D40F502N4CW funktioniert nur noch der Ton. Auch beim Taschenlampentest ist kein Bild zu sehen. Anfangs funktionierte das Bild noch nach mehreren Einschaltversuchen, lief dann aber immer bis zum Abschalten durch. Hat jemanden einen Tipp? Netzteil oder Backlight LED??
 

Anhänge

  • 20231016_211205.jpg
    20231016_211205.jpg
    143,6 KB · Aufrufe: 54
  • 20231016_194906.jpg
    20231016_194906.jpg
    1,1 MB · Aufrufe: 57
Zuletzt bearbeitet:
C

clauswag

Benutzer
Registriert
16.07.2020
Beiträge
8
Punkte Reaktionen
0
Wissensstand
Blutiger Anfänger
Man sieht auch kein Bild mit starker Taschenlampe
 
M

Marc77

Benutzer
Registriert
29.08.2023
Beiträge
1.009
Punkte Reaktionen
284
Wissensstand
Bastler mit Reparaturerfahrung
Hallo,

ohne Messgerät bleibt wohl nur LED-Streifen auf Verdacht tauschen. Das ist zwar nicht einfach, aber mit Geduld und etwas Fingerspitzengefühl machbar.

Kein Freund/Bekannter, der ein Multimeter hat und sich damit auskennt?
 
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
9.208
Punkte Reaktionen
656
Wissensstand
Radio- und Fernsehtechniker
Alle dicken SR Dioden messen.

>LG Thomas
 
Thema: Telefunken D40F502N4CW Kein Bild nur Ton.

Ähnliche Themen

Panasonic TX-49GXW904 Kein Bild kein Ton

Philips 55 PUS 6704/12 Fehler in Hintergrund-Beleuchtung

LG 42LS3400 kein Bild, aber Ton

Grundig 43 GFB 6724 Hintergrundbeleuchtung blitzt kurz auf. Gerät startet.

Telefunken XU55E512 Die Hintergrundbeleuchtung geht an, nach 6 sekunden aus, rotes Led blinkt , kein Bild, kein Ton.

Oben