schlechte Bildwiedergabe bei S-VHS-Recorder von SABA

Diskutiere schlechte Bildwiedergabe bei S-VHS-Recorder von SABA im Forum Reparatur Camcorder und Videorecorder im Bereich Reparaturtips braune Ware - Hersteller: SABA Typenbezeichnung: VR 6480 SVHS Chassi: nicht vorhanden...
Status
Für weitere Antworten geschlossen.
S

Snowman_24

Benutzer
Registriert
25.07.2005
Beiträge
27
Punkte Reaktionen
0
Hersteller: SABA
Typenbezeichnung: VR 6480 SVHS
Chassi: nicht vorhanden

Vorhandene Messgeräte: Oszilloskope
Schaltbild vorhanden: Nein
Dein Wissensstand: Fortgeschritten (Radio und Fernsehtechniker)

Fehlerbeschreibung und Nachricht:
Hallo,

nach langer suche bei ebay, habe ich nun endlich den Videorecorder gefunden, den ich schon lange als "mein Eigentum" bezeichnen wollte. :)

Aber nicht desto trotz bin ich mit der Bildqualität nicht ganz zufrieden.
Hier die Geschichte:

Als ich den Recorder bekam, habe ich ihn erst einmal auseinandergenommen und gründlichst gereinigt.
Dann habe ich einige Bauteile im Laufwerk erneuert:
- Videokopf (Original Ersatzteil von JVC - 7-Kopf)
- Bremsband
- Bremshebel an den Wickeltellern
- Andrucksrolle
- Zwischenrad mit Feder
- Riemen für Fädelmechanik und Cassetten-Schacht

Die Teile haben mir bei ASWO gerade mal 45,- EUR gekostet. Der Videorecorder kostete mir mit Versand 15,50 EUR.

Dann habe ich die Bandführungen sowie den Bandzug auf standard-Werte eingestellt. Den CTL-Tonkopf habe ich überprüft und auch eingestellt.

Somit lief der Recorder wieder einwandfrei... Naja bis auf die Bildqualität.

Im gesamten Bild ist ein leichtes krieseln vergleichbar mit einem schlechten Empfangspegel beim Terrestrischem Fernsehen. Egal ob Eigenaufnahme auf S-VHS normal VHS, LP oder SP, oder Kaufcassette.
Im Hintergrund merkt man ein ständiges Flimmern der Farben, gerade wenn ein Testbild wiedergegeben wird erkennt man es im Rot oder Blau sehr deutlich.

Das Fernsehbild über den eingebauten Empfänger sowie über einen Sat-Receiver über Scart ist einwandfrei.
Die Audio-Qulität lässt auch nichts zu wünschen übrig. Also einwandfrei!!

Ich habe mir gedacht, vielleicht liegt es an einem defekten Elko im Netzteil (Brummen). Leider falsch. Die großen Elkos im Netzteil auf der Sekundärseite sieben die Spannungen einwandfrei. Dort ist kein Brummen meßbar.

Und nun bin ich mit meinem Latein am Ende. :roll:

Ach ja, wenn ich den Schärferregler mehr ins Unscharfe regle, wird das Krieseln weniger bzw. ist nicht mehr so leicht zu erkennen. Jedoch wird natürlich auch das Bild unscharf.

Bitte helft mir........ Ich bin verzweifelt.

Gruß
Marcus
 
S

Snowman_24

Benutzer
Registriert
25.07.2005
Beiträge
27
Punkte Reaktionen
0
HALLO???

Bekomme ich hier keine Antwort mehr??

Bitte helft mir.

Ich weiß wirklich nicht weiter.

Gruß
Marcus Sturm
 
oscillator909

oscillator909

Benutzer
Registriert
09.11.2003
Beiträge
3.422
Punkte Reaktionen
69
Hallo,

ist da ein Laufwerk/Chassis von Panasonic oder JVC drin ?

Gruß
 
S

Snowman_24

Benutzer
Registriert
25.07.2005
Beiträge
27
Punkte Reaktionen
0
Hallo,

also der Videokopf war von JVC.
Also denke ich mal logisch, dass das Laufwerk auch von JVC ist.

Gruß
Marcus
 
Status
Für weitere Antworten geschlossen.
Thema: schlechte Bildwiedergabe bei S-VHS-Recorder von SABA

Ähnliche Themen

Panasonic FS88EG Bandzug schlecht / Display dunkel

Oben