Schaudt Gmbh elektronische Systeme für Freizeitmobile Automatik-Batterieladesystem EBL 200 K ohne Defekt an der Ladeanlage des Wohnmobils

Diskutiere Schaudt Gmbh elektronische Systeme für Freizeitmobile Automatik-Batterieladesystem EBL 200 K ohne Defekt an der Ladeanlage des Wohnmobils im Forum Sonstige Reparaturtipps im Bereich Reparaturtips braune Ware - Hersteller: Schaudt Gmbh elektronische Systeme für Freizeitmobile Typenbezeichnung: Automatik-Batterieladesystem EBL 200 K ohne kurze...
Status
Für weitere Antworten geschlossen.
S

siebenschuh

Benutzer
Registriert
25.03.2007
Beiträge
488
Punkte Reaktionen
23
Hersteller: Schaudt Gmbh elektronische Systeme für Freizeitmobile

Typenbezeichnung: Automatik-Batterieladesystem EBL 200 K ohne

kurze Fehlerbeschreibung (2-3 Worte): Defekt an der Ladeanlage des Wohnmobils

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Ja, in Papierform



Hallo,
mein Nachbar hat mich gebeten die Ladeanlage seines Wohnmobils zu reparieren.
Bei der Fehlersuche habe ich festgestellt, dass das Ladegerät defekt ist. Im dem Gerät auf einer kleinen Platine (EBL 110) ist ein Nebenwiderstand (Shunt) abgeraucht und die Typenbezeichnug dafür ist nicht mehr lesbar.
Wer kennt dieses Bauelement, seinen Widerstandswert (Ω) und seine Leistung (W)?
An dem Shunt wird eine Spannung abgegriffen und zur Anzeige der Batterieladung genutzt.
Das Beste wäre aber die Information, wo ich das Bauelement kaufen kann?
Zum besseren Verständnis habe ich der Stromlaufplan für die Ladeanlage angehängt und den Defekt rot eingekreist.
Ich danke Euch für Eure Antwort im Voraus.
Mit freundlichen Grüssen
Manne
 
wombi - ladyplus45

wombi - ladyplus45

Benutzer
Registriert
02.02.2015
Beiträge
6.176
Punkte Reaktionen
463
Wissensstand
Bastler mit Reparaturerfahrung
Zum besseren Verständnis habe ich der Stromlaufplan für die Ladeanlage angehängt und den Defekt rot eingekreist.

wo?
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.709
Punkte Reaktionen
3.404
Wissensstand
Bastler mit Reparaturerfahrung
Hallo Manne

Hast du die Experten, Kleinspannung, Perl & Co, noch nicht am Kragen rangezogen

Gruß vom Schiffhexler

:-)
 
S

siebenschuh

Benutzer
Registriert
25.03.2007
Beiträge
488
Punkte Reaktionen
23
Automatik-Batterieladesystem EBL 200 K ohne AES für EURA-Wohnmobil

Hallo,
mein Nachbar hat mich gebeten die Ladeanlage seines Wohnmobils zu reparieren.
Bei der Fehlersuche habe ich festgestellt, dass das Ladegerät defekt ist. Im dem Gerät auf einer kleinen Platine (EBL 110) ist ein Nebenwiderstand (Shunt) abgeraucht und die Typenbezeichnug dafür ist nicht mehr lesbar.
Wer kennt dieses Bauelement, seinen Widerstandswert (Ω) und seine Leistung (W)?
Das Beste wäre aber die Information, wo ich das Bauelement kaufen kann?
Zum besseren Verständnis habe ich der Stromlaufplan für die Ladeanlage angehängt und den Defekt rot eingekreist.
Sollte noch weiter Angaben erforderlich sei, bitte ich sie mir mitzuteilen.
Ich danke Euch für Euere Antwort im Voraus.
Mit freundlichen Grüssen
Manne
 

Anhänge

  • Schaltbild 001.jpg
    Schaltbild 001.jpg
    722,5 KB · Aufrufe: 1.566
röhrenradiofreak

röhrenradiofreak

Benutzer
Registriert
09.03.2005
Beiträge
2.402
Punkte Reaktionen
359
Was ist an den Punkten X und Y angeschlossen? Etwa ein IC? Dann ist zu befürchten, dass auch dieses defekt ist. Denn dessen Eingänge sind nur für geringe Spannungsdifferenzen, entsprechend dem Spannungsabfall am Widerstand bei fließendem Ladestrom, bemessen. Wenn der Widerstand unterbrochen ist, liegt zwischen den Punkten X und Y die volle Ausgangsspannung des Ladereglers an, was die Eingänge des IC überlasten dürfte.

Außerdem stellt sich die Frage, warum der Widerstand defekt ist. Wenn er durch Überlastung durchgebrannt ist, besteht der Verdacht, dass der Laderegler nicht mehr richtig arbeitet und vollen Strom liefert, ohne zu regeln. Das wäre dann die eigentliche Ursache, nicht der Widerstand.

Laut Schaltplan ist das ein Widerstand mit vier Anschlüssen, also schon ein etwas spezielles Bauelement. Zwei Amschlüsse, einer an jedem Ende, sind für den zu messenden Ladestrom, die anderen beiden für den Anschluss der Mess- bzw. Anzeigeschaltung. Mit einem gewöhnlichen Widerstand mit nur zwei Anschlüssen können nicht alle Eigenschaften dieser Schaltung dargestellt werden. Ich fürchte deshalb, dass nur ein Original-Ersatzteil (falls erhältlich) geeignet ist.

Lutz
 
S

siebenschuh

Benutzer
Registriert
25.03.2007
Beiträge
488
Punkte Reaktionen
23
Hallo Lutz,
diese Frage ist berechtigt, das konnte ich bisher nicht untersuchen. das Wohnmobil ist nicht mein Eigentum und z. Z. nicht für mich zugänglich.
Außerdem stellt sich die Frage, warum der Widerstand defekt ist. Wenn er durch Überlastung durchgebrannt ist, besteht der Verdacht, dass der Laderegler nicht mehr richtig arbeitet und vollen Strom liefert, ohne zu regeln. Das wäre dann die eigentliche Ursache, nicht der Widerstand.
Die Pkte. 20/21 sind drch einem Leiterzug verbunden, der Pkt. 22 ist über die Phönix-Klemme mit der Batterie 2+ verbunden.
Die Pkt X/Y werden zu einer Ladeanzeige, soweit die Aussage des Besitzers (wahrscheinlich Drehspulmessgerät) - geführt.
Das defekte Bauelement (sehr stark verkohlt) hatte nur zwei Beine!
Gruß
Manne
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.851
Punkte Reaktionen
412
Wissensstand
Informationselektroniker
Hallo!
Gibt es noch Unterlöagen zu dem Gerät, in dem Angaben für das anzuschließende Meßgerät für den Strom zu finden sind? An sonsten mal nach dem Meßinstrument selbst fragen, für welche "Spannung-pro-Ampère" das ausgelegt ist, dann ergibt sich der Widerstand ja fast von selbst. Der Widerstand muß natürlich eine entsprechende Leistung (P=I²xR) abführen können.
Wie von @röhrenradiofreak ja schon angegeben ist, mit hoher Wahrscheinlichkeit, auch das Meßinstrument defekt, da es eine viel zu hohe Spannung an seinen Anschlüssen gesehen hat.
 
Zuletzt bearbeitet:
wombi - ladyplus45

wombi - ladyplus45

Benutzer
Registriert
02.02.2015
Beiträge
6.176
Punkte Reaktionen
463
Wissensstand
Bastler mit Reparaturerfahrung
Ich würde die Frage mal in einem/mehreren Wohnmobilforum stellen, denn da hat sicher jemand so ein Gerät und könnte direkt nachschauen... - und gerade WoMo-Besitzer sind doch gerne hilfreich untereinander.
 
S

siebenschuh

Benutzer
Registriert
25.03.2007
Beiträge
488
Punkte Reaktionen
23
Die Idee im Wohnmobilfrum nachzufragen habe ich auch gehabt, Hier die Antwort:
Beim EBL99 ist es 1mOhm. Ich schätze, das haben sie nicht geändert. Bei 50A sind das 50mV und damit 2,5W. Mehr Leistung schadet nicht. Quelle z.B. Conrad ?
Solange es keine Strommessung(Anzeige oder BC, der den Wert nutzt) gibt, kannst du statt des Widerstandes auch einfach einen dicken Draht einlöten (>1mm2). Schlimmstenfalls zeigt er dann keinen oder weniger Strom an. Passieren kann da nichts.
Die Ursache für den Defekt muss ich noch suchen.
Gruß
Manne
 
Chris02

Chris02

Benutzer
Registriert
11.05.2008
Beiträge
3.176
Punkte Reaktionen
225
Wissensstand
Dipl. für Fernsehtechnik
Ohne dir zu Nahe treten zu wollen, bist du sicher, dass du die nötigen Elektronikompetenzen hast das Ladegerät zu reparieren?

Woher willst du wissen, dass der Shunt nicht für die Stromregelung der Ladung genommen wird und die Anzeige nur ein "netter Nebeneffekt" ist? Zudem gibt es bei einem Shunt noch mehr Parameter als R und P.
Bevor du dir zuviele Gedanken über den Shunt machst, solltest du erstmal das eigentliche Problem lösen und dich danach um den Shunt kümmern.
 
S

siebenschuh

Benutzer
Registriert
25.03.2007
Beiträge
488
Punkte Reaktionen
23
siebenschuh schrieb:
Die Idee im Wohnmobilfrum nachzufragen habe ich auch gehabt, Hier die Antwort:
Beim EBL99 ist es 1mOhm. Ich schätze, das haben sie nicht geändert. Bei 50A sind das 50mV und damit 2,5W. Mehr Leistung schadet nicht. Quelle z.B. Conrad ?
Solange es keine Strommessung(Anzeige oder BC, der den Wert nutzt) gibt, kannst du statt des Widerstandes auch einfach einen dicken Draht einlöten (>1mm2). Schlimmstenfalls zeigt er dann keinen oder weniger Strom an. Passieren kann da nichts.
Die Ursache für den Defekt muss ich noch suchen.
Gruß
Manne
 
S

siebenschuh

Benutzer
Registriert
25.03.2007
Beiträge
488
Punkte Reaktionen
23
Chris02 schrieb:
Woher willst du wissen, dass der Shunt nicht nur für die Stromregelung der Ladung genommen wird und die Anzeige nur ein "netter Nebeneffekt" ist? Zudem gibt es bei einem Shunt noch mehr Parameter als R und P.
Woher glaubst Du zu wissen, dass es nur ein netter Nebeneffekt ist?
Mehr als den Stromlaufplan gibt es nicht oder hast Du noch einen Jocker versteckt?
Welche anderen Hilfsgrößen gibt es den bei diesem Shunt noch, ich kann keine erkennen?
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.851
Punkte Reaktionen
412
Wissensstand
Informationselektroniker
Hallo!
Wenn ich das richtig sehe im Stromlaufplan ist immer irgendetwas parallel zur Batterie angeschlossen, wie in jedem "normalen" Auto. Demnach findet auch keine komplizierte Laderegelung der Batterie statt sondern es werden nur 14,2 V konstant im Netzteil erzeugt, wie es z.B. ein Spannungsregler im Auto auch tut. Das versorgt was-da-auch-immer angeschlossen ist, sowie die Batterie. Es scheint keine komplizierte Ladeschaltung vorhanden zu sein (die ja direkt nur an die Batterie angeschlossen sein darf, sonst würde sie die Ströme in die anderen Verbraucher ja mitbetrachten und denkt, das geht in die Batterie ...) , sind ja auch normale Bleibatterien (denke ich mal), und die verkraften das...eben wie in einem "einfachen" PKW auch.

P.S.: Ich schreibe immer "normaler" PKW, weil ich mit meinem 20 Jahre alten Golf noch herkömmliche, überschaubare, und nicht hack-bare Technik habe.
 
S

siebenschuh

Benutzer
Registriert
25.03.2007
Beiträge
488
Punkte Reaktionen
23
So sehe ich das auch und die Anzeige nur kein "netter Nebeneffekt" ist? .
Viele Grüsse
Manne
 
Status
Für weitere Antworten geschlossen.
Thema: Schaudt Gmbh elektronische Systeme für Freizeitmobile Automatik-Batterieladesystem EBL 200 K ohne Defekt an der Ladeanlage des Wohnmobils
Oben