Philips 28PT900A/01 Chassis FL2.16 -VERTIKALABLENKUNG-

Diskutiere Philips 28PT900A/01 Chassis FL2.16 -VERTIKALABLENKUNG- im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hallo zusammen, ich hab mich vor ein paar Wochen schon mal zu diesem Thema gemeldet. Leider blieb der gewünschte Erfolg aus und zum wegwerfen war...
Status
Für weitere Antworten geschlossen.
M

martin40

Benutzer
Registriert
25.04.2004
Beiträge
17
Punkte Reaktionen
0
Hallo zusammen,
ich hab mich vor ein paar Wochen schon mal zu diesem Thema gemeldet. Leider blieb der gewünschte Erfolg aus und zum wegwerfen war mir der Fernseh noch zu schade.
Ich hab folgendes Problem und hoffe immer noch auf jemanden der mir helfen kann, denn ich bin inzwischen mit meinem Latein am Ende.

Der Bildschirm ist dunkel.
Dreh ich am HST die Intensität nach wird der obere Bildrand leicht hell, daher denke ich dass sich der Strahl oben horizontal befindet.
Zieh ich am Vertikalteil den Stecker L30 ab, dann bekomm ich in Bildmitte einen horizontalen Strich.
-> meine Vermutung Vertikalteil defekt.

Was mach ich also: Ich hab den TDA3654 und alle Elkos drumrum gewechselt (2452, 2456, 2457).
Das Signal vertical feedback zum TDA2579 Pin2 liegt in Form einer Sägezahnspannung vor (ss=0,5-1,5V). Die Spannungen rund um den TDA3654 sind alle soweit OK.
Nachgelötet hab ich das Vertikalteil auch schon

Es kann doch nicht wahr sein, warum bekomm ich den Strahl nicht zum laufen.
Es wär toll wenn sich jemand mit einer Idee melden könnte, ich bin für jeden Hinweis dankbar.

Gruß Martin
 
S

spies

Benutzer
Registriert
01.05.2003
Beiträge
247
Punkte Reaktionen
0
Hallo,
Ist der Ton OK?
Sind die Spannungen OK?
Liegen die Sägezahnimpulse an den Ablenkspulen an?
Sind die RGB-Signale an der BR vorhanden?
Ist die g2 vorhanden?
Hast Du die Gitterspannung schon erhöht? Wenn ja, wird der Schirm hell?

mfg: Josef
 
Alde

Alde

Moderator
Registriert
04.09.2003
Beiträge
3.825
Punkte Reaktionen
42
Hallo Martin,

sieht das Bild so aus dass der Ablenkstrahl
im oberen Bilddrittel ist statt in der Mitte??
Bzw ganz oben - hört sich zumindest so an.

Hatte den Fehler auch schon - müsste ein Elco
sein.(So wars bei mir)

Gut,Du sagst Du hast schon manche gewechselt.
Würd trotzdem nochmal schaun ob da noch irgendwo ein kleiner sitzt.
Da sind doch mehr als 3 um den V-IC.
Vielleicht mal mit Föhn erwärmen,war zumindest bei mir
so.Dann kam die Ablenkung und ich konnte mit
Kältespray den defekten Elco ermitteln.

Auch mal mdie Widerstände ringsrum messen....

Gruss Alde :wink:
 
M

martin40

Benutzer
Registriert
25.04.2004
Beiträge
17
Punkte Reaktionen
0
spies schrieb:
Hallo,
Ist der Ton OK?
Sind die Spannungen OK?
Liegen die Sägezahnimpulse an den Ablenkspulen an?
Sind die RGB-Signale an der BR vorhanden?
Ist die g2 vorhanden?
Hast Du die Gitterspannung schon erhöht? Wenn ja, wird der Schirm hell?

mfg: Josef

spies schrieb:
Hallo,
Ist der Ton OK?
Sind die Spannungen OK?
Liegen die Sägezahnimpulse an den Ablenkspulen an?
Sind die RGB-Signale an der BR vorhanden?
Ist die g2 vorhanden?
Hast Du die Gitterspannung schon erhöht? Wenn ja, wird der Schirm hell?

mfg: Josef

Hallo Josef,

dein TIP war gut !
Problem war das RGB-Signal. Alle bis auf eine Spannung am Signal-IC waren IO. CUT-OFF Signal war nicht auf 4,5, sondern 2,9 Volt. Nach Rückverfolgen bin ich auf einen Temperaturfehler an der Platine am BR-Sockel gestossen (Fön). Eingrenzen konnte ich den Fehler noch nicht genau obwohl ich schon verschiedene C und R's sowie die TDA6111 durchgewechselt habe. Fehler zeigt sich so: Erhitze ich einen Platinenteil geht die Spannung auf 4,5V und der BS beginnt zu flimmern.

Der Ton fehlt mir auch noch, aber an den geh ich im Anschluss zum o.g. Fehler. Nach verschiedenen Messungen hab ich sowohl an den LS als auch am Kopfhörer kein Ton. Das wird nochmal heftig, leider bin ich nicht der Fernsehexperte.


Gruß Martin
 
Status
Für weitere Antworten geschlossen.
Thema: Philips 28PT900A/01 Chassis FL2.16 -VERTIKALABLENKUNG-
Oben