Panasonic TX-L42EW5 Startet kurz, schaltet ab, LED blinkt alle 3 Sekunden rot

Diskutiere Panasonic TX-L42EW5 Startet kurz, schaltet ab, LED blinkt alle 3 Sekunden rot im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Panasonic Typenbezeichnung: TX-L42EW5 Inverter: Chassi: kurze Fehlerbeschreibung (2-3 Worte): Startet kurz, schaltet ab, LED...
Status
Für weitere Antworten geschlossen.
D

Drosselbart

Neuling
Registriert
01.02.2020
Beiträge
1
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller: Panasonic

Typenbezeichnung: TX-L42EW5

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Startet kurz, schaltet ab, LED blinkt alle 3 Sekunden rot

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Hallo liebe Mitforisten,

ich verzweifle seit geraumer Zeit an einem Panasonic TX-L42EW5. Ich habe ihn defekt geschenkt bekommen (fast alles an Unterhaltungselektronik was ich besitze habe ich defekt bekommen/gekauft und repariert. Mein Beitrag zur Umwelt und vor allem zu meinem Portemonnaie :sweat_smile:) und hatte gehofft ihn wieder zum laufen zu bekommen.

Das Fehlerbild sieht folgendermaßen aus:

Sobald der Fernseher an den Strom angeschlossen wird startet er und das Einrichtungsmenü/Sprachauswahl erscheint (wenn ich schnell genug bin, komme ich bis zur Sendersuche). Sobald etwas Zeit ca. 10-20sek. verstrichen ist wird erst das untere Drittel dunkel und den Bruchteil einer Sekunde später schaltet sich das Gerät ab und die LED blinkt alle drei Sekunden rot.
Erst hatte ich die Beleuchtungssteuerung in Verdacht (hatte ich bei meinem vorherigen Fernseher aber dort blieb das Gerät dennoch eingeschaltet) aber selbst wenn diese abgeklemmt ist und ich das Panel mit einer Taschenlampe beleuchte zeigt sich das selbe Fehlerbild. Nach einer längeren Recherche im Netz (zu dem Modell habe ich leider nicht viel gefunden aber es gibt ja viele ähnliche Variationen des Gerätes) deutete alles auf das TCON Board hin (sobald die Verbindung vom Mainboard zum TCON getrennt ist bleibt das System auch Aktiv nur dass das Panel dann nichts anzeigen kann).
Daraufhin habe ich mir ein gebrauchtes TCON Board gekauft (soll wohl aus einem Gerät mit Panelbruch stammen) und voller Vorfreude eingebaut aber leider Pustekuchen. Das Fehlerbild ist fast identisch (der Teil der kurz vom abschalten dunkel wird ist etwas kleiner aber grundsätzlich passiert das gleiche) und ich weiß momentan nicht weiter.

Kennt jemand dieses Fehlerbild und kann mir weiter helfen?

Das Mainboard ist ein TNPH0993 4A (über die TNPH0993 liest man ja nichts gutes)
Das Netzteil ein TNPA5608 2P

Das Panel ein LG LC420EUN

Wenn weitere Nummern oder Fotos benötigt sind einfach bescheid sagen. Ich werde nochmal alles fotografieren bevor ich ihn wieder zusammen Schraube.

LG, Drosselbart
 
F

Firewater

Benutzer
Registriert
22.04.2019
Beiträge
644
Punkte Reaktionen
8
Der Fehler ist wohl 3,3V SOS und dem Mainboard zuzuschreiben. Hatte irgendwann auch das gleiche Problem, und da war es auch das Main.
Panel mal draussen gehabt, und geschaut ob alle LEDs leuchten? Wundert mich nur das die HGB. 10sek. lang an ist und danach erst abschaltet.

mfg. Micha
 
F

Firewater

Benutzer
Registriert
22.04.2019
Beiträge
644
Punkte Reaktionen
8
Mir fallen grad noch zwei Dinge ein, die Du kontrollieren solltest. Netzteilrückseite SMD Sicherung PA7402 prüfen ob die durch ist.
Mainboard Sicherung F101 prüfen. Sonst auf Mainboard mal die 3,3V Spannungsregler messen. Bei mir war damals auch wie gesagt die kleine
Sicherung PA7402 auf Netzteilrückseite defekt, wohlgemerkt Main aber auch. Einfach mal die Lupe raus und Messung durchführen.

mfg. Micha
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.307
Punkte Reaktionen
272
Wissensstand
Informationselektroniker
Hallo!
Du schreibst, es wird nur ein Teil des Bildes dunkel...das spricht für einen teilweisen Ausfall der Hintergrundbeleuchtung. Das erkennt dann die HGB Regelung und schaltet ganz ab, so klingt das. Sonst müßtests Du ja eine partielle HGB-Steuerung haben..hat das Gerät so etwas als Funktion ("schwarz bleibt schwarz...")?
 
Status
Für weitere Antworten geschlossen.
Thema: Panasonic TX-L42EW5 Startet kurz, schaltet ab, LED blinkt alle 3 Sekunden rot

Ähnliche Themen

Panasonic Oled TX-65FZW804 Standby LED blinkt 13 x rot , TV läuft aber noch.

Panasonic TX-P42GW20 SOS7 - schaltet nicht ein, LED blinkt 7x

Panasonic TX-60ASW804 Startet nicht Led Blinkt 13x Rot

Panasonic TX-32csn608 Kein Bild, kein Ton, grünes Blinken der Bereitschafts-LED

Panasonic TX-L42ETW5 Panasonic TX-L42ETW5 Gerät startet nicht mehr, Stand-By LED leuchtet rot, früher schon Probleme beim ausschalten

Oben