Nokia 7195 SAT ---> Ton ok aber kein Bild!

Diskutiere Nokia 7195 SAT ---> Ton ok aber kein Bild! im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hallo! Hab das Problem bei meinem Nokia das kein Bild mehr kommt! Ton ist noch OK. Hochspannung ist auch vorhanden! Ist es möglich das der...
Status
Für weitere Antworten geschlossen.
Tommy24

Tommy24

Benutzer
Registriert
20.02.2005
Beiträge
31
Punkte Reaktionen
0
Hallo!

Hab das Problem bei meinem Nokia das kein Bild mehr kommt!
Ton ist noch OK.
Hochspannung ist auch vorhanden!

Ist es möglich das der TDA8172 dafür verantwortlich ist?

Vielen dank für eure Hilfe!
Thomas
 
Grundig-info

Grundig-info

Benutzer
Registriert
21.02.2004
Beiträge
1.394
Punkte Reaktionen
0
Wie sieht denn die Ablenkung aus?
 
S

satmen27

Benutzer
Registriert
09.05.2004
Beiträge
74
Punkte Reaktionen
0
dann müsste ein querstrich zusehen sein,glaube ich nicht.
 
Alde

Alde

Moderator
Registriert
04.09.2003
Beiträge
3.825
Punkte Reaktionen
42
Da würd ich mal die Ug2 hochdrehn....

Auch bei Vertikalausfall ist der Strich nicht immer sichtbar.
(einfach den Ug2 Regler mal kur nach rechts)

Heizung auch da...?

Gruss Alde
 
Tommy24

Tommy24

Benutzer
Registriert
20.02.2005
Beiträge
31
Punkte Reaktionen
0
Also, ich kann leich schräge parallele Linien erkennen im Anstand von ca. 2cm.
 
Alde

Alde

Moderator
Registriert
04.09.2003
Beiträge
3.825
Punkte Reaktionen
42
Dann ist also Heizung und Ablenkung schon mal ok.
Schon mal Platine abgeklopft...?
 
Alde

Alde

Moderator
Registriert
04.09.2003
Beiträge
3.825
Punkte Reaktionen
42
Dann ist also Heizung und Ablenkung schon mal ok.
Schon mal Platine abgeklopft...?


hoppla - gestolpert -
 
christoph

christoph

Benutzer
Registriert
19.08.2004
Beiträge
207
Punkte Reaktionen
1
Ja- Vertikal mal genau nachmessen ? Ausgangssignal / Eingangssignal geht ja bei den Nokias gerne kaputt.
 
Tommy24

Tommy24

Benutzer
Registriert
20.02.2005
Beiträge
31
Punkte Reaktionen
0
Was geht denn bei dem TV am häufigsten kaputt wenn er diese Symtome hat ?
 
Tommy24

Tommy24

Benutzer
Registriert
20.02.2005
Beiträge
31
Punkte Reaktionen
0
Kann mir niemand mehr weiterhelfen? :-(
 
christoph

christoph

Benutzer
Registriert
19.08.2004
Beiträge
207
Punkte Reaktionen
1
Was ist denn mit Vertikal ???
Funzt das?
hast Du ein Scope ??
 
P

passl

Benutzer
Registriert
26.01.2005
Beiträge
39
Punkte Reaktionen
0
Hast Du eine RGB Ansteuerung an der Bildröhre und die Spannungen an der Bildröhrenplatine. :!:

Passl
 
Tommy24

Tommy24

Benutzer
Registriert
20.02.2005
Beiträge
31
Punkte Reaktionen
0
Vertikal geht, hab ja auch Streifen über die gesamte Bildfläche!
Ein Scope hab ich!
Ich hatte vor Jahren schonmal einen Nokia, bei dem war das gleiche Problem, damals war irgend ein TDA defekt...
 
Alde

Alde

Moderator
Registriert
04.09.2003
Beiträge
3.825
Punkte Reaktionen
42
Und wie sieht die RGB Ansteuerung aus ?
Scope ist ja vorhanden....
 
Tommy24

Tommy24

Benutzer
Registriert
20.02.2005
Beiträge
31
Punkte Reaktionen
0
Es war tatsächlich nur eine kalte Lötstelle!
Danke an alle Helfer...
 
Status
Für weitere Antworten geschlossen.
Thema: Nokia 7195 SAT ---> Ton ok aber kein Bild!

Ähnliche Themen

SAMSUNG UE32F5370 blinkt 5 mal .kein Bild kein Ton

Philips VR900 Läuft, Ton ok ,kein Bild ,nur Streifen und Rauschen

Samsung le37m86bdx/xec kein Bild - Ton OK

Philips 43pus 6551 kein Bild .ton ist OK

Telefunken D40F127R3C Kein Bild nur Ton

Oben