Miele W417 SM Totalausfall

Diskutiere Miele W417 SM Totalausfall im Forum Reparatur Waschmaschine im Bereich Reparaturtipps weiße Ware - Guten Abend meine Schrauber Kollegen und Kolleginnen :) ich habe ein Problem mit einer Miele W417 und komme nicht mehr weiter. Die Maschine hat...
M

MK86

Benutzer
Registriert
27.02.2020
Beiträge
8
Punkte Reaktionen
0
Wissensstand
Elektriker
Hersteller
Miele
Typenbezeichnung
W417 SM
Kurze Fehlerbeschreibung
Totalausfall
E-Nummer
00/66993957
Meine Messgeräte
  1. Analog/Digital Voltmeter
Schaltbild vorhanden?
Nein
Guten Abend meine Schrauber Kollegen und Kolleginnen :)

ich habe ein Problem mit einer Miele W417 und komme nicht mehr weiter.
Die Maschine hat einen Totalausfall und es tut sich nichts mehr:

Bereits geprüft:
Netzfilter 230V gehen raus und kommen auch an der Elektronik am Druckschalter AN/AUS - Türöffner an.

Den Schalter habe ich auch überprüft, die 230V gehen rein und kommen auch wieder raus.

Den Türschalter habe ich überprüft und befinde ich für i.O.
Es sind 3 Kontakte, der Schließerkontakt arbeitet (auf Durchgangsprüfung)
die Spule konnte ich mit 148Ohm messen.

Was ich etwas komisch fand war, an der Elektronik am Abgang für das Türschloss, konnte ich ca 150V messen, müssten das nicht 230V sein?

Die Elektronik habe ich ausgebaut und einer Sichtprüfung unterzogen, ich könnte nichts außergewöhnliches feststellen, keine kalten Lötstellen, oder ähnliches.

Den Sicherungswiderstand mit 120Ohm habe ich gemessen, der ist i.O.
Ich habe ein Schaltnetzteil IC gesichtet, kann das sein das der Hops gegangen ist?
Ein Trafo, so wie ich es von Miele kenne, habe ich nicht gesehen (Habe schonmal einen ausgetauscht)

Die TNY/LNK sind ja bei AEG/Bauknecht und BSH Geräten gerne mal der Auslöser für solch ein Fehler.

Kann mir jemand etwas unter die Arme greifen, wäre für Lösungsvorschläge sehr dankbar.

Vielen Dank schonmal an alle die sich dran beteiligen.

Gruß Marci
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.339
Punkte Reaktionen
3.313
Wissensstand
Bastler mit Reparaturerfahrung
Moin MK86

Der Motor hat einen Thermoschutz, darüber geht die komplette Versorgung für die Elektronik.
Überprüfe den Motorkabelbaum, klicke im dem Link auf
das Bild → Mie- Motorklemmen Anschlüsse 8 & 9

Gruß vom Schiffhexler :-)
 
M

MK86

Benutzer
Registriert
27.02.2020
Beiträge
8
Punkte Reaktionen
0
Wissensstand
Elektriker
Moin MK86

Der Motor hat einen Thermoschutz, darüber geht die komplette Versorgung für die Elektronik.
Überprüfe den Motorkabelbaum, klicke im dem Link auf
das Bild → Mie- Motorklemmen Anschlüsse 8 & 9

Gruß vom Schiffhexler :-)
Guten Morgen,

das werde ich überprüfen dann müsste ich zwischen Klemme 8&9 Durchgang haben ansonsten hat der Thermoschutz ausgelöst?
Falls dies das Problem sein sollte, kann man den austauschen oder muss da der komplette Motor ausgetauscht werden?
Was löst den Thermoschutz aus, verschlissene Motorkohlen, die erzeugte Hitze beim Bürstenfeuer?

Viele Grüße Marci
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.339
Punkte Reaktionen
3.313
Wissensstand
Bastler mit Reparaturerfahrung
Moin MK86

Post # 2:
Überprüfe den Motorkabelbaum.
Überprüf den Kabelbaum von der Elektronik aus zum Motor. Meistens an den Befestigungspunkten (Kabelbinder- KB) tritt ein Leitungsbruch auf. Dabei kann die Isolierung
noch OK sein. Also durchmessen und den Kabelbaum dabei bewegen.
Das kam häufig vor. Den KB habe ich am Boden anschließen locker befestigt. damit er mehr Spiel hat. Der Fehler wird meistens auch durch defekte Stoßdämpfer verursach, weil der KB nicht die Vibrationen verdauen kann.

Gruß vom Schiffhexler

:-)
 
M

MK86

Benutzer
Registriert
27.02.2020
Beiträge
8
Punkte Reaktionen
0
Wissensstand
Elektriker
Moin MK86

Post # 2:
Überprüfe den Motorkabelbaum.
Überprüf den Kabelbaum von der Elektronik aus zum Motor. Meistens an den Befestigungspunkten (Kabelbinder- KB) tritt ein Leitungsbruch auf. Dabei kann die Isolierung
noch OK sein. Also durchmessen und den Kabelbaum dabei bewegen.
Das kam häufig vor. Den KB habe ich am Boden anschließen locker befestigt. damit er mehr Spiel hat. Der Fehler wird meistens auch durch defekte Stoßdämpfer verursach, weil der KB nicht die Vibrationen verdauen kann.

Gruß vom Schiffhexler

:-)
Okay werde ich ebenfalls überprüfen, aber auf Verdacht mal den IC wechseln.
Eine Frage verbaut ist ein TOP221G man kann doch auch einen TOP221GN verbauen der hat doch nur einen höheren Ausgangstrom zwecks Belastbarkeit, laut Datenblatt und müsste demnach doch sogar etwas solider sein?
Den TOP221GN kriege ich sofort und den TOP221G hat relativ lange Lieferzeiten.

Gruß Marci
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.339
Punkte Reaktionen
3.313
Wissensstand
Bastler mit Reparaturerfahrung
Wenn du basteln willst kannst du es machen, ich würde aber nur den Fehler beseitigen.
Ein GN gibt seien Wärme nach unten auf die Leiterbahnen ab.
Die AC/DC Wandler können bis zu 100° C sich erwärmen. Ziehe dir das Datenblatt.
Die Netzteile sind meistens ausgereizt bis gehtnichtmehr,
da würde ich kein Anderen reinsetzen, dann scheißen sich andere Teile in die Ecke.

Gruß vom Schiffhexler

:-)
 
M

MK86

Benutzer
Registriert
27.02.2020
Beiträge
8
Punkte Reaktionen
0
Wissensstand
Elektriker
Wenn du basteln willst kannst du es machen, ich würde aber nur den Fehler beseitigen.
Ein GN gibt seien Wärme nach unten auf die Leiterbahnen ab.
Die AC/DC Wandler können bis zu 100° C sich erwärmen. Ziehe dir das Datenblatt.
Die Netzteile sind meistens ausgereizt bis gehtnichtmehr,
da würde ich kein Anderen reinsetzen, dann scheißen sich andere Teile in die Ecke.

Gruß vom Schiffhexler

:-)
Klare Aussage, da habe ich wohl was überlesen.
Wäre die Sache geklärt, die anderen Optionen zwecks der Überprüfung, arbeite ich ab und gebe nochmal eine Rückmeldung.

Gruß Marci
 
Thema: Miele W417 SM Totalausfall

Ähnliche Themen

Miele W719 Maschine schleudert nicht, Tür geht nicht auf

Miele W917

Miele W5873WPS (Ed 111) Totalausfall - Display geht kurz an

Oben