Hanseatic 7110/4 Type TV 4-70210/P

Diskutiere Hanseatic 7110/4 Type TV 4-70210/P im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Erst einmal ein fröhliches Hallo an alle :) Und nun zu meinem Problem: Mein Fernsehgerät Hanseatic 1710/4 (baugleich Schneider STV12-70210P ...
Status
Für weitere Antworten geschlossen.
R

Reaper66

Benutzer
Registriert
12.05.2005
Beiträge
3
Punkte Reaktionen
0
Erst einmal ein fröhliches Hallo an alle :)

Und nun zu meinem Problem:

Mein Fernsehgerät Hanseatic 1710/4 (baugleich Schneider STV12-70210P ? )
hat seit einigen Tagen Bildausfälle nach ca. 30 bis 60 minütigen Betrieb. Dabei schaltet die Hochspannung ab, der Ton bleibt an und das Gerät reagiert nicht mehr auf die FB. Die Ausfälle wurden immer häufiger und länger und so habe ich das Gerät geöffnet und ein wenig an der Hauptplatine gebogen, was ebenfalls das kurzfristige abschalten der Hochspannung verursachte.

Also habe ich sämtliche Lötstellen nachgelötet, was den Fehler leider nicht beseitigte. Die Stecker scheinen auch alle Kontakt zu haben und fest zu sitzen.

Da ich keinen Schaltpaln habe, um die Fehlerstelle einkreisen zu können, bin ich nun mit meinem Latein am Ende.

Für Tips und/oder den passenden Schaltpaln wäre ich sehr dankbar.


MfG
Reaper66
 
Alde

Alde

Moderator
Registriert
04.09.2003
Beiträge
3.825
Punkte Reaktionen
42
Auch schon mal vorsichtig die Platine abgeklopft??
Wie sieht der Ablenkstecker denn aus??

- ich seh gerade Du schreibst ja die Hochspannung fällt aus -
wirds wohl der Ablenkstecker net sein...

Ich tippe in dem Fall trotzdem auf ne kalte Lötstelle...
(speziell auch Netztrafo und ZTR prüfen)

Gruss Alde :P
 
R

Reaper66

Benutzer
Registriert
12.05.2005
Beiträge
3
Punkte Reaktionen
0
Abgeklopft habe ich als erstes, als das nichts brachte habe ich die Platine durch leichtes Biegen auf Spannung gebracht und das hat den Fehler wieder ausgelöst. Zeilentrafo habe ich schon zwei mal nachgelötet und da ich keine Ahnung habe wo der Netztrafo welche Spannungen ausgeben soll, kann ich ihn leider nicht durchmessen.
 
Alde

Alde

Moderator
Registriert
04.09.2003
Beiträge
3.825
Punkte Reaktionen
42
Wenn die Lötstellen alle ok sind - dann kann es auch durchaus ein
Haarriss sein.

Ich würde die Chassis Platine mal gründlich reinigen -
(ich nehm LR Spray) und dann ganz genau diese
untersuchen.

Ich hatte es auch schon dass die Lötstellen am ZTR ok
waren - aber das Lötauge war an der Leiterbahn gerissen....

Viel Glück
 
R

Reaper66

Benutzer
Registriert
12.05.2005
Beiträge
3
Punkte Reaktionen
0
Jetzt habe ich nochmal an allen erreichbaren Bauteilen und Steckern rumgewackelt und scheine dadurch irgendwie die fehlerhafte Kontaktstelle wieder geschlossen zu haben, denn der Fernseher läßt sich zumindest momentan nicht zu weiteren Ausfällen bewegen; leider weiß ich dadurch aber immer noch nicht woran es nun genau lag (liegt). Mal gucken was passiert, wenn er längere Zeit läuft.

Falls aber jemand 'n Schalt- bzw. Signalplan hat ,würde ich mich über 'ne mail sehr freuen.
 
Status
Für weitere Antworten geschlossen.
Thema: Hanseatic 7110/4 Type TV 4-70210/P
Oben