Grundig 50 VLE 931 BL TV startet und gibt kurz Bild, dann schwarz, Hintergrund LEDs bleiben an

Diskutiere Grundig 50 VLE 931 BL TV startet und gibt kurz Bild, dann schwarz, Hintergrund LEDs bleiben an im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hallo, habe obigen Fernseher bekommen mit Symptom Grundig Logo kommt, Bild schwarz. Daraufhin Netzteilspannungen geprüft und das Backlight...
W

WOTOM

Benutzer
Registriert
23.07.2022
Beiträge
4
Punkte Reaktionen
0
Wissensstand
Informationselektroniker
Hersteller
Grundig
Typenbezeichnung
50 VLE 931 BL
Kurze Fehlerbeschreibung
TV startet und gibt kurz Bild, dann schwarz, Hintergrund LEDs bleiben an
Chassi
J5
Meine Messgeräte
  1. Analog/Digital Voltmeter
Hallo, habe obigen Fernseher bekommen mit Symptom Grundig Logo kommt, Bild schwarz. Daraufhin Netzteilspannungen geprüft und das Backlight getauscht.

Jetzt startet der TV mit der Sequenz: Grundig Logo, lila Streifen rechts, Bild mit Onscreen Anzeige von Sender etc, aufblitzen des gesamten Bildes in weiß und abschalten des Displays. Die Hintergrundbeleuchtung bleibt an.

Da die Bildwiedergabe zumindest kurz einwandfrei ist hätte ich nun das Mainboard im Verdacht. Allerdings könnte ich mir auch ein thermisches Problem im tcon vorstellen. Bevor ich weiter tausche wollte ich hier gerne nachfragen ob ein ähnliches Phänomen bereits bekannt ist und wie es abgestellt werden könnte.

2022-07-2311.11.014113723765468001530.jpg
 
F

Firewater

Benutzer
Registriert
22.04.2019
Beiträge
810
Punkte Reaktionen
30
Bitte mal abwechselnd vom T-Con zum Panel jeweils ein Flachbandkabel entfernen. Bleibt eine Seite Bild so könnte
das Display selbst einen weg haben, bzw. auf den Paneltreiberplatinen Kerkos Kurzschluss haben.
mfg. Micha
 
W

WOTOM

Benutzer
Registriert
23.07.2022
Beiträge
4
Punkte Reaktionen
0
Wissensstand
Informationselektroniker
Hallo Micha, danke für den Input. Habe die Flachbandleitungen wie folgt gelöst:
Eine Panelseite gelöst: eine Seite durchgehend weiß, andere mit ghosting der Darstellung.

Dann gewechselt und andere Seite gelöst, panel bleibt schwarz

Seitdem jede Konfiguration, Kabel dran, ab, über Kreuz getauscht endet exakt im gleichen Verhalten, Panel bleibt komplett dunkel.

Um Temperatureffekte auszuschließen lasse ich das ganze nochmal liegen und teste erneut. Ein Glastisch wäre schon praktisch 😄

Treiberplatinen Durchmessen der Kerkos kommt danach,
Grüße Thomas
 
W

WOTOM

Benutzer
Registriert
23.07.2022
Beiträge
4
Punkte Reaktionen
0
Wissensstand
Informationselektroniker
Update: T-con testweise getauscht, Fehler nun reproduzierbar auf eine Seite eingeschränkt. Mit einem gelösten Flachbandkabel bleibt eine Seite weiß die andere zeigt stabil ein Bild.

Ich werde mich dann den Kondensatoren widmen, auf die schnelle war nichts auffälliges, daher versuche es ich es über die panelspannungen ein zugrenzen.

Ich habe zu einem ähnlichen Phänomen im Netz als Lösung gelesen die Gate Spannungen für die defekt Seite zu isolieren, hier fehlt mir der Technikbackground, was hilft das? Gibt es redundante Spannungspfade?
 
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
8.221
Punkte Reaktionen
423
Wissensstand
Radio- und Fernsehtechniker
Tcon selber wird es auch nicht sein. Eine der beiden Treiberplatinen oder Cof selber. Daten zu V500HJ1-LE1 wirst du nicht viel finden. Ich weiss nicht genau was auf den Treibern selber steht. Sowas wie V500hk1-XLS5 oder ähnlich.... da mal drunter googeln. Ansonsten helfen nur Vergleichsmessungen mit der intakten Platine.

LG Thomas
 
W

WOTOM

Benutzer
Registriert
23.07.2022
Beiträge
4
Punkte Reaktionen
0
Wissensstand
Informationselektroniker
Nach besserem Verstehen der Funktionsweise von LCD panels bin ich jetzt mit isolieren der gate Spannungen für den linken Teil weitergekommen, panel zeigt stabil bild bis auf einen streifigen Bereich links aussen, der sich mit leichtem Biegen des panels kurzzeitig beheben lässt. Nach meinem Wissensstand endet hier aber meine Reise mangels technischer Ausstattung und Platz um die delaminierten/beschädigten Folienkabel zu ersetzen. Zumindest zum löschen der Nutzerdaten hat es aber gereicht und ich hab viel gelernt 🙂

Das original Tcon hat übrigens auch einen Defekt, es liefert keine stabilen vgh vgl Signale.

Vielen Dank für die präzise Hilfestellung, auch wenn ich scheinbar ins falsche Unterforum gepostet hab.
 

Anhänge

  • IMG_20220730_070603.jpg
    IMG_20220730_070603.jpg
    593 KB · Aufrufe: 15
  • IMG_20220730_070550.jpg
    IMG_20220730_070550.jpg
    716,4 KB · Aufrufe: 13
Zuletzt bearbeitet:
F

Firewater

Benutzer
Registriert
22.04.2019
Beiträge
810
Punkte Reaktionen
30
Na das ist doch ein Paneldefekt der hier zu sehen ist.
mfg. Micha
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.560
Punkte Reaktionen
114
Wissensstand
Bastler mit Reparaturerfahrung
Und das sind source driver, die da kaputt sind. Das TCON kann wahrscheinlich nichts dafür und wird vom Panel runter gezogen.
 
Thema: Grundig 50 VLE 931 BL TV startet und gibt kurz Bild, dann schwarz, Hintergrund LEDs bleiben an

Ähnliche Themen

Grundig Grundig TV 46 VLE 8160 BL Kein Bild, Ton da, Hintergrundbel. leuchtet

Grundig 50 VLE 931 bl, schwarzer Bildschirm, nur LED blinkt

Grundig 40 VLE 830 BL Schwarzes Bild mit Ton

Grundig 32 VLE 5303 BG TV startet nicht, LED blinkt 6 mal

Oben