Bosch LogiXX 8 Meldung Wasserhahn zu?

Diskutiere Bosch LogiXX 8 Meldung Wasserhahn zu? im Forum Reparatur Waschmaschine im Bereich Reparaturtipps weiße Ware - Hersteller: Bosch Typenbezeichnung: LogiXX 8 E-Nummer: WAS32741 kurze Fehlerbeschreibung (2-3 Worte): Meldung Wasserhahn zu? Meine...
Status
Für weitere Antworten geschlossen.
T

toyochris

Benutzer
Registriert
01.07.2014
Beiträge
5
Punkte Reaktionen
1
Wissensstand
RFT Meister
Hersteller: Bosch

Typenbezeichnung: LogiXX 8

E-Nummer: WAS32741

kurze Fehlerbeschreibung (2-3 Worte): Meldung Wasserhahn zu?

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Unsere Waschmaschine bringt seit ein paar Tagen die Fehlermeldung "Wasserhahn zu?" und stellt daraufhin ihre Tätigkeit ein. Teilweise passiert das erst nach dem Waschen in einem der Spülvorgänge.
Bisherige Überprüfungen: Die Durchflussmenge der Zuleitung ist unbeeinträchtigt hoch. Die Filter sind sauber (und waren auch vorher sauber) Zuleitung und Abfluss sind gemäß Gebrauchsanweisung verlegt.
Ein Schaltplan und Ablaufplan wie früher bei jeder Miele Maschine beiliegend würde die Fehlersuche kolossal vereinfachen.
An welcher Stelle muss ich suchen?
 
havelmatte

havelmatte

Benutzer
Registriert
13.03.2007
Beiträge
10.053
Punkte Reaktionen
3.030
Wissensstand
Elektriker
Hallo und willkommen im Forum (handshake) ,

hast du den Wasserhahn überprüft, da müssen min. 15l/min durchlaufen. Dann noch das Zulaufsieb prüfen und die vollst.E-Nr. angeben.
 
T

toyochris

Benutzer
Registriert
01.07.2014
Beiträge
5
Punkte Reaktionen
1
Wissensstand
RFT Meister
Hallo und danke für die schnelle Antwort.

Die komplette E-Nr.: WAS32741/24FD8909201614
Die Wasserleitung liefert 12l/min (allerdings seit Inbetriebnahme der Maschine vor 3 Jahren)
Die eingangsseitigen Siebe sind frei.
Die Maschine läuft bei Kochwäsche bis zum ersten Spülen ohne Fehlermeldung.
Kurzprogramme 40 Grad laufen komplett durch.
Ein separater Spülgang nach einer abgebrochenen Kochwäsche startet nicht, die Meldung "Wasserhahn zu?" kommt, ohne dass in irgendeiner Weise der Wasserzulauf freigegeben würde. Wenn die Maschine ca. 2 Stunden abgekühlt ist funktioniert alles wieder.
Ich vermute, dass es sich um ein thermisches Problem mit einem Sensor oder der Ansteuerung für das Magnetventil dreht.
 
flumer

flumer

Benutzer
Registriert
30.05.2006
Beiträge
9.231
Punkte Reaktionen
1.798
Wissensstand
Elektriker
Hallo,

prüfe mal nach Öffnen des Gerätedeckels, ob das Gerät oben im Wasserzulauf einen "Flowmeter" hat; wenn ja, prüfe / reinige dort mal die Kontakt / Steckverbindung (ideal mit Kontaktspray)


Bitte um Rückmeldung im Forum, Danke!

Gruß flumer :lol:

Über eine Karmabewertung neben im Forum [+1] würde ich mich sehr freuen
 
T

toyochris

Benutzer
Registriert
01.07.2014
Beiträge
5
Punkte Reaktionen
1
Wissensstand
RFT Meister
Ich komme im Moment leider nicht an die Maschine.
Bei Draufsicht von oben wird der Zulauf über zwei Magnetventile und Schläuche in den Spülkasten geleitet. In diesem Block scheinen zwei Sensoren? montiert zu sein. Ich habe eben bereits beide Steckverbinder abgezogen und wieder aufgesteckt. Werde das ganze morgen mal mit Kontaktspray behandeln.
Danke für den Tipp.
 
flumer

flumer

Benutzer
Registriert
30.05.2006
Beiträge
9.231
Punkte Reaktionen
1.798
Wissensstand
Elektriker
Hallo nochmal,

danke erstmal für die Rückmeldung

Bitte um weitere Rückmeldung für das Forum, Danke!

Gruß flumer :lol:

Über eine Karmabewertung neben im Forum [+1] würde ich mich sehr freuen
 
T

toyochris

Benutzer
Registriert
01.07.2014
Beiträge
5
Punkte Reaktionen
1
Wissensstand
RFT Meister
Folgende Arbeiten haben keine Änderung gebracht: Kontaktspray, Reinigen der gesamten Ansteuerelektronik (Achtung! nur für Sachkundige!!!!)
Alle Lötstellen auf der Steuerelektronik sind in einem hervorragenden Zustand, die u.U. für kalte Lötstellen anfälligen Relaisanschlüsse habe ich bereits nachgelötet.

Ich habe jetzt das Verhalten der Maschine noch etwas genauer unter die Lupe genommen.
Im Normalbetrieb (wenn die Maschine gerade nicht muckt) werden die Magnetventile mit voller Spannung angesteuert (230V) und öffnen wohl auch.
Die Maschine läuft bei 50 bis 90 Grad Wäsche bis zur Laugenabkühlung und stoppt mit der Meldung "Wasserhahn zu?". Wenn man dann abbricht und auf Schleuderprogramm stellt wird bei Extraspülen ca. 20 sek Wasser gezogen bis zur erneuten Fehlermeldung. Weitere Widerholungen dieses Schrittes kühlen die Maschine und Wäsche offenbar soweit ab, dass sie dann weiterläuft.
Die Erholzeit ist mit geöffnetem Deckel etwas kürzer, aber sicher keine Dauerlösung.
Eine 40 Grad Wäsche läuft bisher normal durch.
Welcher Sensor ist für so etwas zuständig und wo sitzt der damit ich dann mal mit Kältespray oder Fön die Fehlerquelle lokalisieren kann?

Wie komme ich an einen Schaltplan der Maschine? Das stochern im Nebel ist ausgesprochen nervig :-((

Danke für Eure Hilfe!
 
havelmatte

havelmatte

Benutzer
Registriert
13.03.2007
Beiträge
10.053
Punkte Reaktionen
3.030
Wissensstand
Elektriker
Im Wasserzulauf gibt es keine Sensoren, nach deiner Beschreibung solltest du das Eckventil (Wasserhahn) auswechseln.
 
T

toyochris

Benutzer
Registriert
01.07.2014
Beiträge
5
Punkte Reaktionen
1
Wissensstand
RFT Meister
Nach 9 Tagen Wartezeit war der Servicetechniker da und hat erfolgreich die Reparatur durchgeführt.
Die Strömungsüberwachung wäre verschleimt und schwergängig/klemmt so dass kein Zufluss an die Steuerung gemeldet wird. Laut Techniker sind die Maschinen (dieser Typ) auf einen minimalen Durchfluss von 2,5 l/min. ausgelegt. Es wurde der komplette Aquastop mit allen Magnetventilen getauscht, die Strömungsüberwachung wäre vergossen.
Ergebnis: Maschine läuft wieder störungsfrei.

Ich habe daraufhin das "vergossene" Originalteil auseinandergenommen, man wird da ja nicht dümmer von.
Im demontierten Fall war die Strömungsüberwachung schwergängig da mit einem rötlichen Schleim überzogen (Pilz, Alge?) Offenbar als Problem nicht unbekannt.

Strom ausstecken!!!! Wasser abdrehen und Aquastopventil lösen.

Gesamtdemontage: Es handelt sich um ein Ersatzteil bestehend aus Aquastopventil (direkt am Eckventil angeschlossen) dem Zuleitungsschlauch zur Maschine der in einem Halter für die zwei Magnetventile (Vorwäsche, Hauptwäsche) endet. Dieser Halter ist die Rückseite der Maschine eingerastet.
Alle elektrischen verbindungen lösen: Stecker an den zwei Magnetventilen (Spulen) abziehen, Stecker für Aquastopventil abziehen. Stecker für Strömungsüberwachung abziehen. (alle Stecker sind verriegelt)
Die Schläuche für Vor- und Hauptwäsche lösen.
Die Halterung durch Entriegeln der Rastnasen lösen und nach hinten aus der Maschine herausziehen.
Die Halterung der Magnetventile besteht aus zwei Halbschalen die ebenfalls mit 4 Rasten aneinander befestigt sind. Nach Abnehmen dieser 2 Halbschalen liegt der Anschlussblock der Magnetventile mit dem Zuleitungsschlauch frei. Der Zuleitungsschlauch ist mit einer 3/4" Verschraubung an dem Anschlussblock befestigt. Diese Verschraubung lösen.
Direkt in der Verschraubung des Anschlussblocks liegt die Strömungsüberwachung in Form einer kleinen Turbine. Achtung, die nun beschriebenen Teile haben eine Grösse von 10-20mm.
Man arbeitet sich wie folgt vor:
Als erstes kommt ein zweiteiliges Kunststoffsieb, kann mit einer Pinzette herausgezogen werden und muss zur Reinigung nochmal in 2 Teile zerlegt werden. (Rastnasen nicht abbrechen!)
Es folgt eine Lochscheibe um den Wasserfluss gleichmässig auf das dahinter liegende Leitschaufelrad zu verteilen. Das Leitschaufelrad hat mehrere unterschiedlich breite Führungsnasen, beim Zusammenbau ist darauf zu achten. Dahinter komm das einzige drehbare Teil, das Laufschaufelrad auf einer Stahlwelle. In Diesem sind zwei Magnete eingebaut die bei Rotation einen aussenliegenden Reedkontakt betätigen der dieses als Schaltsignal an die Steuerung übermittelt. Danach kommt noch eine glatte "Gummi"-Scheibe.
Alle diese Teile lassen sich recht einfach mit einer grösseren Pinzette aus- und auch wieder einbauen.
Alle Teile waren in unserem Fall mit einem rötlichen Schleim/Schmier überzogen. Die Reinigung in Spülilösung mit einer alten Zahnbürste ging problemlos, das Laufschaufelrad drehte danach auch wieder frei.
Der folgende Zusammenbau erfolgt sinngemäss in umgekehrter Reihenfolge.

Fazit:
1. Das "verschweisste" Gehäuse kann für Reparatur und Reinigung mit der entsprechenden Sorgfalt geöffnet und wieder verschlossen werden.
2. Hätte man das vorher gewusst.......
 
havelmatte

havelmatte

Benutzer
Registriert
13.03.2007
Beiträge
10.053
Punkte Reaktionen
3.030
Wissensstand
Elektriker
Vielen Dank für die ausführliche Rückmeldung. Die Zuflussüberwachung kannte ich bis jetzt nicht.
 
Status
Für weitere Antworten geschlossen.
Thema: Bosch LogiXX 8 Meldung Wasserhahn zu?
Oben