Blaupunkt Davos RDM 169, Tuner setzt aus

Diskutiere Blaupunkt Davos RDM 169, Tuner setzt aus im Forum Reparatur von Audio und Hifi Bausteine im Bereich Reparaturtips braune Ware - Hersteller: Blaupunkt Typenbezeichnung: Davos RDM 169 Chassi: Vorhandene...
Status
Für weitere Antworten geschlossen.
S

schrotpaul

Benutzer
Registriert
14.10.2005
Beiträge
5
Punkte Reaktionen
0
Hersteller: Blaupunkt
Typenbezeichnung: Davos RDM 169
Chassi:

Vorhandene Messgeräte: Oszilloskope
Schaltbild vorhanden: Nein
Dein Wissensstand: Grundwissen mit Reparaturerfahrung bei TV / HIFI / Video ...

Fehlerbeschreibung und Nachricht:
Hallo,

beim Gerät setzt nach einiger Zeit der Tuner aus, es rauscht nur noch.
Schalte ich ab, warte eine Weile (Stunde) und schalte wieder ein, geht es wieder ein paar Minuten. Ich hoffe auf einen Wackelkontakt. Ist der Fehler bekannt ?

Gruß Bernd
 
S

schrotpaul

Benutzer
Registriert
14.10.2005
Beiträge
5
Punkte Reaktionen
0
Nichts gebracht...

Habe keine kalte Lötstelle gefunden. Ein paar suspekte Stellen habe ich nachgelötet - keine Besserung. Man kann den Fehler auch nicht durch Klopfen provozieren, was gegen eine kalte Lötstelle spricht. Nach jedem längeren Auschalten geht das Radio wieder. Sieht eher nach einem gealterten Bauteil (Kondensator ?) aus, welcher beim Betrieb warm wird und wegläuft. Hat jemand sowas schonmal gehabt ? Wie finde ich den Übeltäter ? Hat jemand einen (Schalt-) Plan ? Will jetzt nicht sämtliche Elkos auslöten ...

Gruß Bernd
 
B

Bertl100

Benutzer
Registriert
19.05.2005
Beiträge
3.786
Punkte Reaktionen
1.509
hallo!

es scheint sich also um einen thermischen Fehler zu handeln, der nur auftritt, wenn es warm wird.
eigentlich hast du da gute karten! mit kältespray und föhn ist es oft möglich den übeltäter zu finden!
großflächig aufheizen bis der fehler da ist. dann der reihe nach bauteile mit kältespray abkühlen.
speziell im bereich des empfangsteils. ich tippe eher auf einen keramik C oder einen halbleiter.

einen elko würde ich ausschließen. diese zeigen (wenn sie alt sind) eher ausfallerscheinung im KALTEN zustand. wenn's warm ist gehen sie wieder.

Bernhard
 
S

schrotpaul

Benutzer
Registriert
14.10.2005
Beiträge
5
Punkte Reaktionen
0
werd's probieren

Hallo Bertl100,

danke für den Tip, ich werde es am Wochenende mal ausprobieren.

Gruß Bernd
 
S

schrotpaul

Benutzer
Registriert
14.10.2005
Beiträge
5
Punkte Reaktionen
0
negativ

... Vereisen hat nichts gebracht. Es ist also kein Wärmeproblem. Bleibt nur noch RC als zeitbestimmender Faktor. Irgendwer wird sich beim Betrieb über Gebühr auf- oder entladen. Ich bekomme im Laufe der Woche einen hoffentlich brauchbaren Schaltplan. Dann müsste sich das ganze Problem relativ gut einkreisen lassen.

Bernd
 
B

Bertl100

Benutzer
Registriert
19.05.2005
Beiträge
3.786
Punkte Reaktionen
1.509
ja ok!

ich würde so vergehen:

erst mal zur sicherheit prüfen, ob der fehler auch wirklich nur bei UKW auftritt, und nicht auch bei MW.

dann kannst du prüfen, ob während der empfang gestört ist, die tuner-abstimmspannung konstant bleibt. oder ob sie nach oben oder unten abhaut.
falls sie abhaut: dann läuft entweder der tuner-oszillator nicht mehr weiter, oder der vorteiler / synthesizer hat ein problem.

falls sie nicht abhaut: dann liegt's wohl eher an der vorstufe!
dann müßte umgekehrt aber bei abnehmen der abschirmung des tuners und lokalem einkoppeln des antennensignals trotzdem ein schwacher empfang da sein.


Bernhard
 
S

schrotpaul

Benutzer
Registriert
14.10.2005
Beiträge
5
Punkte Reaktionen
0
Störung in allen Wellenbereichen

Der Schaltplan ist da. Schräge Sache, es ist ein Digiceiver. Man sampelt die ZF vom Empfängerschaltkreis, ab da läüft alles digital. Der Fehler tritt gleichzeitig in allen Wellenbereichen auf. Aber es rauscht unterschiedlich...
Also muss ich die Empfangsschaltung überprüfen.

Bernd
 
B

Bertl100

Benutzer
Registriert
19.05.2005
Beiträge
3.786
Punkte Reaktionen
1.509
au weh! moderne high-tech!

ich hoffe, du kommst dem fehler auf die schliche!

Gruß
Bernhard
 
C

chrisi1976

Neuling
Registriert
11.11.2006
Beiträge
1
Punkte Reaktionen
0
Blaupunkt CD-Autoradio RDM169 Tunerproblem

Hallo miteinander,
mein RDM169-Blaupunkt-Radio verhält sich exakt gleich. Ich habe auch schon mit Kältespray gesucht, verdächtige Lötstellen nachgelötet, etc.
Nach einer längeren Ausschaltpause läuft der Tuner wieder für kurze Zeit, bis es dann wieder nur noch rauscht. Tippe derzeit am ehesten auf einen Kondensator.
Hat jemand das Problem mittlerweile vielleicht gelöst bzw. hat jemand vielleicht einen Schaltplan des Gerätes?
Wäre ich euch für jede Anregung wirklich sehr dankbar!

Schöne Grüße
Christian
 
Status
Für weitere Antworten geschlossen.
Thema: Blaupunkt Davos RDM 169, Tuner setzt aus

Ähnliche Themen

Miele HG 02 Zu-/Ablauf blinkt, nach 2 Tagen Ruhe läuft Programm und bleibt im Reinigungsvorgang aber hängen

Sharp LC-40LE822E HD+ Empfang setzt aus

Samsung LE37M86BD Bild defekt/Störung

Blaupunkt Blaupunkt Video Recorder RTV-915 S-VHS schaltet s

Gericom GTW42 HD-LG8_1A Bild setzt aus.

Oben