AEG F40760IM AquaStop? Spinnt

Diskutiere AEG F40760IM AquaStop? Spinnt im Forum Reparatur Geschirrspüler im Bereich Reparaturtipps weiße Ware - Hersteller: AEG Typenbezeichnung: F40760IM E-Nummer: PNC 911 234 632 00 kurze Fehlerbeschreibung (2-3 Worte): AquaStop? Spinnt Meine...
Status
Für weitere Antworten geschlossen.
T

TobiasH

Benutzer
Registriert
14.12.2006
Beiträge
1.073
Punkte Reaktionen
18
Wissensstand
Informationselektroniker
Hersteller: AEG

Typenbezeichnung: F40760IM

E-Nummer: PNC 911 234 632 00

kurze Fehlerbeschreibung (2-3 Worte): AquaStop? Spinnt

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Hallo zusammen,

sitze schon den ganzen Tag an Nachbars GSP.

Folgender Fehler:
LD9 und LD10 blinken, wenn ein Programm gewählt wird.

Im Servicemode gehen alle Funktionen.

Es war Wasser im Boden, nach Reinigung der Wassertasche ist die Maschine aber dicht.
Dennoch blinken immer die beiden Lampen, die Laugenpumpe läuft aber nicht.

Türschalter und Schwimmerschalter sind ok.

Ab und an macht die Elektronik gar nichts. Lasse ich sie 30 min in Ruhe, komme ich wieder in den SM.

Steuerung hinüber oder übersehe ich was?
Habe auch schon mehrfach was mit Isolationsmessung der Heizung gehört, könnte die hier stören?

lg
Tobi
 
betz

betz

Benutzer
Registriert
07.05.2010
Beiträge
1.269
Punkte Reaktionen
151
Wissensstand
Elektriker
trockne das Gerät mal richtig ,solche Reaktionen zeigen die Geräte wenn da ein Isolationsfehler vorliegt.
du kannst auch mal die Heizung abklemmen und probieren ob das Gerät dann läuft.
 
Schiffhexler

Schiffhexler

Moderator
Registriert
18.03.2006
Beiträge
17.383
Punkte Reaktionen
3.320
Wissensstand
Bastler mit Reparaturerfahrung
Moin Tobias

Du hast doch die Serviceunterlagen. Der Schwimmerschalter erkennt Wasser.
Messe den ohmsch durch. Nicht das der evtl. einen feinen Schluss hat → auch hochohmig überprüfen.

Gruß vom Schiffhexler

:-)
 
T

TobiasH

Benutzer
Registriert
14.12.2006
Beiträge
1.073
Punkte Reaktionen
18
Wissensstand
Informationselektroniker
Hallo zusammen,

ich warte mal bis morgen und mache sie dann nochmal richtig trocken.
Heizung ablemmen werde ich auch versuchen.

Der Schwimmerschalter ist doch ein Öffner, der sollte doch Durchgang haben, wenn er nicht schwimmt?
 
T

TobiasH

Benutzer
Registriert
14.12.2006
Beiträge
1.073
Punkte Reaktionen
18
Wissensstand
Informationselektroniker
Ich konnte doch niht abwarten:

Heizung abklemmen (2 poliger Stecker) hat nichts gebracht.
Ich konnte im Dunkeln aber erkennen, dass manche LEDs leicht leuchten.
Der GSP hat auf keine Eingabe reagiert.

...morgen mal richtig trocknen...

Ich habe hier zwar irgendein ServiceManual, aber das passt nicht ganz. Der Schaltplan ist definitiv nicht gleich.
 
Zuletzt bearbeitet:
T

TobiasH

Benutzer
Registriert
14.12.2006
Beiträge
1.073
Punkte Reaktionen
18
Wissensstand
Informationselektroniker
3h mit Heizlüfter getrocknet.

Jetzt leuchtet die Salzmangel LED. Soweit ok, Salz ist leer. (Ziehe ih den Sensor ab, geht es aus.)
Ich würde daraus schließen, dass der Prozessor läuft.

Aber: Ich komme nicht mehr in den ServiceMode. Programme starten geht auch nicht mehr.

Ich habe die Taster abgelötet, durchgemessen und zerlegt, waren rostig innen drin.
Zum Testen Drähte dran gelötet, ohne Besserung.

Welche Bedingungen braucht die Maschine zum laufen? SM sollte immer gehen, oder?
 
T

TobiasH

Benutzer
Registriert
14.12.2006
Beiträge
1.073
Punkte Reaktionen
18
Wissensstand
Informationselektroniker
Funktioniert wieder.

Die Flachbandleitung zwischen den beiden Platinen war an einer Stelle weggegammelt.
Hab ne andere Leitung reingelötet, die Taster aufgebogen, gereinigt und wieder eingelötet.

Jetzt geht wieder alles.
 
wombi - ladyplus45

wombi - ladyplus45

Benutzer
Registriert
02.02.2015
Beiträge
6.176
Punkte Reaktionen
462
Wissensstand
Bastler mit Reparaturerfahrung
Wow, gut gemacht!
 
Status
Für weitere Antworten geschlossen.
Thema: AEG F40760IM AquaStop? Spinnt
Oben