Yamaha RX-E 100 oder 200 Yamaha piano craft rxe-100 /200 Receiver / Protection Mode läßt System sporadisch abschalten

Diskutiere Yamaha RX-E 100 oder 200 Yamaha piano craft rxe-100 /200 Receiver / Protection Mode läßt System sporadisch abschalten im Forum Reparatur von Audio und Hifi Bausteine im Bereich Reparaturtips braune Ware - Hersteller: Yamaha Typenbezeichnung: RX-E 100 oder 200 kurze Fehlerbeschreibung (2-3 Worte): Yamaha piano craft rxe-100 /200 Receiver /...
Status
Für weitere Antworten geschlossen.
H

hifiskipp

Benutzer
Registriert
13.08.2020
Beiträge
5
Punkte Reaktionen
0
Hersteller: Yamaha

Typenbezeichnung: RX-E 100 oder 200

kurze Fehlerbeschreibung (2-3 Worte): Yamaha piano craft rxe-100 /200 Receiver / Protection Mode läßt System sporadisch abschalten

Meine Messgeräte::
kein Messgerät
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Ja, als PDF



Hallo zusammen, ich hatte erst die Vermutung, dass die Standbyschaltung einen Fehler hat. Mittlerweile habe ich weiter analysiert und das Fehlerbild stellt sich anders dar:

Nach dem Einschalten schlägt die Protection, Sicherungsschaltung des Systems zu - der Lüfter läuft kurz an und geht der Receiver in den Standby Modus. Da am Verstärker keine Lautsprecher angeschlossen sind, keine Kabel, vermute ich den Fehler in der Schutzschaltung. Hat hier einer Erfahrung? ggf. auch aus anderen Yamaha Systemen, da ja oft Schaltungen der selben Art in unterschiedlichen Modellen verwendet werden. Vorab vielen Dank für Infos, Antworten.

Grüße Ralf
 

Anhänge

  • RXE-200-Block-Protection.jpg
    RXE-200-Block-Protection.jpg
    131,8 KB · Aufrufe: 330
  • RXE-200-Verstärker-Schaltung.jpg
    RXE-200-Verstärker-Schaltung.jpg
    115,2 KB · Aufrufe: 314
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.394
Punkte Reaktionen
287
Wissensstand
Informationselektroniker
Hallo!
Den Fehler würde ich in den Leistungsverstärkern vermuten, nicht in der Schutzschaltung. Die erkennt ja z.B., ob ein Ausgang nicht auf "0" / halber Betriebsspannung liegt, auch ohne Lautsprecher.
Es wäre möglich, diese Schutz abzuschalten, immer ohne Lautsprecher (!!!), und zu schauen, ob der Rest dann funktioniert bzw. welcher Verstärkerausgang hier einen Fehler produziert. Dazu müßtests Du die "Meßpfade" der Schutzschaltung von den Lautsprecherpfaden trennen.
 
G

gecko10

Benutzer
Registriert
14.01.2010
Beiträge
413
Punkte Reaktionen
24
Hallo Ralf,in deinem ersten Post hattest du geschrieben,dass der Receiver nach einigen Versuchen dann doch startet und läuft.Ist das noch so?Dann würde ich den Fehler in der 12V Standby Stromversorgung vermuten.Kalte Lötstelle oder schwächelnder Elko.
Gruss
Gerhard
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.394
Punkte Reaktionen
287
Wissensstand
Informationselektroniker
Hallo!
Habe mir das Schaltbild nochmal angeschaut. Von jedem Kanal geht von "Verstärker-Mitte=Lautsprecher-Ausgang" jeweils ein Widerstand an die Überwachungsschaltung, die laufen an dem Transitor-Pärchen "im Kringel" in die Basis des unteren Transistors. Diese Widerstände mal auf einer Seite ablöten und schauen, ob die Stromversorgung der Verstärker symmetrisch ist, + und - ungefähr gleich groß. Dann den Asugang des Verstärkers, vor dem Relais, gegen Masse messen. Solte gegen 0V haben.
Ferner wird wohl der Strom gemessen über den einstellbaren Widerstand zwischen den Endstufen-Transistoren, geht an die Basis des Folge-Transistors. Auch hie rerkannter Überstrom führt zum Auslösen. Durch Kurzschließen von B-E dieser jeweiligen Folge-Transistoren könnte man diese Überwachung auch ausschalten.
Wegen der Unlesbarkeit kann ich keine Bezeichnungen oder Werte erkennen. Alle Vorschläge natürlich ohne jede Gewähr, Haftung usw..
Aber, die einfachste Sache: Hast Du denn alle Endstufentransistoren mal geprüft, ob die alle in Ordnung sind? Das ist doch eigentlich das Erste was man tut an solch einem Verstärker. Ist ja alles diskret aufgebaut, sollte einfach sein.
 
H

hifiskipp

Benutzer
Registriert
13.08.2020
Beiträge
5
Punkte Reaktionen
0
Hallo in die Runde, Danke nochmals für die Gedanken zur Fehleranalyse und Vorgehensweise.
Ich konnte den Fehler zu 99% beheben, nachdem ich im Endstufenbereich m.E. nicht so gute Lötstellen nachgelötet habe.
Der Verdacht, dass sich das Fehlerbild im Nachhinein so heraus gestellt kam dadurch, das beim Klopfen auf die Leiterplatte die Schutzschaltung zum Auslösen bewegt habe. Nach diesem Eingriff konnte ich den Fehler nicht mehr nachstellen, so dass ich final hoffe, dass es dieses war.
Auch wenn die Anlage ~ 16/17 Jahre auf dem Buckel hat, war diese immer nur sporadisch als "Radiowecker" im Schlafzimmer aktiv :-)
Grüße Ralf
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.394
Punkte Reaktionen
287
Wissensstand
Informationselektroniker
Hallo!
Danke für die rückmeldung"
Gerade im Bereich der Endstufen sind ja große Temperaturwechsel angesagt, die an den Lötstellen zerren.
Wollen wir hoffen, daß es das war, viel Freude noch an dem Gerät!
 
Status
Für weitere Antworten geschlossen.
Thema: Yamaha RX-E 100 oder 200 Yamaha piano craft rxe-100 /200 Receiver / Protection Mode läßt System sporadisch abschalten

Ähnliche Themen

Yamaha piano craft rxe-100 oder 200 Receiver Nach Netzausfall, geht Gerät aus Standby erst nach ca.10 Einschaltversuchen in Betrieb

Oben