TELEFUNKEN PALcolor V 8980 / E-Nr.: 514 952 537 Bildgeometrie lässt

Diskutiere TELEFUNKEN PALcolor V 8980 / E-Nr.: 514 952 537 Bildgeometrie lässt im Forum Reparatur Fernseher und TV Geräte im Bereich Reparaturtips braune Ware - Hersteller: TELEFUNKEN Typenbezeichnung: PALcolor V 8980 / E-Nr.: 514 952 537 Chassi: 615 A 2 kurze Fehlerbeschreibung (2-3 Worte)...
Status
Für weitere Antworten geschlossen.
K

klaus84

Benutzer
Registriert
23.12.2012
Beiträge
59
Punkte Reaktionen
0
Hersteller: TELEFUNKEN

Typenbezeichnung: PALcolor V 8980 / E-Nr.: 514 952 537

Chassi: 615 A 2

kurze Fehlerbeschreibung (2-3 Worte): Bildgeometrie lässt sich schlecht einstellen

Meine Messgeräte::
kein Messgerät
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Ja, in Papierform


Hallo an die Forumsmitglieder,

ich habe ein kleines Problem mit meinem Oldtimer TELEFUNKEN V 8980 Fernseher von 1983. Ja, ich weiß, er gehört eigentlich schon längst in die ewigen Gefilde des Schrotts, aber dieses Gerät bedeutet mir persönlich sehr viel; ich bin mit diesem Gerät aufgewachsen und ist von meiner verstorbenen Großmutter.
Das "Schwabbel-Chassis" habe ich soweit überholt, dass alle Elkos gewechselt wurden, die Bildröhre wurde gegen eine emissionstechnisch bessere, gleichen Typs (Videocolor A67-701X) getauscht. Leider lässt sich nun die Bildgeometrie nicht so einstellen, wie ich es mir vorstelle. Am Chassis liegt es nicht, ich habe auch schon ein Ersatzchassis mit originaler Bestückung eingebaut; es brachte keinen Erfolg.
Das Problem hierbei ist, dass ich die Linearität und Bildlage nicht richtig eingestellt bekomme. Passt die Linearität, dann stimmt die Bildhöhe nicht oder die Bildlage ist verkehrt. Ich habe auch alle Positionen des Bildlagensteckers bereits durchgesteckt und dann wieder an den Potis gedreht, bringt leider keinen richtigen Erfolg. Entweder ist das Bild zu tief oder es ist zu hoch oder es ist unten nicht ausgetastet und wenn das Gerät eingeschaltet wird, ist das Bild im kalten Zustand oben nicht richtig ausgetastet und wandert mit zunehmender Betriebswärme des Gerätes auf die richtige Position. Dafür senkt sich der untere Bildinhalt ab (beim 16:9 Format fällt es auf, dass der obere Balken dicker ist, als der Untere - siehe Fotos). Könnte dafür die Ablenkeinheit die Ursache sein? Er hat auch einen leichten Nord-Süd-Fehler, was auch mit dem Ersatzchassis vorhanden ist.
Hätte im Falle eines Ablenkungsfehlers jemand von einer defekten Videocolor-Röhre eine Ablenkeinheit (ist eine Viereckige)?
Vielen Dank schon einmal im Voraus!
 

Anhänge

  • 01_IMG_4516.JPG
    01_IMG_4516.JPG
    686,1 KB · Aufrufe: 919
  • 03_IMG_4514.JPG
    03_IMG_4514.JPG
    657,4 KB · Aufrufe: 793
  • 02_IMG_4515.JPG
    02_IMG_4515.JPG
    742,3 KB · Aufrufe: 730
  • 04_IMG_4513.JPG
    04_IMG_4513.JPG
    854,2 KB · Aufrufe: 753
Zuletzt bearbeitet:
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
7.903
Punkte Reaktionen
376
Wissensstand
Radio- und Fernsehtechniker
Ersatzteile sind nur noch schwer zu bekommen, aber deine Bezeichnung stimmt wohl nicht.

V8980 ist ein 712er und der V8990 ein 615er.

Viel Erfolg.

LG Thomas
 
K

klaus84

Benutzer
Registriert
23.12.2012
Beiträge
59
Punkte Reaktionen
0
Vielen Dank für die Nachricht. Ich habe nochmal die Bezeichnung nachgeschaut und auf dem Chassis steht auf dem Aufkleber 615 A 2 und der Gerätetyp PALcolor V 8980 Stereo, Baujahr 1983. Das Chassis 712 ist meines Wissens viel Älter, aus den 70er Jahren und das gab es nicht in Stereo. Der 615er entstand aus dem Chassis 714A.

Viele Grüße
 
R

rosebud

Benutzer
Registriert
19.09.2014
Beiträge
65
Punkte Reaktionen
0
Wissensstand
Radio- und Fernsehtechniker
Das Chassis 711 (Vorgänger von 712) war ein Chassis für Delta-Dickhals-Röhren (z.B. A66-500X). Alles nach 1975 war ausgelegt für Inline-Bildröhren: Telefunken habe ich nach der Katastrophe mit dem 711-Chassis aufgegeben und mich auf Philips (Chassis K9/i) konzentriert. Dort gab es keine aktive N/S-Korrektur mehr, sondern man hat N/S-Geometrie und Konvergenz mit Ringmagneten auf der Ablenkeinheit korrigiert. O/W war nach wie vor eine aktive Schaltung.
Wenn die BR getauscht wurde (hat sie eine abnehmbare oder eine fest montierte Ablenkeinheit?), würde ich dort anfangen.
Mein Vorschlag (so hat man es vor 35 Jahren gemacht): Trenntrafo, Testbildgenerator, Voltmeter, Oszilloskop und Spiegel. Wegen der Anmerkung "Das Bild wandert" tippe ich auf ein Element, das sich mit der Temperatur ändert. Oder ist eine Betriebsspannung unsauber?
 
röhrenradiofreak

röhrenradiofreak

Benutzer
Registriert
09.03.2005
Beiträge
2.372
Punkte Reaktionen
355
rosebud schrieb:
Das Chassis 711 (Vorgänger von 712) war ein Chassis für Delta-Dickhals-Röhren (z.B. A66-500X)...
Die A66-500X war eine Dickhals-Inline-Bildröhre. Sie wurde in Geräten mit dem Chassis 712 verbaut. In den Geräten mit großem Bildschirmformat und Chassis 711 steckte eine A66-140X bzw. A66-410X.

Lutz
 
R

rosebud

Benutzer
Registriert
19.09.2014
Beiträge
65
Punkte Reaktionen
0
Wissensstand
Radio- und Fernsehtechniker
Danke für die Korrektur. Ist schon eine Weile her...
 
K

klaus84

Benutzer
Registriert
23.12.2012
Beiträge
59
Punkte Reaktionen
0
Vielen Dank für die Informationen. Ich habe die Geometrie nun durch viel probieren und stellen an der Ablenkeinheit hinbekommen. Das das Bild wandert, liegt wahrscheinlich an einem thermischen Problem, da die Betriebsspannungen "sauber" sind. Dieses TELEFUNKEN-Chassis ist was Bildröhren angeht, sehr wählerisch.
Schöne Grüße ins Saarland, da hat dieses Gerät mal gestanden; ich stamme aus dem Saarland, Krs. Merzig-Wadern - MZG.
 
G

Guestuser

Gast
Moinsen ,
Dieses Modell hatten wir von 1981 bis 1989, das war die Silberne Version davon, eine Solide Kiste wo die Röhre nach Tag und Nachtbetrieb immer noch Top war.
Wäre es Möglich das der ein oder andere Poti für die Bildgeometrie bei Wärme andere Spannungen durch lässt und so sich die Geometrie verändert ?
Hatte das mal bei einem Sprectracolor , war am suchen wie ein Blöden bis sich 1 Potenziometer in Wohlgefallen auflöste, nach Tausch war der Fehler auf einmal wg .
Lg
 
K

klaus84

Benutzer
Registriert
23.12.2012
Beiträge
59
Punkte Reaktionen
0
Vielen Dank für den Tip. In der Tat war der Fehler der wandernden Bildhöhe auf ein defektes Poti zurückzuführen. Nach Tausch dieses Potentiometers war der Fehler weg. Inzwischen lässt sich das Gerät auch von der Bildgeometrie richtig einstellen.
 
Status
Für weitere Antworten geschlossen.
Thema: TELEFUNKEN PALcolor V 8980 / E-Nr.: 514 952 537 Bildgeometrie lässt
Oben