Philips VR900 Läuft, Ton ok ,kein Bild ,nur Streifen und Rauschen

Diskutiere Philips VR900 Läuft, Ton ok ,kein Bild ,nur Streifen und Rauschen im Forum Reparatur Camcorder und Videorecorder im Bereich Reparaturtips braune Ware - Hersteller: Philips Typenbezeichnung: VR900 Laufwerk: Videorecorder kurze Fehlerbeschreibung (2-3 Worte): Läuft, Ton ok ,kein Bild ,nur...
Status
Für weitere Antworten geschlossen.
G

Gerd Hennessen

Benutzer
Registriert
18.02.2021
Beiträge
2
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hersteller: Philips

Typenbezeichnung: VR900

Laufwerk: Videorecorder

kurze Fehlerbeschreibung (2-3 Worte): Läuft, Ton ok ,kein Bild ,nur Streifen und Rauschen

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Videorecorder wurde lange nicht benutzt. Nach Einschieben der Kassette ist der Ton ok aber das Bild ist nur kurz da ,dann sind alles Streifen und Bildrauschen zu sehen. Das Einstellen der Spurlage bringt keinen Erfolg. Es wurden mehrere HG-Kassetten probiert , alles ohne Erfolg. Was kann das sein ?
mfG
 
M

matschdiode

Benutzer
Registriert
14.02.2021
Beiträge
5
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Hallo und guten Abend.
Sehr oft ist eine verschmutze Kopftrommel Ursache eines schlechten Bildes.
Suche Dir eine Anleitung zur Video-Kopftrommel Reinigung und und probier es.
Viel Erfolg wünscht Dir matschdiode
 
G

Gerd Hennessen

Benutzer
Registriert
18.02.2021
Beiträge
2
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
Danke, ich suche bei Guggle eine Anleitung.Werde vom Erfolg berichten. Die Anleitung in der Bedienungsanleitung zur Reinigung der Videoköpfe mit eingelegter Kassette ,ohne Hilfsmittel, brachte keinen Erfolg.
 
Lötspitze

Lötspitze

Benutzer
Registriert
01.05.2011
Beiträge
3.240
Punkte Reaktionen
264
Wissensstand
Informationselektroniker
Hallo!
Sollte es an deiner Kopftrommel irgendwelche Schleifringe geben, dann die mal säubern/mit Kontaktspray behandeln.
Wenn in dem Gerät allerdings jetzt vielfältig Kondensatoren so gealtert sein sollten daß Du die wechseln müßtests, das wird eine größere Aktion. Ist aber auch eine Fehlermöglichkeit.
 
U

uli12us

Benutzer
Registriert
03.03.2020
Beiträge
600
Punkte Reaktionen
5
Wissensstand
Bastler mit Reparaturerfahrung
Schleifringe glaub ich nicht, das wird induktiv übertragen. Ich geh auch davon aus, dass das bloss verschmutzte Köpfe sind. Ich selber hab immer Wattestäbchen mit Spiritus getränkt benutzt, Manche ziehen aber ein Stück dünnen Karton der angefeuchtet wird vor, weil man angeblich mit den Wattestäbchen die Köpfe abreisst,. Ich hab mit allen möglichen VRs über wenigstens 30 Jahre oder wie lange da die Saison dauerte immer ńur Wattestäbchen benutzt und niemals einen Schaden verursacht.
 
Status
Für weitere Antworten geschlossen.
Thema: Philips VR900 Läuft, Ton ok ,kein Bild ,nur Streifen und Rauschen

Ähnliche Themen

Philips 43pus 6551 kein Bild .ton ist OK

Samsung le37m86bdx/xec kein Bild - Ton OK

LG 42LE5800 Kein Bild nur Streifen mit Ton

SONY SLV-SE70 Geht nicht an

Philips 49pus7272/12 Kein Bild aber Ton Bild ist mit Lampe zu sehen

Oben