Philips 75PUS8505 Bereitschafs LED leuchtet nicht. TV geht nicht an

Diskutiere Philips 75PUS8505 Bereitschafs LED leuchtet nicht. TV geht nicht an im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hallo an alle erfahrenen unter euch, ich bin leider kein Elektriker oder ähnliches in der Richtung aber ich habe folgendes Problem. Ich hatte...
M

Mil

Benutzer
Registriert
01.11.2023
Beiträge
46
Punkte Reaktionen
16
Wissensstand
Blutiger Anfänger
  • Philips 75PUS8505 Bereitschafs LED leuchtet nicht. TV geht nicht an
  • #1
Hersteller
Philips
Typenbezeichnung
75PUS8505
Kurze Fehlerbeschreibung
Bereitschafs LED leuchtet nicht. TV geht nicht an
Meine Messgeräte
  1. Analog/Digital Voltmeter
Schaltbild vorhanden?
Nein
Hallo an alle erfahrenen unter euch,
ich bin leider kein Elektriker oder ähnliches in der Richtung aber ich habe folgendes Problem.

Ich hatte vor etwas längerer Zeit das Problem das mein 75zoller nicht mehr an ging und auch die Bereitschafts LED nicht leuchtete.

Musste erstmal den Riesen von der Wand holen und glücklicherweise kam man schnell an das innere.
Der erste Verdacht fiel auf das powerboard.weil der ja für den Strom zuständig ist.
Da ich keine Ahnung vom messen und auch nicht die Möglichkeit habe den Riesen zu einem TV Service zu transportieren habe ich kurzerhand eine Ersatzplatine bestellt auf gut Glück. Nach dem Umbau ging er immer noch nicht an.
Dann habe ich ein Ersatzmainboard bestellt, und siehe da...ER GING WIEDER AN 🙃 Jetzt nach ca 2 Monaten das selbe Problem.
Jetzt meine Frage : Was könnte die Ursache sein das nach erfolgreichem Wechsel des Mainboards das selbe Problem wieder auftritt?
Bei dem Mainboard handelt es sich um:
715GA006-M0E-B01-005K
Das Powerboard ist das:
715GB443-P01-000-003M
obwohl der i.O. war.
Vielleicht hat ja jemand in der Runde eine Vermutung.
 
  • Philips 75PUS8505 Bereitschafs LED leuchtet nicht. TV geht nicht an
  • #2
2-tes Mainboard war auch mit seinem Resource am Limit. Wenn drittes besorgt wird dann Bezriebsstunden bitte ansehen.
Was sagt Typenschild hinten am TV?
Wie teuer war Ersatzmainboard?
 
  • Philips 75PUS8505 Bereitschafs LED leuchtet nicht. TV geht nicht an
  • #3
  • Philips 75PUS8505 Bereitschafs LED leuchtet nicht. TV geht nicht an
  • #4
@tiktak. Laut Händler stammte das Mainboard aus einem neuen TV mit Panelbruch. Sollte also nicht alt gewesen sein. Preis lag bei 64 Euro. TV Gerät hängt noch an der Wand, deshalb noch kein Foto vom Typenschild möglich.
Kümmer mich aber drum.

@Marc77. Jep kein leuchten der Standby LED und geht nicht an 😐
 
  • Philips 75PUS8505 Bereitschafs LED leuchtet nicht. TV geht nicht an
  • #5
Laut Händler stammte das Mainboard aus einem neuen TV mit Panelbruch. Sollte also nicht alt gewesen sein. Preis lag bei 64 Euro
das MB war 2 Monate im Einsatz. Eine Möglichkeit wäre evtl. freundlich beim Händler nachfragen, was er dazu meint?
 
  • Philips 75PUS8505 Bereitschafs LED leuchtet nicht. TV geht nicht an
  • #6
Da sollte auch wohl Garantie drauf sein)
Ich glaube nicht das es ein neue Mainboard war(((
 
Zuletzt bearbeitet:
  • Philips 75PUS8505 Bereitschafs LED leuchtet nicht. TV geht nicht an
  • #7
Jep kein leuchten der Standby LED und geht nicht an 😐
kann dir bei den neueren 4K UHD Geräten mit P5 Perfect Picture Engine usw. leider nicht groß weiterhelfen. Einen Fehlercode, der durch Blinken angezeigt wird, gibts hier ja nicht.
Vllt. meldet sich noch ein Philips-Profi, der zu dem Schadensbild näheres weiß.
 
  • Philips 75PUS8505 Bereitschafs LED leuchtet nicht. TV geht nicht an
  • #8
Hier muss ich tiktak zustimmen Mainboard fehlerhaft und reklamieren.

LG Thomas
 
  • Philips 75PUS8505 Bereitschafs LED leuchtet nicht. TV geht nicht an
  • #9
Hallo, nicht zu fassen. Ohne das ich etwas gemacht habe leuchtet plötzlich, nach 4 Tagen die LED wieder und das Gerät funktioniert wieder einwandfrei. Woran kann es liegen das sporadisch die LED mal leuchtet und mal nicht?
Wackelkontakt schließe ich aus weil ich nirgendswo gerüttelt habe o.ä. Das Stromkabel oder Steckdose kann es auch nicht sein da ich diese gewechselt habe um sicherzugehen. Vielleicht ne kalte Lötstelle? Defekte Diode o.ä. Kann es ja wohl nicht sein.
Sehr merkwürdig 🤔
 

Anhänge

  • P_20231102_111803.jpg
    P_20231102_111803.jpg
    237,4 KB · Aufrufe: 55
Zuletzt bearbeitet:
  • Philips 75PUS8505 Bereitschafs LED leuchtet nicht. TV geht nicht an
  • #10
Sei froh, aber der Fehler kommt wieder.

LG thomas
 
  • Philips 75PUS8505 Bereitschafs LED leuchtet nicht. TV geht nicht an
  • #11
Davon gehe ich auch aus. Deshalb ja meine Frage, welche Ursachen für die sporadische Fehler verantwortlich sein könnten. Zur Zeit funktioniert er noch. Traue mich garnicht die Steckdosenleiste auszuschalten
 
  • Philips 75PUS8505 Bereitschafs LED leuchtet nicht. TV geht nicht an
  • #12
Bin gerade ins Wohnzimmer gegangen und musste wieder feststellen das die Bereitschafts LED wieder erloschen ist.
Gibt es eventuell einen erfahrenen unter euch der in Berlin wohnt und mir vielleicht ein wenig helfen könnte? Leider kann ich das Riesenteil nicht zum TV Service bringen weil einfach zu groß für nen Transport. Bezahlung wäre natürlich drinne.
Wäre echt zu schade wegen einer evtl Kleinigkeit das gute Stück zu entsorgen😥
 
  • Philips 75PUS8505 Bereitschafs LED leuchtet nicht. TV geht nicht an
  • #13
Hallo,

mach mal ein Bild von der Rückseite und dem Bereich, wo das Mainboard sitzt.

Hast das alte MB noch? Von der Oberseite auch mal ein Bild hier hochladen.
 
  • Philips 75PUS8505 Bereitschafs LED leuchtet nicht. TV geht nicht an
  • #14
Hier Bilder vom alten Mainboard. Da das TV Gerät noch immer an der Wand hängt kann ich das Bild der Rückseite erst in den nächsten Tagen hochladen. Ebenso vom Innenleben
 

Anhänge

  • P_20231104_104303.jpg
    P_20231104_104303.jpg
    556,8 KB · Aufrufe: 59
  • P_20231104_104310.jpg
    P_20231104_104310.jpg
    364,5 KB · Aufrufe: 60
  • P_20231104_104317.jpg
    P_20231104_104317.jpg
    475,5 KB · Aufrufe: 56
  • P_20231104_104325.jpg
    P_20231104_104325.jpg
    397,4 KB · Aufrufe: 57
  • Philips 75PUS8505 Bereitschafs LED leuchtet nicht. TV geht nicht an
  • #15
Bild der Rückseite erst in den nächsten Tagen hochladen. Ebenso vom Innenleben
Bild von der Rückseite hab ich online gefunden. Aber der Bereich vom schwarzen Kühlblech ist vom Gehäuse verdeckt.

Meine Idee war, über mögl. Lüftungsöffnungen in der Rückwand die "Vertiefung" im Kühlblech mit einem Fön etwas zu erwärmen.
An dieser Stelle müsste die "CPU" sitzen. Diese IC sind oft als BGA gelötet und anfällig für kalte Lötstellen. Durch die Erwärmung könnte das Gerät kurzfristig funktionieren und der Fehler somit auf das MB bzw. CPU eingegrenzt werden. (--> Thema Gewährleistung, s.o.)
Warte hierzu aber mach noch Rückmeldungen ab.

Eine Mögl. wäre, das alte MB einzubauen und die Vertiefung zu erwärmen, danach Stecker rein und TV anschalten. (aber auch hier erst mal die Rückmeldung abwarten.)

Hast denn die Füße für das Gerät noch? Damit ließe sich o.g. Test am besten durchführen: TV hinstellen, fönen und einschalten.
 
  • Philips 75PUS8505 Bereitschafs LED leuchtet nicht. TV geht nicht an
  • #16
Bastler am ferkeln)
 
  • Philips 75PUS8505 Bereitschafs LED leuchtet nicht. TV geht nicht an
  • #17
@Marc77
Wenn ich es richtig verstanden habe ist die CPU in der Rückwand eingebaut weil Du von einer Vertiefung gesprochen hast 🤔
Das erklärt dann das es doch nicht an den Mainboards liegt. Sicherlich kann ich das mal ausprobieren. Dann warte ich mal deine Rückmeldung ab und bis Du ebenfalls Rückmeldung bekommen hast 😊
Aber ist schon merkwürdig das die CPU nicht auf dem Mainboard sitzt und das Blech als passiver Kühler fungiert. War eigentlich mein Gedanke.
Die Füße sind irgendwo im Keller vergraben, aber ich stelle das Gerät dann auf den Kopf. Hab ich schon beim letzten Mal gemacht 😁
Danke schonmal für die Mithilfe
 
Zuletzt bearbeitet:
  • Philips 75PUS8505 Bereitschafs LED leuchtet nicht. TV geht nicht an
  • #18
Aber ist schon merkwürdig das die CPU nicht auf dem Mainboard sitzt und das Blech als passiver Kühler fungiert. War eigentlich mein Gedanke.
genau, nicht in der Rückwand, sondern auf dem MB im Bereich der Vertiefung.
 

Anhänge

  • Vertiefung.JPG
    Vertiefung.JPG
    17,3 KB · Aufrufe: 49
  • Philips 75PUS8505 Bereitschafs LED leuchtet nicht. TV geht nicht an
  • #19
und bis Du ebenfalls Rückmeldung bekommen hast 😊
Ich warte hier auf keine Rückmeldung.
Die von mir beschriebene Vorgehensweise soll nur eine Möglichkeit aufzeigen wie man den Fehler evtl. z.H. eingrenzen könnte ohne das Gerät irgendwo hinschleppen zu müssen; mal ganz abgesehen vom Risko eines Panelbruchs usw.
"Rückmeldung" = Rückmeldung eines erfahrenen Mitglieds, wie z.B. @thommyX , ob es sich überhaupt lohnt in diesem Bereich zu testen. Wenn diese MBs an anderen Stellen bekannte Schwachstellen haben, dann brauchst auch nicht im Bereich vom Kühlblech/CPU zu testen. Leider scheint auch tik-tak hier keine weitere Infos dazu zu haben, ob auf diesen MBs die CPU als BGA (--> "fehleranfällig") oder z.B. als QFP (--> weniger fehleranfällig) gelötet ist.
 
  • Philips 75PUS8505 Bereitschafs LED leuchtet nicht. TV geht nicht an
  • #20
Hmmm, OK. Dann schraub ich mal das Kühlblech ab und probiere mein Glück.
Bei Grafikkarten habe ich gehört das man diese in nem Backofen erhitzen kann um auch kalte Lötstellen wieder hinzukriegen.
Dann schnappt man gleich mehrere Fliegen mit einer Klatsche 😁
 
Zuletzt bearbeitet:
Thema: Philips 75PUS8505 Bereitschafs LED leuchtet nicht. TV geht nicht an

Ähnliche Themen

Philips 50PF7521D/12 led leuchtet tv springt nicht an

Zurück
Oben