Medion MD 30465 PNX5100 überhitzt

Diskutiere Medion MD 30465 PNX5100 überhitzt im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Medion Typenbezeichnung: MD 30465 Inverter: Chassi: 17MB70-5 kurze Fehlerbeschreibung (2-3 Worte): PNX5100 überhitzt Meine...
Status
Für weitere Antworten geschlossen.
I

itouch5000

Benutzer
Registriert
09.11.2014
Beiträge
19
Punkte Reaktionen
0
Wissensstand
Azubi im Elektroniksektor
Hersteller: Medion

Typenbezeichnung: MD 30465

Inverter:

Chassi: 17MB70-5

kurze Fehlerbeschreibung (2-3 Worte): PNX5100 überhitzt

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Ja, als PDF


Hallo,
vor ca. einem Jahr habe ich mithilfe dieses Forums den selben Fernseher wieder zum laufen gebracht, indem ich einen defekten SMD Kondensator ausgetauscht habe. Nun muss ich leider feststellen, dass der Chip "PNX5100" beim Betrieb extrem heiß wird und nach ca. 15 Minuten erscheinen Bildfehler, dann verschwindet das Bild komplett. Der Ton läuft weiter und den Kanal kann man beispielsweise auch noch wechseln.
Den PNX5100 gibt es zwar bei Aliexpress, aber ich hätte nicht das nötige Lötwerkzeug, um diesen Chip zu löten (Nur eine normale Lötstation)...Wenn der Fehler überhaupt in diesem Bauteil liegt.
Wenn der Fernseher wieder abgekühlt ist, funktioniert er wieder, bis der wieder PNX5100 zu heiß wird.

Die Frage ist, ob man das Gerät noch retten kann, wenn ja wie oder ob nun ein neuer Fernseher her muss.
Ich hoffe, dass mir jemand weiterhelfen kann.
 
Zuletzt bearbeitet:
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
8.524
Punkte Reaktionen
479
Wissensstand
Radio- und Fernsehtechniker
Kondis drum herum prüfen, mit Kältespray.
Setzt doch mal nen Kühler drauf und beobachte.
Gruß Thomas
 
I

itouch5000

Benutzer
Registriert
09.11.2014
Beiträge
19
Punkte Reaktionen
0
Wissensstand
Azubi im Elektroniksektor
Ich habe nun einige Tests gemacht.
Zuerst habe ich die Kondensatoren im laufenden Betrieb mit Kältespray eingesprüht. Immer nur kurz. Dann habe ich den Fernseher draußen (ca. -3°C) mit Kühlkörper betrieben. Der Kühlkörper auf dem PNX5100 wurde nicht zu warm, aber trotzdem hatte ich einige komische Fehler. In relativ regelmäßigen Abständen ist das Bild stehen geblieben und dann nach ca. 10 Sekunden wieder weitergelaufen (anscheinend sogar schneller als normal, um die versäumte Zeit wieder aufzuholen). Danach habe ich den Fernseher sich wieder auf Zimmertemperatur aufwärmen lassen und noch einmal mit Kühlkörper und bei Zimmertemperatur getestet. Nun hatte ich schon direkt nach dem Einschalten Bildfehler, allerdings nicht der Fernseher an sich (Menu, Auswahl des Eingangssignals...), sondern bei der Darstellung des HDMI Signals.
Außerdem ist mir aufgefallen, dass auch bzw. bei diesen Tests vor allem der von Haus aus befestigte Kühlkörper über folgenden Bauteilen (nur die größten aufgelistet, alle anderen siehe Bild) ziemlich warm evtl. sogar heiß wird:
U14 - VESPIX-TNR
U106 - XCS1200E
U1 - BCM3556
U27 - CXD2820R
U32 - MSB1222

Noch irgendwelche Ideen, wie man weiter vorgehen sollte?

9x6yckil.png


cikjkzry.jpg


498halq4.jpg
 
Zuletzt bearbeitet:
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
8.524
Punkte Reaktionen
479
Wissensstand
Radio- und Fernsehtechniker
Jepp gleicher Fehler naja ungefähr wie bei mir. Das bedeutet du hast kontaktfehler also schlechte Lötstellen.
Da hilft nur BACKEN. Also Board in den Backofen.....

Vorsichtig ich habe es selber noch nicht getan mit meinem Board da ich mir noch unsicher bin wie lange und bei welcher Temperatur.

Andere machen das mit Heissluft ca. 5 minuten überall erhitzen und dann 20 min abkühlen lassen und soll funktionieren.

Ich habe die Zeit noch nicht dafür gefunden.

Gruß Thomas
 
I

itouch5000

Benutzer
Registriert
09.11.2014
Beiträge
19
Punkte Reaktionen
0
Wissensstand
Azubi im Elektroniksektor
Ich habe mir einen Elektrobackofen besorgt, weil ich die Platine nicht in den Ofen stecken wollte, in den später wieder Speisen gestellt werden. Da dieser Ofen keine Temperatureinstellung besitzt, habe ich ihn ca. 15 Minuten vorheizen lassen und dann die Platine für 4-5 Minuten im Ofen gelassen.
Es gibt nun keine Bildfehler mehr, aber der PNX5100 überhitzt wieder. Man verbrennt sich sofort die Finger, wenn man darauffasst.
Es kann natürlich sein, dass die Temperatur oder die Dauer im Ofen nicht (für alle Bauteile) ausgereicht hat. Ich habe noch einen Heißluftfön, allerdings erhitzt man mit dem die Platine nicht so schön gleichmäßig, wie mit einem Ofen.
Noch andere Ideen?
 
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
8.524
Punkte Reaktionen
479
Wissensstand
Radio- und Fernsehtechniker
Jain. Siehst du die Elkos neben den CI-Slt??!!
Die waren bei mir anfällig auf Wärme. Bild sofort da. Habe alle rausgeschmissen und erneuert. Naja einfacher gesagt als getan. Jetzt habe ich mein Board selber geschrottet. Nur noch streiffig mit Bild.
Denke beim auslöten irgendwo eine kleine Leiterbahn getroffen. Bild ist aber immer auf anhieb da.
Faziz einen Fehler behoben, einen erhoben. Der Proz. ist bei mir nach kurzer Zeit auch heiss aber ist wohl nicht der Fehler. Jedenfalls nicht bei mir. Bei mir ist das Thema erledigt. Ich hoffe du kommst irgendwie weiter.
Gruß Thomas
 
Status
Für weitere Antworten geschlossen.
Thema: Medion MD 30465 PNX5100 überhitzt

Ähnliche Themen

Medion MD 30465 - Startet nicht mehr

Medion MD 30329 dringende Frage: Wie rum IC einbauen?

Oben