Marantz PM240 Kein Licht, keine Funktion, aber wird warm

Diskutiere Marantz PM240 Kein Licht, keine Funktion, aber wird warm im Forum Reparatur von Audio und Hifi Bausteine im Bereich Reparaturtips braune Ware - Hallo zusammen. Ich habe hier einen Marantz Stereo Verstärker PM240 bekommen (samt FM-Tuner , der funktioniert). Der Verstärker selbst zeigt beim...
stefl0n

stefl0n

Benutzer
Registriert
24.11.2018
Beiträge
23
Punkte Reaktionen
0
Wissensstand
Bastler mit Reparaturerfahrung
  • Marantz PM240 Kein Licht, keine Funktion, aber wird warm
  • #1
Hersteller
Marantz
Typenbezeichnung
PM240
Kurze Fehlerbeschreibung
Kein Licht, keine Funktion, aber wird warm
Meine Messgeräte
  1. Analog/Digital Voltmeter
Schaltbild vorhanden?
Ja, als PDF
Hallo zusammen.

Ich habe hier einen Marantz Stereo Verstärker PM240 bekommen (samt FM-Tuner , der funktioniert).
Der Verstärker selbst zeigt beim Einschalten keine Lichter vorne. Wenn man ihn einschaltet kommt nach 1-2 Sekunden ein kurzes Geräusch aus den Boxen, ansonsten leider nix.

Das Gerät wird warm. Sehr warm. V.a. die großen Widerstände in der Mitte der Platine sind mehr als handwarm nach einigen Minuten und auch die Kühlrippen werden gut warm. Scheinbar bekommt der Verstärker selbst Strom, aber die Frontplatine/Steuerelektronik nicht?

Innen im Gehäuse kann man erahnen, wo es am wärmsten wird... Soll das so sein oder ist da was im argen?

Schaltpläne gibts bei hab ich gefunden bei
Free Audio Service Manuals - Free download Marantz PM 240 Service Manual (Danke Lötspitze)
MARANTZ 240 SERVICE MANUAL Pdf Download

Wie kann ich dem Problem auf die Spur kommen? Spannungswandler irgendwo kaputt?

Bin für Ratschläge dankbar.

Viele Grüße,
Stefl0n
 

Anhänge

  • pm3.jpg
    pm3.jpg
    328,4 KB · Aufrufe: 80
  • pm2.jpg
    pm2.jpg
    567,1 KB · Aufrufe: 84
  • pm1.jpg
    pm1.jpg
    422,4 KB · Aufrufe: 83
Zuletzt bearbeitet:
  • Marantz PM240 Kein Licht, keine Funktion, aber wird warm
  • #2
Hallo,
das ist wie in Deinem anderen Beitrag. Ich kopiere mich hier mal z.T selbst:

Das Service Manual hast Du schon komplett durchgearbeitet? Da steht doch schon mal sehr detailliert sehr viel drin.
Anfangen immer mit Messen der Versorgungsspannungen, angefangen mit AC des Trafos auf der Sekundärseite. Dann hinter dem Gleichrichter und den Spannungsreglern, sofern vorhanden. Leider ist diese .pdf-Version irgendwie geschützt, ich kann nicht alle Funktionen nutzen..
Danach die im Manual angegebenen Spannungen in der Schaltung. Die dicken Widerstände können schon warm werden, die sind ja nicht umsonst so groß = Leistungswiderstände. Damit scheinen mir Spannungen für das Front-Panel erzeugt zu werden, einfach nach dem Platinen-Layout.

Hinweis: Um an einem Verstärker vernünftig zu arbeiten braucht man doch schon mal ein kleines Oszilloskop. Frequenzbereich für Audio ist ja überschaubar, da reicht so ein < 100 € - Gerät. Ein Funktionsgenerator ist auch immer gut. Anfangs würde das Rechtecksignal aus dem Oszilloskop + Spannungsteiler/Poti auch reichen.
Was bei älteren Geräten natürlich auch immer sein kann: Defekte ElKos. Würdest Du bei der Spannungsmessung finden.


Achtung: Wenn das Gehäsue geöffnet ist liegen Bereiche frei (vor dem Trafo), die 230 V führen können! Die unbedingt sicher abdecken, besser noch einen Trenntrafo verwenden!

Was erwartest Du aus dem Forum für eine Hilfe? Die o.g. Messungen sind ja eigentlich erst einmal selbstverständlich.
 
  • Marantz PM240 Kein Licht, keine Funktion, aber wird warm
  • #3
die Wärme und die Spuren am Bleich sind mMn normal, die Anzeige dürften Glühlämpchen sein, die könnten defekt sein
die beiden Elkos sind verdächtig, der kleine wird von links aufgeheizt und ist schon ausgetrocknet ?!
btw ich würde die Testerei mit Kopfhörer machen, da hört man mehr - ist Rauschen bei Phono hörbar ?

1690916794456.png
 
  • Marantz PM240 Kein Licht, keine Funktion, aber wird warm
  • #4
Hallo,
den Schaltplan habe ich mir noch mal genauer angeschaut. Es gibt genau eine Glühlampe DS1 in dem Gerät, die direkt über eine eigene Trafowicklung angesteuert wird. Wahrschinlich ist die einfach defekt, wie schon @chips vermutete. Einfach mal dort die Spannung (Achtung: AC!) messen und ggf die Birne tauschen.
Der Verstärker verfügt über eine Einschalt-Verzögerungsschaltung mit Relais K301. Erkannt werden auch Gleichspannungen an den Lautsprecher ausgängen über R302 und R305, die das Relais im Fehlerfall abfallen lassen (Kurzschließen von C302 über Q301.
Fragen also:
1) Zieht das Relais nach wenigen Sekunden an?
2) Ist auf den Verstärkerausgängen eine Gleichspannung meßbar? Kann an R302 bzw, R305 VOR dem Relais gut abgegriffen werden.
->Ist dort eine Gleichspannung meßbar (ich schätze mal so größer 0,7-1 V, um Q301 durchzusteuern), dann wird eine Endstufe einen Kurzschluß haben, meist einer der Leistungstransistoren, gerne auch umliegende Treiber.

Noch einmal aber der Start: Alle im Service Manual Schaltplan Seite 18 genannten Spannungen messen!
Die Bedruckung der Leiterkarte mit den Leiterbahn-Bildern hilft doch super!
Hat das Gerät unten einen Deckel, damit man an die Lötseite der Leiterkarte gut herankommt?
 
  • Marantz PM240 Kein Licht, keine Funktion, aber wird warm
  • #5
komisch, ein Relais hab ich auf den Fotos nicht sehen können
 
  • Marantz PM240 Kein Licht, keine Funktion, aber wird warm
  • #6
Hallo @chips,
auf Seite 18 ist das aber abgebildet....ABER: Wenn man sich da noch mehr anschaut im Manual, dann ist das für ein anderes Gerät!
Da gibt es ein Rectifier-Relay Board (Fig.9) und ein Amplifier Board (Fig.8)...und genau letzteres ist in dem fotografierten Gerrät so nicht zu finden.
Also, Model 240 ist nicht PM240!
Hier wäre dann mal das Richtige:
PM240 Service Manual

Lämpchen gibt es auf dem Volume Circuit Board, als Engangswahl-Anzeigen.
An Q401 sind die +/- 11,3V an Pin 8 bzw. 4 angegeben. Da könnte mal mal schauen, ob diese Hilfsspannungen vorhanden sind.

Es scheint Fehler im Schaltplan zu geben, denn demnach wären die Ausgänge von Q401-1 und -2 an Masse (dicke Linie) per C411/412 direkt angeschlossen..und damit kurzgeschlossen. Diese Verbindungsline ist sicherlich nicht richtig. Spricht nicht für die Qualität dieser Unterlage....

...ach ja, diese Schutzschaltung gibt es tatsächlich nicht....
 
Thema: Marantz PM240 Kein Licht, keine Funktion, aber wird warm

Ähnliche Themen

Marantz ST6000 Keine Funktion, keine Standby-LED

Zurück
Oben