LG OLED65E8LLA Gerät startet kurz, Relais klickt, kein Bild und kein Ton / 23VD fehlt

Diskutiere LG OLED65E8LLA Gerät startet kurz, Relais klickt, kein Bild und kein Ton / 23VD fehlt im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hallo zusammen, ein LG OLED65E8LLA ist im laufenden Betrieb ausgefallen. Messungen und Verhalten im Komplettzustand: Standby-Spannung ist da...
T

tbe

Benutzer
Registriert
22.12.2023
Beiträge
7
Punkte Reaktionen
3
Hersteller
LG
Typenbezeichnung
OLED65E8LLA
Kurze Fehlerbeschreibung
Gerät startet kurz, Relais klickt, kein Bild und kein Ton / 23VD fehlt
Chassi
EA82B
Meine Messgeräte
  1. Analog/Digital Voltmeter
  2. Oszilloskop
Schaltbild vorhanden?
Nein
Hallo zusammen,

ein LG OLED65E8LLA ist im laufenden Betrieb ausgefallen. Messungen und Verhalten im Komplettzustand:
  • Standby-Spannung ist da (7,8 V auf 12VM)
  • Standby-LED leuchtet
  • Einschalten per FB geht, Standby-LED geht aus, Relais zieht an
  • ACD OK (ca. 3,8 V)
  • 12VM OK
  • 12VT OK
  • 23VD nicht OK. Springt kurz auf einige Volt hoch, fällt dann auf 0.
  • Relais fällt nach einigen Sekunden wieder ab, Standby-LED wieder an
Mit unterbrochenen Steckverbindern:
  • T-CON verbunden mit Netzteil und Main-Board, aber alle 4 FFC zum Display abgezogen: Gleicher Fehler, 23VD fehlt
  • T-CON verbunden mit Display und Netzteil, aber beide FFC zum Main-Board abgezogen: 23VD ist dann OK, Standby-LED blinkt 3x, und Ton ist OK. Gleiches Verhalten wenn nur der untere Flex-Verbinder (also Richtung Unterseite TV, siehe A7 / Seite 47 im Service Manual) zum Main-Board getrennt wird.
Gefunden habe ich dieses offenbar passende Service Manual vom OLED65B8PUA (Chassis EA82B):
research.encompass.com/ZEN/sm/OLED65B8PUA.pdf

Soweit sehr hilfreich, aber im Trouble Shooting Guide wird das T-Con nicht mit einbezogen. Würde es Sinn machen, das T-Con zu tauschen, und falls es daran liegt, müssen Parameter vom alten T-Con übernommen und programmiert werden?

Vielen Dank im Voraus
 
T

tik-tak

Benutzer
Registriert
20.12.2006
Beiträge
1.217
Punkte Reaktionen
45
Tcon ausbauen dann mit 12v versorgen und Spannungen messen. Wenn welche Spannungen nicht da erst dann entweder fixen oder anderes besorgen.
 
Anwender

Anwender

Benutzer
Registriert
20.10.2023
Beiträge
68
Punkte Reaktionen
30
Wissensstand
Radio- und Fernsehtechniker
Bei Fehlender 23V erst im Netzteil EAY64748901 IC 252=TL431 und D152,D254=1N4148 erneuern.
 
T

tbe

Benutzer
Registriert
22.12.2023
Beiträge
7
Punkte Reaktionen
3
12VD und 23VD liegen ja am T-CON an wenn das untere LVDS-Kabel abgezogen ist. Ich bau das T-CON mal aus und prüfe wie vorgeschlagen die ganzen internen Versorgungsspannungen.
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.791
Punkte Reaktionen
194
Wissensstand
Bastler mit Reparaturerfahrung
Das TCON macht mit den 23V doch eigentlich gar nichts außer zum Display zu leiten? Das TCON selbst ernährt sich über die 12V. Die 23V werden vom Main aktiviert.
Ich denke, hier vermischen sich unterschiedliche Zustände, die dazu führen, dass die 23V weg sind. Wenn das Panel nicht angeschlossen ist, könnte evtl. das TCON dem Main sagen, es soll abschalten. Wenn das Panel einen Kurzen hat, geht das Netzteil in Schutz. Das merkt es aber erst, wenn das TCON freie Bahn zum Panel gibt.
Ich würde mal die 23V Leitung zum Panel hin identifizieren und deren Widerstand messen. Das gab's hier schon öfter, dass am Ende das Panel schuld war.
 
T

tbe

Benutzer
Registriert
22.12.2023
Beiträge
7
Punkte Reaktionen
3
Ja, vom MAIN geschaltete 23V machen Sinn. Ich fürchte auch, dass es am Panel liegt. Die 23V liegen wohl an ca. 60 Pins an, siehe hier bei einem T-CON von 2017 (OLED65G6P T-CON Board Layout and Voltages, 5. Seite im PDF):
lcdledsolutions.com/circuitpdf/pdf/oled65g6p-t-con.pdf

Sind denn auf der Gegenseite der 4 FFCs noch Platinenbereiche an dem Panel, auf denen MLCCs als Kurzschlusskandidaten sitzen? Der LG steht im Moment 20 km weit weg, da komme ich erst in den nächsten Tagen wieder dran.
 
T

tik-tak

Benutzer
Registriert
20.12.2006
Beiträge
1.217
Punkte Reaktionen
45
An den leisten Panel können sie kerkos auf kurzen messen.
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.791
Punkte Reaktionen
194
Wissensstand
Bastler mit Reparaturerfahrung
Ja, da seh ich doch schon dicke MOSFETs auf dem TCON, welche die 23V durchschalten zum Panel. Was an den OLED-Panels noch angeklebt ist, weiß ich auch nicht. Reinschauen lohnt sich ja immer.
 
T

tbe

Benutzer
Registriert
22.12.2023
Beiträge
7
Punkte Reaktionen
3
So, kleines Update:
  • Die 23 V werden über einen N-MOSFET geschaltet, und zwar über die negative Zuleitung. Siehe angehängtes Foto. EVDD geht direkt an Plus vom Panel, und EVSS geschaltet an Minus. In dieser Version des T-CON werden FFCs mit außen liegenden breiteren Leiterbahnen verwendet, je 4 Stück parallel.
  • Die 23 V kommen auch ohne die untere Verbindung des T-CON zum MAIN-Board am Panel an.
  • Das Panel hat keinen Kurzschluss, und es fließen bei anliegenden 23 V nur wenige mA.
  • Bei den 12 V fließen ca. 1,8 A.
  • Dabei zeigen sich im unteren Drittel des Panels auf ca. 10-20 mm Breite einige Zeilen, deren Farbe und Helligkeit schwankt. Siehe zweites Foto.
Die Spannungen des ausgebauten T-CON bei Versorgung mit 12 V und ohne weitere Verbindungen habe ich mal gemessen und im Foto eingetragen. Die Stromaufnahme liegt dann bei 730 mA. Der andere N-MOSFET im TO252-Gehäuse liegt direkt zwischen 12 V und GND, so als wäre das eine Crowbar.

T-CON_Spannungen.jpg

Streifen.jpg

Kann jemand die Symptome einordnen? Ohne Austausch-Platinen zum testen komme ich so nicht weiter. Wenns am Panel liegt lohnt sich das aber nicht. Hat vielleicht jemand ein Schaltbild?
 
T

tik-tak

Benutzer
Registriert
20.12.2006
Beiträge
1.217
Punkte Reaktionen
45
Tcon scheint zu funktionieren.
Sie können versuchen Bootlog zu erstellen.
Service Manual bei Google suchen.
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.791
Punkte Reaktionen
194
Wissensstand
Bastler mit Reparaturerfahrung
Einzelne Linien sind schlecht. Sowas kann nur vom Panel kommen. Und diese Sorte hat auch nichts mit Kurzschlüssen auf driver boards zu tun. Hast du schon damit experimentiert, das Panel nur teilweise anzustecken? Bei 4 Anschlüssen gibt's da einige Kombinationsmöglichkeiten.
 
T

tbe

Benutzer
Registriert
22.12.2023
Beiträge
7
Punkte Reaktionen
3
Ganz am Anfang hatte ich die vier FFCs zum Panel getrennt (auch teilweise), aber 23VD fehlte dabei immer. Ich habe sicher nicht alle Trenn-Kombinationen probiert, das kann ich noch nachholen. Bisheriger Stand ist, dass erst mit getrennter unterer LVDS-Verbindung die 23 V durchgeschaltet werden.

Das Chassis ist übrigens ein EA81E, aber dazu finde ich nichts. Muss dem EA82B jedoch recht ähnlich sein. Zufällig habe ich noch das SM zum EA11C entdeckt, und da sind auf Seite 54 bzw. A-10/11 Beispiele für Bildsymptome bei defektem T-CON. Das unterste kommt der Sache schon sehr nahe (The entire screen is dark and bit noise occurs). Kopie der Seite 54 unten angehängt. Link zum PDF:
https://research.encompass.com/ZEN/sm/OLED65C1PUB.pdf

Also vielleicht doch mal ein T-CON besorgen? Bringt das erwähnte Logging des Bootvorgangs mehr Info? Hat dieses Chassis überhaupt eine serielle Schnittstelle? In den verschiedenen Service Manuals wird das nicht erwähnt.
 

Anhänge

  • SM_EA11C_P54.png
    SM_EA11C_P54.png
    783,9 KB · Aufrufe: 30
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.791
Punkte Reaktionen
194
Wissensstand
Bastler mit Reparaturerfahrung
Die Bilder sind zwar furchtbar schlecht, aber mich wundert's, dass die alle waagerechten Störungen dem TCON zuschreiben. Ich bin bisher davon ausgegangen, das OLED Panels im Prinzip genauso gesteuert werden wie LCDs und deshalb ähnliche Fehlerbilder haben.

Logisch ist das aus meiner Sicht nicht, dass ohne Mainboard das Panel gestartet wird und dann durch das TCON Linien auftauchen, also ohne jedes Bildsignal.

Aber so ist das eh oft. Wenn nicht gesichert ist, dass das Panel schuld ist und Main & Powersupp nicht in Frage kommen, bleibt als letzte Maßnahme das TCON tauschen. Rein um das letzte Board auch noch auszuschließen.
 
T

tbe

Benutzer
Registriert
22.12.2023
Beiträge
7
Punkte Reaktionen
3
In meinem Fall ist ja das obere LVDS-Kabel noch verbunden. So können die 23 V geschaltet werden, und ein Teil der Ansteuerung ist dann auch da. Ich könnte mal testen, was passiert, wenn ich beide LVDS-Kabel trenne und die 23V brücke. Und im Fall der LG-Beispiele werden die LVDS-Kabel ja ebenfalls verbunden sein.

So ein T-CON kann man für 50 EUR bekommen. Frage aus meinem ersten Beitrag: Falls es daran liegt, müssen Parameter vom alten T-Con übernommen und programmiert werden? In einem US-Forum wurde darauf hingewiesen:

"If the t-con needs to be replaced remember that the t-con is programmed on that panel, the MURA clouding settings are in the t-con and need to be transferred to the replacement t-con. LG has a service tool for that. First the data must be loaded from the old t-con and than loaded into the new t-con."
Und weiter: "The tool is available (RAD33387801) but it's not cheap"

Stimmt, schlappe $602.95
LG RAD33387801 Jig
 
HermannS

HermannS

Benutzer
Registriert
01.10.2016
Beiträge
2.791
Punkte Reaktionen
194
Wissensstand
Bastler mit Reparaturerfahrung
Schnäppchen. Falls auf dem TCON ein EEPROM 8-Beiner drauf ist, würde es reichen, dieses umzulöten. Habe sowas gestern mit einem Laserdrucker gemacht, der mit dem Spenderboard eine Identitätskrise hatte :happy:
 
T

tbe

Benutzer
Registriert
22.12.2023
Beiträge
7
Punkte Reaktionen
3
Nach einem EEPROM habe ich auch sofort gesucht ... gibts nicht.

Der LG wird erst mal hierher gebracht, dann kann ich in Ruhe weitere Tests machen. Aber ich fürchte, dass die Sache doch zu aufwendig ist und nur wenig Aussicht auf Erfolg hat. Erst mal vielen Dank an alle Beteiligten – ich melde mich zurück wenn es etwas Neues gibt.
 
Thema: LG OLED65E8LLA Gerät startet kurz, Relais klickt, kein Bild und kein Ton / 23VD fehlt

Ähnliche Themen

Panasonic TX-L47ETW5 Panasonic TX-L47ETW5 startet nach Standby nicht

Samsung UE42F5370SS Standby LED blinkt 5 x - Kein Bild - Kein Ton

Oben