Grundig (Beko) ISP-Tool Möglicherweise Konfigurationsproble

Diskutiere Grundig (Beko) ISP-Tool Möglicherweise Konfigurationsproble im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Grundig (Beko) Typenbezeichnung: ISP-Tool Inverter: Chassi: kurze Fehlerbeschreibung (2-3 Worte): Möglicherweise...
Status
Für weitere Antworten geschlossen.
E

emesstec

Benutzer
Registriert
23.01.2018
Beiträge
6
Punkte Reaktionen
0
Wissensstand
Radio- und Fernsehtechniker
Hersteller: Grundig (Beko)

Typenbezeichnung: ISP-Tool

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Möglicherweise Konfigurationsproblem

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Hallo,

hat jemand Erfahrung mit dem Grundig ISP-Tool (Hard u. Software)?
Bei mir funktioniert es einfach nicht.
Ich denke, dass mein VGA Kabel korrekt konfektioniert ist, da ich mit
einem Terminalprogramm (HTerm) den Bootvorgang einwandfrei mitlesen kann.

Nach Aufruf der MStar Software und einem Connect wird meistens cant't find device type
angezeigt. Manchmal kommt auch der korrekte Typ (25Q16) zum Vorschein oder irgenenwelche
anderen Typen bzw. unknown Type.
Ich habe bereits mit den unterschiedlichsten I²C Geschwindigkeiten ohne Erfolg gearbeitet.
Ebenso scheint die Baudrateneinstellung des COM4 keinen Einfluss zu haben.

Wer kann helfen?

Vielen Dank
 
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
7.963
Punkte Reaktionen
384
Wissensstand
Radio- und Fernsehtechniker
Habe es selber nicht, aber wichtig ist das bei den meisten VGA Kabeln PIN 4 und 11 nicht belegt sind oder sogar auf Masse gehen. Diese beiden Pins müssen aber korrekt sein. Ergo vollbeschaltetets VGA nehmen!!!!!

LG THomas
 

Anhänge

  • isp.bmp
    191,2 KB · Aufrufe: 554
E

emesstec

Benutzer
Registriert
23.01.2018
Beiträge
6
Punkte Reaktionen
0
Wissensstand
Radio- und Fernsehtechniker
Hallo Thomas,

vielen Dank für deine schnelle Antwort.
Ich denke, das Problem ist nicht das VGA Kabel.
Ich habe heute mal mit dem Ohmeter geprüft.
Die Adern sind 1:1 durchverbunden und keine liegt auf Masse.
Das VGA Kabel hat eine Länge von ca. 10cm
Das habe ich auch so vermutet, da ja die Terminalverbindung funktioniert.
Das ist irgend ein Sch... Konfigurations- bzw. Timingproblem.

LG
Jürgen
 
RHarbig

RHarbig

Benutzer
Registriert
03.05.2005
Beiträge
1.369
Punkte Reaktionen
114
Wissensstand
Radio- und Fernsehtechniker
Hallo,
bei dem VGA-Kabel müssen auch Pin 4 und Pin 11 belegt sein, insgesamt muss 1:1 verschaltet sein, keine Leitung auf Masse. Hast Du eine Anleitung dazu?
Gruß
RHarbig
 
E

emesstec

Benutzer
Registriert
23.01.2018
Beiträge
6
Punkte Reaktionen
0
Wissensstand
Radio- und Fernsehtechniker
Hallo Herr Harbig,

vielen Dank für Ihren Input.
Das VGA Kabel war nicht das Problem, weil ja das Terminalprogramm funktionierte.
Das Problem war der alte mit XP bestückte Rechner.
Der hatte nur das SP2 installiert. Ich habe ihn komplett neu instaliert und das SP3 noch dazu.

Ich hatte einen Grundig 553DWEB (TX Chassis) in Arbeit der sich nicht mehr muxte und den ISP der den Chip nicht fand.
In meiner Verzweiflung habe ich mir dann ein anderes funktionierendes Gerät (SX Chassis) genommen mit dem Ergebnis das die ISP Software den Chip immer noch nicht fand. Dann, wie oben beschrieben, den Rechner neu installiert...und siehe da, der ISP fand den Chip zuverlässig.

Zurück am 553DWEB bestand das Problem leider immer noch (can't find Device).
Hier habe ich dann mit dem Terminalprogramm das Problem in den Griff bekommen.

Fazit: ISP und 553DWEB funktionieren nun.
LG
Jürgen
 
Status
Für weitere Antworten geschlossen.
Thema: Grundig (Beko) ISP-Tool Möglicherweise Konfigurationsproble
Oben