Grundig 40 VLE 6120BF Gerät blinkt blau, zeigt Logo, geht w

Diskutiere Grundig 40 VLE 6120BF Gerät blinkt blau, zeigt Logo, geht w im Forum Reparatur von LCD Plasma Fernsehern sowie Beamer im Bereich Reparaturtips braune Ware - Hersteller: Grundig Typenbezeichnung: 40 VLE 6120BF Inverter: Chassi: kurze Fehlerbeschreibung (2-3 Worte): Gerät blinkt blau, zeigt Logo...
Status
Für weitere Antworten geschlossen.
K

Kouma

Benutzer
Registriert
08.09.2009
Beiträge
15
Punkte Reaktionen
2
Hersteller: Grundig

Typenbezeichnung: 40 VLE 6120BF

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Gerät blinkt blau, zeigt Logo, geht wieder aus

Meine Messgeräte::
kein Messgerät
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Hallo,
ich habe hier einen Grundig stehen, der sich wohl die Software zerschossen hat. Das Netzteil läuft an, bleibt an, aber das Gerät blinkt nur blau und zeigt ganz kurz das Grundig-Logo an, bevor es dann wieder aus geht.

Daten auf dem Rückenetikett sind überhalb des Barcodes:

40 VLE 6120 BF
KQU0000000 SN 20100256

Vielen Dank im Vorraus
 
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
7.959
Punkte Reaktionen
384
Wissensstand
Radio- und Fernsehtechniker
Rückmeldung wäre nett ob du schon irgendwas getan hast.
Gruß Thomas
 
K

Kouma

Benutzer
Registriert
08.09.2009
Beiträge
15
Punkte Reaktionen
2
Also das Netzteil sowie die Hintergrundbeleuchtung sind intakt. Habe den Panel zerlegt und alle LEDs scheinen zu funktionieren - wenn auch nur über eine externe Stromquelle, da das Mainboard höchstens 2 Sekunden lang ein BL-on Signal abgibt.

Alle Netzteilspannungen sind okay - es bleibt ja auch laufen

Nur bleibt weiter das Problem: System startet -> Blinken -> kurzes aufleuchten des Grundig-Logos -> Bild weg -> Spielchen von vorne.

Nach etwa 3 Versuchen oder so, gibt das System mit den Neustarts auf, bis ich wieder den Power-Button drücke. Dann geht es nach einmaligen Drücken wieder in den Standby - nach nochmaligen Drücken geht der Spaß wieder los...
 
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
7.959
Punkte Reaktionen
384
Wissensstand
Radio- und Fernsehtechniker
SW ist im Postfach, aber wenn das nicht hilft ist dennoch was mit der Beleuchtung. Panel HM23 ist dort verbaut und die haben Kontaktprobleme. Und das BL schaltet nicht ohne Grund nach 2sek ab.

Gruß Thomas
 
K

Kouma

Benutzer
Registriert
08.09.2009
Beiträge
15
Punkte Reaktionen
2
Worauf reagiert die Schutzabschaltung? Ampere? Ohm? VOn irgendwoher muss das BL Board ja wissen, dass etwas nicht stimmt.

Werde mich morgen wieder an den TV setzen, aber danke schon einmal für die SW
 
K

Kouma

Benutzer
Registriert
08.09.2009
Beiträge
15
Punkte Reaktionen
2
Panel HM13 ist verbaut. Alle LEDs leuchten, wenn manuell angesteuert - in gleichbleibender Helligkeit.
 
thommyX

thommyX

Moderator
Registriert
09.05.2008
Beiträge
7.959
Punkte Reaktionen
384
Wissensstand
Radio- und Fernsehtechniker
Eine verursacht es dennoch, wenn es mit der SW nicht geht.

Gruß Thomas
 

Anhänge

  • lc40le240e-lta400hm13-sled2011sgs40-5630-60-h1-rev1-1.jpg
    lc40le240e-lta400hm13-sled2011sgs40-5630-60-h1-rev1-1.jpg
    60,3 KB · Aufrufe: 568
  • lc40le240e-lta400hm13-sled2011sgs40-5630-60-h1-rev1-1-a.jpg
    lc40le240e-lta400hm13-sled2011sgs40-5630-60-h1-rev1-1-a.jpg
    34,8 KB · Aufrufe: 549
  • lc40le240e-sled2011sgs40-5630-60-h1-rev1-1-a.jpg
    lc40le240e-sled2011sgs40-5630-60-h1-rev1-1-a.jpg
    96,5 KB · Aufrufe: 501
Status
Für weitere Antworten geschlossen.
Thema: Grundig 40 VLE 6120BF Gerät blinkt blau, zeigt Logo, geht w

Ähnliche Themen

Grundig 40 VLE 6120 BF Gerät zeigt Logo, danach für 2s "Codec 4:3", geht wieder aus

Grundig 32 VLE 8041 startet nicht

Grundig 55 VLE 6800 BP TV startet nur bis zum Grundig logo

Grundig 55 VLX 8582 BP TV startet mit FB, leuchtet kurz auf, kein Logo, LED leuchtet schwach weiter

Grundig 48VLE 5421BG geht kurz an und wieder aus

Oben